Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


tifoso

10 posts

Wannabe Geek


#24957 7-Aug-2008 19:57
Send private message

This is another problem I've been having with my HTPC besides the TV tuner card issue discussed in another topic. I bought a nice new full HDTV - Toshiba 46" LCD - earlier this year. For my HTPC I bought a Sapphire HD 3450 Video Card based on advice from friends.

Despite my best efforts I have not been able to get a picture through the DVI port to the TV using a DVI to HDMI cable at any resolution let alone 1080p even though the card is supposed to do this. The only way I'm getting a picture is via a VGA cable using either the VGA port or the DVI-VGA convertor supplied with the card. Of course this does not give me 1080p resolution but at least it works. I have three other PC's including a laptop with DVI out. All the other PC's use NVIDIA hardware rather than ATi and I can get a picture on my HDTV from all the PC's with NVIDIA graphics using the DVI-HDMI cable so the cable works. Its just the ATi card that doesn't.

After asking questions of my friends I finally found someone who seemed to know what the problem is. It appears that I need one of these - http://www.theinquirer.net/en/inquirer/news/2007/05/03/atis-r600-hdmi-dongle-revealed. The newer ATi cards come with them standard but my card was bought in February and didn't come with one. I can't get a hold of one to test it so I can't say with certainty that it will solve my problem. This same person has also recommended I buy a NVIDIA 9600GT card for my HTPC. What advice can you lot here offer me.

Thanks
Mike

Create new topic
sbiddle
29269 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #155055 7-Aug-2008 20:36
Send private message

What exactly have you tried to get it going?

If you use the DVI->HDMI cable by itself and turn on your PC do you get the BIOS screen? When you used the VGA output was it on the same DVI conector using a DVI-VGA connector?

All that adapter does it convert DVI -> HDMI which is all the cable you have does as well.





tifoso

10 posts

Wannabe Geek


  #155146 8-Aug-2008 10:02
Send private message

No matter what I have tried the result is always the same - unchanging blue screen. No BIOS messages, no boot up messages, nothing. You can hear relays clicking in the TV but no picture. The ATi Catalyst SW picks up the TV and tells me what I've got correctly but no picture.

The card came with a DVI-DVI cable and a DVI-VGA converter. The first thing I tried was buying a DVI-HDMI converter that plugged into the TV and using the DVI-DVI cable. As it didn't work with that I was able to get my money back on the DVI-HDMI converter.

Next I bought a DVI-HDMI cable (that I've still got). Result was the same as stated above. I've used this same cable from my other PC's including my laptop to the TV and I get a picture and could quite happily use those PC's graphic cards except  that none of them are suitable for HD. The other cards are all NVIDIA whereas my HTPC has an ATi card.

I'm currently using a VGA-VGA cable and the DVI-VGA converter from the PC to the PC in port on the TV. The resolution is OK - 720p but I know I can do better if I can get the card working as advertised.

 
 
 
 


ajst2duk
170 posts

Master Geek


  #156244 12-Aug-2008 11:50
Send private message

I used the power of trademe to flick my ATI 3870 card and bought a 9600GT passive cooled. I can safely say that if you want trouble free HDTV decoding and a simple setup, this is the way to go.
I was alwyas a fan of ATI by the way, so I'm not nvidia biased, just that Nvidia seem to have the better HTPC cards arguably.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.