Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
 
 
 

Affiliate link: Shop online for everything you need at AliExpress.
nzskater
92 posts

Master Geek


  #190358 18-Jan-2009 12:50
Send private message

When I first setup MC I said yes to prompts from the OS asking to download updated TV software or some such. Could this have impacted on it at all?

[Edit]Tried system restoring back to before I first setup MC; no difference. The software was something called PlayReady, which I didn't install this time round, but it hasn't resolved the issue. Time to go back to Vista I think.

nudge
86 posts

Master Geek


  #190412 18-Jan-2009 18:28
Send private message

nzskater: When I first setup MC I said yes to prompts from the OS asking to download updated TV software or some such. Could this have impacted on it at all?

[Edit]Tried system restoring back to before I first setup MC; no difference. The software was something called PlayReady, which I didn't install this time round, but it hasn't resolved the issue. Time to go back to Vista I think.


The updates shouldn't cause any probs.  I have been getting them all and the satelite channels are behaving.
The playready thing doesn't work anyway and from memory if you try to install it and bombs out.

I'm in auckland, i selected single osilator on 11300, then did a manual scan on 12456, 12483 and 12707 (for sky) with SR of 22500.

When selecting the 11300 the strength thing doesn't work.  But once you enter the above frequencies and SR you should get full strength.

The fact that if finds channels etc indicates it is finding a signal tho - I am running out of idea too sorry...

 
 
 
 


Regs
Cloud Guru
4062 posts

Uber Geek

Trusted
Snowflake
Subscriber

  #190434 18-Jan-2009 21:33
Send private message

When scanning with the correct settings the Signal Quality is full, but I have to use an SR of 22500 for both, 25000 does not pick up anything.



oops... typo.  it should have read 22500 for both.

regarding the TV Signal errors... have you updated your drivers to the latest vista drivers from hauppauge, or did you leave whatever was installed by Win7?  I'm pretty sure i had problems with the auto-installed ones

Also, did you set up the DVBT tuner as well as DVBS tuner?  perhaps MCE is getting confused and choosing the wrong tuner when you are going to TV?




nzskater
92 posts

Master Geek


  #190441 18-Jan-2009 22:30
Send private message

Have been trying DVB-S only. Never bothered cabling up a UHF antenna due to lack of DVB-T HD support Vista, so held off on that for the moment.

In regards to drivers; have tried both the default drivers that came with Windows 7, and then the drivers from the 4.6b install package.

Thanks everyone for all your help, have restored my Vista install from a backup and am going to stick with that for the moment.

Filterer
489 posts

Ultimate Geek


  #191210 22-Jan-2009 08:55
Send private message

In case you haven't seen over on the TGB this comment was posted by a microsoft employee a few hours ago

"workaround for in-band loading issue in Windows 7 Beta Media Center - UK and New Zealand" at http://thegreenbutton.com/forums/thread/329032.aspx


Sounds like they are aware of the issue (of dvb-t epg not working and creating gigs of crash logs) and are looking into it

"Our goal is to only recommend beta customers in the United Kingdom and New Zealand use this workaround for a couple of days until the fix is available.  After the fix is applied, then you will need to un-do this workaround.  I'll be sure to post that information along with the information on how to obtain the fix."





pɐǝɥ sıɥ uo ƃuıpuɐʇs

nudge
86 posts

Master Geek


  #192710 29-Jan-2009 13:46
Send private message

Hi,

Just when I thought everything was stable... The CPU is (almost) constantly sitting at 50%.  ehvid.exe is the offending process.  I have goggled a read various forums... I found this http://thegreenbutton.com/forums/thread/321233.aspx at TGB, but still not much help.

This may not be the place to ask actually and may be wise to start a new thread, but just a quick question at this stage.

Cheers,
Nudge

nudge
86 posts

Master Geek


  #192717 29-Jan-2009 14:22
Send private message

nudge: Hi,

Just when I thought everything was stable... The CPU is (almost) constantly sitting at 50%.  ehvid.exe is the offending process.  I have goggled a read various forums... I found this http://thegreenbutton.com/forums/thread/321233.aspx at TGB, but still not much help.

This may not be the place to ask actually and may be wise to start a new thread, but just a quick question at this stage.

Cheers,
Nudge


Update:
I recalled that when this happened I was watching Heroes, while it was still recording and it crashed.  I went to watch it again crashed, used other players crashed...  So... I deleted Heroes and now all is good.  Seems it was trying to "caterlogue" or "thumbprint" whatever you call it the recording and hence the process was struggling.  That may help someone, as there are a lot of forums with similar problems.

Now I just gotta fina me a copy of Heroes ;-)

 
 
 
 


richms
23609 posts

Uber Geek

Trusted
Subscriber

  #192729 29-Jan-2009 15:07
Send private message

Explorer does that for me all the time with the divx or xvid codecs installed. There is a patch to stop explorer making thumbnails, perhaps there is one to stop windows7 from doing the same? Really its pretty crap programming if it can jam up like that however. It has being a longrunning problem on windows in the past so a solution should have being present.




Richard rich.ms

C0rsa
32 posts

Geek


  #192760 29-Jan-2009 18:14
Send private message

Just applied the patch from Microsoft. EIT guide now working for now and next programs
http://thegreenbutton.com/forums/thread/330936.aspx
So already Windows 7 Beta is up to where Vista was with DVB-T - roll on the final release!!

sbiddle
29224 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #192761 29-Jan-2009 18:22
Send private message

All everybody needs to do now is convince Microsoft that MHEG5 isn't some fad technology and that EPG data can be populated either by extracting the EPG data or by implimenting the MHEG5 PVR frontend.

No 8 day EPG solution = ultimate fail.

Antzzz
187 posts

Master Geek


  #192764 29-Jan-2009 18:52
Send private message

sbiddle: All everybody needs to do now is convince Microsoft that MHEG5 isn't some fad technology and that EPG data can be populated either by extracting the EPG data or by implimenting the MHEG5 PVR frontend.

No 8 day EPG solution = ultimate fail.


Actually what seems to be coming into the guide seems to be more than just now/next - there seems to be scheduled slots for programs going out a few days, but instead of program names/info there are just full stops ("."). Does this mean that it is reading the MHEG5 data incorrectly, or is this what is in the non-MHEG5 (?) stream?

RustyGonad
495 posts

Ultimate Geek

Trusted

  #192766 29-Jan-2009 19:06
Send private message

sbiddle: All everybody needs to do now is convince Microsoft that MHEG5 isn't some fad technology and that EPG data can be populated either by extracting the EPG data or by implimenting the MHEG5 PVR frontend.

No 8 day EPG solution = ultimate fail.


Or Freeview ie TVNZ could have chosen to follow some more internationally accepted standards (instead of one that has been adopted by what 5 countries), instread of embarking on a crusade against Sky TV, utilising technology that is as far away as possible from Sky's...

Instead we have a Freeview network which has its channels split across 2 disparate technologies (ie DVB-S only with Stratos & CUE etc), using variations on rarely adopted technology. 

But then again they could also choose to broadcast the EIT 8 day guide, but just like Dolby Digital that would probably use too much bandwidth and cost too much...

Maybe MHEG-5 may offer some benefits, then Freeview could tell us all about the SD content that is currently being broadcast using the new MHEG-5 guide... Or TVNZ could flag the lack of Dolby Digital on all their HD content... We could then all review the guide to see how little local content is being broadcast or produced in HD...

Anyone know of any apps out there at the moment supporting MHEG, NZ variant...

Freeview = FAIL

Somehow I think there's alot more than Microsoft at issue here... Even though I know you like to kick them







mikehayton
45 posts

Geek

Trusted
Microsoft

  #193324 2-Feb-2009 05:07
Send private message

I doubt Media center will ever extract the guide listings from the MHEG application. MHEG is akin to javascript and to Media Center's MHEG engine it doesnt have the context that its running a guide grid display verses any other MHEG app, (say displaying sports scores, or receipies for a cooking show). There's an added issue that the MHEG engine is obligated to protect the data sent and keep it secure.

I guess some other application could extract the data and then it could be reformatted and loaded into media center.
(usual disclaimer: loading your own data into Media Center is not a Microsoft supported scenario)





This posting is provided "AS IS" with no warranties, and confers no rights.

nzwogboy
93 posts

Master Geek


  #193346 2-Feb-2009 09:44
Send private message

So does Freeview DVB-S not use MHEG5? How do we get the guide that we curently get from DVB-S (Full 7 day) and DVB-T (Now and Next) if Media Center can't get the guide from the MHEG feed? Thi is one part of DVB that I have never really understood.

rhysb
431 posts

Ultimate Geek

Trusted

  #193353 2-Feb-2009 10:14
Send private message

Only the Freeview DVB-T uses Mheg5. DVB-S uses EIT inband guide data for the full EPG, which Win7 does support.






1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19
View this topic in a long page with up to 500 replies per page Create new topic




News »

Slingshot offering ugly-modem to help reduce e-waste in New Zealand
Posted 30-Sep-2020 16:01


AWS launches new edge location in New Zealand
Posted 30-Sep-2020 15:35


Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.