Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
Satch
1985 posts

Uber Geek


  #184642 16-Dec-2008 21:27
Send private message

Nety: yip shortiy street did not record... and boy did I get it. One off's seem to record fine but series for some reason are still not working


Mate, my girl is out tonight (luckily for me) so you are welcome to come and crash on my couch if you need to! :)

But I might need the favour returned if this keeps up!  She's absolutely had enough of the issues I've had since switching to a HTPC.  "Why can't we just have 'normal' Sky and a hard disk recorder like we used to" I get asked more and more often...

Nety
2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #184728 17-Dec-2008 10:20
Send private message

Satch:
Mate, my girl is out tonight (luckily for me) so you are welcome to come and crash on my couch if you need to! :)

But I might need the favour returned if this keeps up!  She's absolutely had enough of the issues I've had since switching to a HTPC.  "Why can't we just have 'normal' Sky and a hard disk recorder like we used to" I get asked more and more often...


lol I was sick anyway so did not get too much of a hard time. I did get a bit of greif though as the media centre has been working quite well for awhile and then I go and "break" it! Undecided
I have now switched the epg for 1,2 and 3 to the sky data. Had to recreate the recordings as they were then all showing 2 X the recordingsSurprised
I will be watching it like a hawk tonight to make sure it works.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

 
 
 
 


Satch
1985 posts

Uber Geek


  #184745 17-Dec-2008 12:26
Send private message

Nety: Had to recreate the recordings as they were then all showing 2 X the recordingsSurprised
I will be watching it like a hawk tonight to make sure it works.


Yeah, I had to recreate all series recordings too as I was showing double ups on the overlapping channels (1, 2, 3 and C4).

I too will be watching my HTPC like a hawke.  Although it is my birthday today so how much grief can I really expect today 8)

AgentX20
50 posts

Geek


  #188305 8-Jan-2009 22:55
Send private message

I've just had two recordings fail to record tonight. They were concurrent - one a series and one a one-off. Neither recorded.

If I could get Media Portal to display smooth and fast frame rates I'd ditch VMC/TV Pack in no time.

I've still also got a problem in that VMC displays Freeview in widescreen but it insists on displaying my widescreen Sky-box signal letterboxed and I can't get it not to.

Nety
2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #188321 9-Jan-2009 06:29
Send private message

AgentX20: I've just had two recordings fail to record tonight. They were concurrent - one a series and one a one-off. Neither recorded.

If I could get Media Portal to display smooth and fast frame rates I'd ditch VMC/TV Pack in no time.

I've still also got a problem in that VMC displays Freeview in widescreen but it insists on displaying my widescreen Sky-box signal letterboxed and I can't get it not to.


Yeah I have that problem too (Telstra digital). Seems that the only option is to use zoom to re-stretch it out to widescreen. Not sure if it is a driver issue or VMC issue.

As of recordings failing I had it start to fail on almost all failings turned out to be that the files that store the recordings info had become corrupt. Deleted them, re-setup the recordings and now it is fine again.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

Satch
1985 posts

Uber Geek


  #188329 9-Jan-2009 08:38
Send private message

Nety: As of recordings failing I had it start to fail on almost all failings turned out to be that the files that store the recordings info had become corrupt. Deleted them, re-setup the recordings and now it is fine again.


Hey Nety,

Are you saying that the patch actually does work but your corrupt "recordings files" were the problem?  If so, what files did you delete? (where are they located and what are they called etc)

AgentX20
50 posts

Geek


  #188330 9-Jan-2009 08:45
Send private message

I'd already recreated my recordings after TV Pack was installed on a clean Vista install. The patch from December made my recordings visible again after they initially disappeared. It appears they've become corrupt somehow again and aren't firing.

I'll delete them all again and see if that helps but even one-off recordings aren't firing (possibly related to them being concurrent with other scheduled recordings).

 
 
 
 


Nety
2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #188367 9-Jan-2009 11:40
Send private message

Satch: Hey Nety,

Are you saying that the patch actually does work but your corrupt "recordings files" were the problem?  If so, what files did you delete? (where are they located and what are they called etc)


No patch still does not work I am still using the sky epg data. What I was finding was that even using the sky epg data I was getting a 774 error(I think do not have access to the media center at the moement) and almost all recordings were failing.
This was a after a week or two of use.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

Satch
1985 posts

Uber Geek


  #188369 9-Jan-2009 11:45
Send private message

Something strange I found was that what I thought were the Sky channels for TV1, TV2, and C4 turned out to be the Freeview feeds of these, although they were supposedly found on the Sky frequencies.  My EPG stopped updating for these channels accordingly.

I think I've fixed it but cannot be sure until a couple of days pass.

Nety
2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #188371 9-Jan-2009 11:48
Send private message

AgentX20: I'd already recreated my recordings after TV Pack was installed on a clean Vista install. The patch from December made my recordings visible again after they initially disappeared. It appears they've become corrupt somehow again and aren't firing.

I'll delete them all again and see if that helps but even one-off recordings aren't firing (possibly related to them being concurrent with other scheduled recordings).


I found deleting the recordings was not enough I also had to stop the "Windows Media Center Receiver Service" and "Windows Media Center Scheduler Service". Then delete the contents of the folders in

C:\ProgramData\Microsoft\eHome\mcepg1-0\backup\recordings

Note: I did not delete the folders themselfs just the files.

Recording now seems to be working again.

One thing I noticed was that when I deleted the recordings in media center before running the process above it took a couple of minutes to delete each series. Afterwards deleting series is as quick as you would expect (a couple of seconds).







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

AgentX20
50 posts

Geek


  #188389 9-Jan-2009 13:53
Send private message

Cheers Nety - I'll give it a look this weekend.

euanandrews
1528 posts

Uber Geek

Trusted

  #188437 9-Jan-2009 18:53
Send private message

It seems this patch has gotten worse as time goes by...(but more likely with more time I tested it I have spotted the flaws)

 

It does not work.

I think my system worked better before the patch!

 

I have noticed scedualed recordings failing to record...

So I have been checking the scedualed recordings section to make sure my bookings were in there, and they are at start...but later they seem to disapeer...and sometimes they later reapeer!

I have not tested this theroy, but I do have suspicion that they disapeer when I shut down my PC or do a reboot...and later return after doing another?

 

I have also noticed the system booking programs to record I did not select (always the same program)

 

And last but not least, Media Center seem to be making it hard to remove scedualed recordings of series...

When I go into a scedualed booking of a series, I can select 'series info', and from there, cancel recording of the series...

That should be the end of the matter...but afraid not...several times the recordings remain, can't get rid of them for the life of me.

 

Arh well.....I'm just waiting for 7.





HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA GeForce GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit

Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, iPhone 4S, Samsung Galaxy S III (current)

Satch
1985 posts

Uber Geek


  #188439 9-Jan-2009 18:57
Send private message

TheBartender: Arh well.....I'm just waiting for 7.


I'm with you mate.  But will it really solve all our issues?

euanandrews
1528 posts

Uber Geek

Trusted

  #188493 10-Jan-2009 00:36
Send private message

Satch:
TheBartender: Arh well.....I'm just waiting for 7.


I'm with you mate.  But will it really solve all our issues?


Proberly, but then we will likely have a whole new set of issues Tongue out

Its just in Beta, so not too worries yet, but my first thoughts are this:

I can't test the TV or program guide as 7 MC does not yet recognise my Blackgold BGT3540 TV tuner...

The 'Movies' section, takes forever to find and load all my movies in my selected movie folder (800 odd)

The 'Movies' section rescans and reloads the movies every time...it does not appear to retain the original scan...so more waiting.

The movies and music cover art is very limited if non existant.

The sorting of movies in the 'Movie' section, by genre etc does not yet work properly...all movies sorted in 'Other' when sorting by genre (no action, comedy, horror etc)

When playing a movie in MC, you can now use the mouse to fast forward just like with Windows Media Player, by dragging the status bar...but I found it freezes MC...cant get out of the window without using task manager and crashing MC.

So...time will tell...it is only Beta stage





HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA GeForce GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit

Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, iPhone 4S, Samsung Galaxy S III (current)

Nety
2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #188606 10-Jan-2009 16:55
Send private message

TheBartender:

I can't test the TV or program guide as 7 MC does not yet recognise my Blackgold BGT3540 TV tuner...



Vista drivers are supposed to work with Windows 7....







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.