Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
18 posts

Geek


  Reply # 196922 20-Feb-2009 14:21
Send private message

Now/Next data is only downloaded from the stream when ur watching or recording that channel. However DVB-S seems to work flawlessly including EPG. That being said my TV has better freeview decoder than my computer even with dxva on so I really only use it record tv now but its anoying how something so simple as wathcing recorded tv can be so problematic.



160 posts

Master Geek
+1 received by user: 1


  Reply # 197388 23-Feb-2009 00:53
Send private message

An update on where I'm up too with this.

My onboard Radeon 3200 was disabled, I've turned it back on and I'm using the decoding from this rather than the 8500GT.
I have mediaportal installed and PowerDVD driver with no other codecs or ffdshow etc
I have the motherboard driver for the Radeon installed, but not CCC (it seems catalyst 9.1 may disable hardware acceleration in XP) although I may install it later and see.
Hardware acceleration is working with freeview, averaging about 15% CPU usage with most channels and 30% with TV3. This is down from 60-80% when hardware accleration was not working.

Seems reasonably stable, although I have noticed channel changes take longer and every now and then the audio gets out of sync. Still, not getting any of the skips and jumps I was getting before.

WIll probably try and adjust things further, but basically this is working pretty well and I'm pleased there has been some progress.

2674 posts

Uber Geek
+1 received by user: 93


  Reply # 199920 8-Mar-2009 16:31
Send private message

My 2c

I use Onboard HD3200 / XP SP3 / PDVD8 / ATI 8.12, H264 TV working fine with H.A.

For XP use ATI 8.12, for VISTA use 9.2

Someone recommended latest version of PDVD8 Ultra, this is incorrect. Latest patch is 2521, which has a broken h264 filter, and can't be used within MP (See MP Forum, not sure if this is just with XP or with XP+VISTA). From my experience I recommend version 2217aU of PDVD8 Ultra




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


18 posts

Geek


  Reply # 199989 8-Mar-2009 23:30
Send private message

Dnt know about xp since i dont use it (mostly because of the pain of getting it installed on a 780g motehrboard and the fact i like vista/win7 better) but in those os i tryed every driver since 8.4 and they all wrk under vista with the latest ones being the most stable and reliable.



160 posts

Master Geek
+1 received by user: 1


  Reply # 199990 9-Mar-2009 00:13
Send private message

kiwijunglist: My 2c

I use Onboard HD3200 / XP SP3 / PDVD8 / ATI 8.12, H264 TV working fine with H.A.

For XP use ATI 8.12, for VISTA use 9.2

Someone recommended latest version of PDVD8 Ultra, this is incorrect. Latest patch is 2521, which has a broken h264 filter, and can't be used within MP (See MP Forum, not sure if this is just with XP or with XP+VISTA). From my experience I recommend version 2217aU of PDVD8 Ultra


Cheers. I have tried with 8.12 and it worked fine for a while, then back to the green blocks again.
Not sure why... Have gone back to the latest files for the motherboard, not sure what version they are but they don't get the green blocks problem. Unfortunately they are a little less stable than 8.12 I think, occasionally I get a frozen screen when changing channels..

2674 posts

Uber Geek
+1 received by user: 93


  Reply # 200150 9-Mar-2009 15:43
Send private message

Might be a codec issue or issue with changing drivers.
I would suggest (if you can be bothered)
Backup/ghost your current install
Format
Install XP SP3
Install ATI 8.12
Install PDVD8, upgrade to version 2217
Don't install any other codecs or let WMP download any other codecs
Install MP
See if it's perfect.

PS - I used to get green block issue on earlier versions of ati driver for xp. eg 8.5/8.6 then a couple of versions later 8.9 or so it was fixed, but i got video glitches, with 8.10 it was a lot better but still occasional glitch, now with 8.12 seems perfect.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.