Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
18 posts

Geek


  # 196922 20-Feb-2009 14:21
Send private message

Now/Next data is only downloaded from the stream when ur watching or recording that channel. However DVB-S seems to work flawlessly including EPG. That being said my TV has better freeview decoder than my computer even with dxva on so I really only use it record tv now but its anoying how something so simple as wathcing recorded tv can be so problematic.



160 posts

Master Geek


  # 197388 23-Feb-2009 00:53
Send private message

An update on where I'm up too with this.

My onboard Radeon 3200 was disabled, I've turned it back on and I'm using the decoding from this rather than the 8500GT.
I have mediaportal installed and PowerDVD driver with no other codecs or ffdshow etc
I have the motherboard driver for the Radeon installed, but not CCC (it seems catalyst 9.1 may disable hardware acceleration in XP) although I may install it later and see.
Hardware acceleration is working with freeview, averaging about 15% CPU usage with most channels and 30% with TV3. This is down from 60-80% when hardware accleration was not working.

Seems reasonably stable, although I have noticed channel changes take longer and every now and then the audio gets out of sync. Still, not getting any of the skips and jumps I was getting before.

WIll probably try and adjust things further, but basically this is working pretty well and I'm pleased there has been some progress.

 
 
 
 


2812 posts

Uber Geek


  # 199920 8-Mar-2009 16:31
Send private message

My 2c

I use Onboard HD3200 / XP SP3 / PDVD8 / ATI 8.12, H264 TV working fine with H.A.

For XP use ATI 8.12, for VISTA use 9.2

Someone recommended latest version of PDVD8 Ultra, this is incorrect. Latest patch is 2521, which has a broken h264 filter, and can't be used within MP (See MP Forum, not sure if this is just with XP or with XP+VISTA). From my experience I recommend version 2217aU of PDVD8 Ultra




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


18 posts

Geek


  # 199989 8-Mar-2009 23:30
Send private message

Dnt know about xp since i dont use it (mostly because of the pain of getting it installed on a 780g motehrboard and the fact i like vista/win7 better) but in those os i tryed every driver since 8.4 and they all wrk under vista with the latest ones being the most stable and reliable.



160 posts

Master Geek


  # 199990 9-Mar-2009 00:13
Send private message

kiwijunglist: My 2c

I use Onboard HD3200 / XP SP3 / PDVD8 / ATI 8.12, H264 TV working fine with H.A.

For XP use ATI 8.12, for VISTA use 9.2

Someone recommended latest version of PDVD8 Ultra, this is incorrect. Latest patch is 2521, which has a broken h264 filter, and can't be used within MP (See MP Forum, not sure if this is just with XP or with XP+VISTA). From my experience I recommend version 2217aU of PDVD8 Ultra


Cheers. I have tried with 8.12 and it worked fine for a while, then back to the green blocks again.
Not sure why... Have gone back to the latest files for the motherboard, not sure what version they are but they don't get the green blocks problem. Unfortunately they are a little less stable than 8.12 I think, occasionally I get a frozen screen when changing channels..

2812 posts

Uber Geek


  # 200150 9-Mar-2009 15:43
Send private message

Might be a codec issue or issue with changing drivers.
I would suggest (if you can be bothered)
Backup/ghost your current install
Format
Install XP SP3
Install ATI 8.12
Install PDVD8, upgrade to version 2217
Don't install any other codecs or let WMP download any other codecs
Install MP
See if it's perfect.

PS - I used to get green block issue on earlier versions of ati driver for xp. eg 8.5/8.6 then a couple of versions later 8.9 or so it was fixed, but i got video glitches, with 8.10 it was a lot better but still occasional glitch, now with 8.12 seems perfect.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.