Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


12 posts

Geek


Topic # 57488 15-Feb-2010 13:47
Send private message

This  thread  is continuing from here http://www.geekzone.co.nz/forums.asp?forumid=64&topicid=56135

So a technicians had a look at my tv and they also noticed the light flickering when transcending to dark scences in to the light 
he was absolutly clueless so he had another technician come and have a look, and they decided to change the VG board so they did after 3 weeks..

Still no difference they played around with the settings stil no luck they were defeated they had never encounterd this problem before
 and yet it is a problem and the tv is not working proply actually since there departure no sound is coming from the tv :(

still have alot to pay for this tv and i hope it will get replaced

By the way is Hill and stweart closing down becasue i purchased a extended warranty will i still be covered?  even if all there branched close down

All help at this stage will be appreciated Not good this is my first HD tv :(


Create new topic
BDFL - Memuneh
60858 posts

Uber Geek
+1 received by user: 11727

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 299074 15-Feb-2010 13:56
Send private message
589 posts

Ultimate Geek
+1 received by user: 35


  Reply # 299335 15-Feb-2010 22:12
Send private message

Go into the menu -> Settings -> Picture -> Advanced Settings -> Adv. Contrast Enhancer. Turn it off.



12 posts

Geek


  Reply # 299376 16-Feb-2010 01:09
Send private message

grolschie: Go into the menu -> Settings -> Picture -> Advanced Settings -> Adv. Contrast Enhancer. Turn it off.



i cant highlight advance settings so it should be off my back light and contrast settings is on medium 


thanks 

44 posts

Geek


  Reply # 299388 16-Feb-2010 06:42
Send private message

On some TV's you can't use the 'Advanced Settings' if you're using one of the TV calibration 'presets' - ie, Cinema, Game, Sport... Try setting up your own user calibration, it might allow you to access the Advanced Settings to turn off the contrast enhancer (which is what it sounds like the problem is)

2353 posts

Uber Geek
+1 received by user: 373

Trusted

  Reply # 299390 16-Feb-2010 07:24
Send private message

Just go to a JBHifi as they bought H&S. Most H&S Stores will be replaced via H&S.

Thanks

589 posts

Ultimate Geek
+1 received by user: 35


  Reply # 299408 16-Feb-2010 08:59
Send private message

Ermac:
i cant highlight advance settings so it should be off my back light and contrast settings is on medium 

thanks 


Nope, backlight and contrast settings won't do it. Adv. Contrast Enhancer is most likely the function that automatically dims the backlight when there is a dark scene.



12 posts

Geek


Reply # 299434 16-Feb-2010 10:26
Send private message

Even with my customs settings i could knot access the Advance settings menu so i decided to go cinema mode for the last 6 months i have had this problem since getting the tv i would neva had thought that i would have to go to cinema mode even the repair men had no clue and they played around with the setting's

and i finally was able to access Advance settings
 Contrast enchancer was autmatically turned off and the diming of the back light and the flickering of the panel was absolutly gone

The contrast does seem to be abit lower than usual but maybe i just got use to the enchance contrast setting all that time

THANK YOU VERY MUCH to all the guys who gave me advice Geekzone you have done it again !!!!

Thanks

Mad Scientist
18631 posts

Uber Geek
+1 received by user: 2368

Trusted
Lifetime subscriber

  Reply # 299446 16-Feb-2010 10:58
Send private message

didnt i say this right from the start? (34 days ago)
good gosh

589 posts

Ultimate Geek
+1 received by user: 35


  Reply # 299448 16-Feb-2010 11:07
Send private message

No problem. I am glad you got it sorted. :-)

Mad Scientist
18631 posts

Uber Geek
+1 received by user: 2368

Trusted
Lifetime subscriber

  Reply # 299457 16-Feb-2010 11:21
Send private message

Ermac: The contrast does seem to be abit lower than usual but maybe i just got use to the enchance contrast setting all that time


That's because you've reduced your static contrast to medium. turn it back up to 100% which is how it should be. and increase brightness to between 55-65/100 for best results (but there will be slight degradation of the blacks you see, but it is a tradeoff, as is everything)

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.