Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




46 posts

Geek


#58349 9-Mar-2010 22:57
Send private message

Hi there - hopefully someone can help me out before I pull out what little hair I have left. I have just installed a new HVR4000 in my HTPC in the hopes of adding sky channels.

Unfortunately I can't pick up any channels (Freeview or Sky) via DVB-S..... So far I have tried with WinTV v7 and DVBLink v2. I am selecting Optus D1 and have tried the default transponder ini file and a listing found here, no joy with either. The Sky dish went in fresh last week and works fine with the STB and I can get DVB-T channels fine.

Any advice on where to start troubleshooting would be greatly appreciated (fairly fresh to DVB-S)

Thanks...

Create new topic
1706 posts

Uber Geek

Trusted

  #305872 10-Mar-2010 09:45
Send private message

have you got the right LNB settings? if it's a new LNB it's probably a low and high of 10750 and a switch of 0. Do you even get lock?



46 posts

Geek


  #306000 10-Mar-2010 16:25
Send private message

allstarnz: have you got the right LNB settings? if it's a new LNB it's probably a low and high of 10750 and a switch of 0. Do you even get lock?


Thank You ... I can now get winTV to pick up on channels (100++) ...... However no luck with dvb link and I am taking a guess I do not have all the LNB setting correct?




 
 
 
 




46 posts

Geek


  #306084 10-Mar-2010 21:36
Send private message

Problem now solved ... thanks to those who helped.

For the record, solution =



1706 posts

Uber Geek

Trusted

  #306148 11-Mar-2010 09:00
Send private message

circular? That's odd, it shouldn't work on that, but if it does, hey, that's all good :)

160 posts

Master Geek


  #306256 11-Mar-2010 12:55
Send private message

I've had the same issue with the HVR-4000, I couldn't find any channels with Universal setting (using mediaportal in XP). I then tried with circular and it found channels, but channel changes had long pauses. Afterwards I switched back to the universal setting and it worked corrrectly. Seems to happen whenever I do a fresh install of the OS and MediaPortal (not too often).




46 posts

Geek


  #306302 11-Mar-2010 15:57
Send private message

elkano: I've had the same issue with the HVR-4000, I couldn't find any channels with Universal setting (using mediaportal in XP). I then tried with circular and it found channels, but channel changes had long pauses. Afterwards I switched back to the universal setting and it worked corrrectly. Seems to happen whenever I do a fresh install of the OS and MediaPortal (not too often).



MCE 7 and WinTV7 both seem to take a while to change channel so I will try and "Tweak / Perfect" it later.... At the moment I am going through the saga of getting Sky working which seems to carry enough problems. It all just reminds me of my love/hate relationship with computers

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.