Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
3316 posts

Uber Geek


  #321117 21-Apr-2010 08:46
Send private message

chiefie: And it's hard to determine whether the content you're viewing is "Standard Quality" or "High Quality". The toolbar will display "Standard Quality" but is it stating the current content is in SQ? or you have to click it to switch to SQ?

I would say it's pretty obvious.  When the button next to it says "Full Screen", you press it to go full screen.  Same applies to the quality button.  I almost thought the Standard quality looked better sometimes, I think just because it's softer the imperfections are less obvious at large size.  It's pretty blurry though, and still feels like the sync is not quite right.  I guess ti could be my set up, but I dont have a problem with anything else...

There definitely are a few issues using the remote.  It's annoying that moving the cursor takes you out of full screen.  Also, I had the screensaver on my PS3 set to 5 mins, so after 5 mins of watching the screen would dim.  I had to move the cursor to bring it back, takes me out of full screen, and a click to go full again.  Quite annoying watching an hour long program!  I've turned screen saver off now, it was a bit pointless anyway.

I iz your trusted friend
5853 posts

Uber Geek

Mod Emeritus
Lifetime subscriber

  #321141 21-Apr-2010 09:18
Send private message

I emailed my contact at Sony and expressed some of the disappointment with TVNZ OD, interestingly enough, he said the TVNZ OD 'launch' wasn't registered as a big radar-blip on their presence, guess it isn't so much of a big deal - other than SCEE and TVNZ. He will pass on some of my rants and feedback that I gathered here to his contact at SCEE and hopefully at some point in the future that SCEE will make something more like VidZone where it will get its streaming depository from respective countries.

At the moment, the TV option set up is a shortcut to the respective partnered' TV station's website to load up their specially made Flash player.

Internet is my backyard...


«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»


Please read the Geekzone's FUG



10 posts

Wannabe Geek

  #321257 21-Apr-2010 12:16
Send private message

The custom flash player they've made for PS3 seems pretty good, any problems seem more like something on TVNZ's end as the picture quality is just as good as when watching on demand on my PC (I run both through my HDTV and they're both look the same far as I can tell). Nice idea anyway and the execution is fine. I can't imagine why they'd bother making something like vidzone. To be honest I think vidzone is clunky and the simple web app they've thrown together for on demand is better. Try using it with your PS3 controller, not the remote, worked perfectly for me.

9 posts

Wannabe Geek

  #321880 22-Apr-2010 23:49
Send private message

Hey all. Tried it tonight (after deciding it was ok to lose the "other os" option :( )
The UI seems really buggy to me; video doesn't start playing until I click the high quality button. And the navigation controls never seem to come back after the first time they dissappear.
To me the quality looks OK, but I'm not fussy. (watching on 720p projector)

The fact its just a browser kinda sucks. It really needs to be a proper app to get decent UI...

22 posts


  #322189 23-Apr-2010 18:47
Send private message

in case this hasn't been mentioned yet is the interface and can be used by any other platform, just use the enter key and arrows on a pc keyboard

2429 posts

Uber Geek


  #322193 23-Apr-2010 19:10
Send private message

Strangely enough the webpage/flash works BETTER on a computer than on the PS3!!

22 posts


  #322197 23-Apr-2010 19:18
Send private message

:P yeah

i guess the browser is limited to the primary processor which has very little power compared to a modern pc


5331 posts

Uber Geek


  #322561 25-Apr-2010 09:10
Send private message

It might be hard to integrate into the XMB since the firmware for the PS3's is pretty much the same around the world apart from minor regional differences.

I see that Sony has released an interface for Netflicks on the PS3 in the US but they mail out a disc to you. That is to avoid having to make firmware changes I guess. Perhaps that might have been the better way to go for the PS3 here - mail out or have available a little download application to make the online experience a tad more integrated than just using the browser.

Netflicks on the PS3

That being said I read that Netflicks will be integrated into the firmware later this year and as somebody with a US PS3 I will get it but of course geo-fencing will stop me from actually using it (as well as broadband caps and international speeds on TCL).

Anyway I doubt if I would use TVNZ on the PS3 - not being on Orcon measn I am burning bandwidth for something I can watch if I use my PVR properly.

Staying in Wellington. Check out my AirBnB in the Wellington CBD.  Mention GZ to get a 10% discount


System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex



44 posts


  #322717 25-Apr-2010 17:25
Send private message

hey guys,

ive setup a menu item on my win 7 media center to load up the new flash page for ps3 tvnz on demand,it works fine except i have to switch to mouse to click on page then i can press ok on my mce remote to get past the press x page and can scan thru menus fine etc...any way i can avoid having to select the page with my mouse first?

same problem occurs with my xbox 360 using mcebrowser plugin,cant get past initial page

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic

News »

New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35

Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21

Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11

Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05

Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26

Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07

Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45

Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48

Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50

Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00

Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51

QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40

Vector and AWS join forces to accelerate the future of energy
Posted 28-Jul-2020 21:35

JBL launches new mobile earbuds and PC speakers
Posted 22-Jul-2020 16:04

Ingram Micro brings virtualisation intelligence to market
Posted 21-Jul-2020 13:25

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.