Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4


88 posts

Master Geek


  Reply # 369813 19-Aug-2010 14:22
Send private message

can't get through the updates process, always stuck in the middle of updates and never finished =(

tried it few times, even with firewall and antivirus off and still no luck

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 369836 19-Aug-2010 15:06
Send private message

OK that make it sound like your Windows install is a bit sick. Might be time for a rebuild.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

6725 posts

Uber Geek
+1 received by user: 592

Trusted

  Reply # 369840 19-Aug-2010 15:11
Send private message

Nety: OK that make it sound like your Windows install is a bit sick. Might be time for a rebuild.
This type of crap is why the HTPC route isn't more popular.  I totally agree about the apple comment.  With so many manufacturers of components it's getting close to a joke trying to mate it all together. 

I really want a HTPC to replace every bit of kit I own, but not yet....

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 369878 19-Aug-2010 16:14
Send private message

That is why when your media centre is working it is important to resist the temptation and leave the thing alone. Get it working and then hands off!!
Mine has been running like a fridge for around 8 months but has just had a recent patch break it :-(
The up side is that I have home server so tonight will just restore back to from before the patch applied.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



88 posts

Master Geek


  Reply # 369893 19-Aug-2010 16:47
Send private message

probably the APPLE-route idea is not so bad after all..

Mad Scientist
19018 posts

Uber Geek
+1 received by user: 2470

Trusted
Lifetime subscriber

  Reply # 369910 19-Aug-2010 17:23
Send private message

you cant install updates??! no wonder you can't install video drivers! just override with sp2 and start from there ... dont tell me sp2 can't install! http://support.microsoft.com/kb/935791#Method3

3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 369954 19-Aug-2010 18:57
Send private message

Nety:  just had a recent patch break it :-(

My job used to be designing and maintaining automated test equipment for our factory, now I'm back into product development.  Just in time, because this week all the ATEs (~8) stopped working because of an XP update.  And we use Agilent, the electronic test equipment group of HP, not consumer grade software.

Our studio recording PC at church has a valid XP license label but installed with a generated key (long story).  Worked perfect through numerous validation checks until the latest validation update.  A few hours later and fresh install, and it has the correct key.

Definitely resist the temptation to install updates especially if no internet required.  Use Spybot S&D (with registry monitor) and Firefox if internet required.  Use good brands (avoid MSI).




You can never have enough Volvos!




88 posts

Master Geek


  Reply # 369974 19-Aug-2010 19:57
Send private message

yep, sp2 can not install too =(

Mad Scientist
19018 posts

Uber Geek
+1 received by user: 2470

Trusted
Lifetime subscriber

  Reply # 369982 19-Aug-2010 20:14
Send private message

please do a clean reinstall. unless someone can tell him how to recover the OS ... i'm outta here ... :(



88 posts

Master Geek


  Reply # 369987 19-Aug-2010 20:22
Send private message

doing it right now... failing that, you guys should see bits n pieces of this computer on trademe

Mad Scientist
19018 posts

Uber Geek
+1 received by user: 2470

Trusted
Lifetime subscriber

  Reply # 369992 19-Aug-2010 20:35
Send private message

do the sp2 update before you start to install anything otherwise it will take hours



88 posts

Master Geek


  Reply # 370003 19-Aug-2010 20:54
Send private message

will do

thx



88 posts

Master Geek


  Reply # 370094 20-Aug-2010 00:25
Send private message

IT WORKS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

HALELUJAAAA !!!!!!!!!!!!!!!!!!!!!!!

scrapped the vista, and clean installed the windows 7

ran all the updates

installed the drivers

didn't work at first time, turned out that the hdmi cable connected to the pc has not been pushed further in enough

unplugged and replugged in, detect the display and set it up as the main display and it's all schweettttttt

even the audio via hdmi is working right away without realtek driver installed (only using the driver from ati)

guys.. thanks very much for all your help and patience... really really appreciate that !!

now... hopefully my wireless keyboard n mouse turn up soooonn

ciaoooooooooooooooo

362 posts

Ultimate Geek


  Reply # 370232 20-Aug-2010 10:21
Send private message

Good to hear. Use the realtek audio driver tho. I found that during intense scenes and games the gpu would cause the audio to stutter and crackle using the ATi drivers. Realtek one fixed that and seemed to deliver a cleaner signal to my amp.

Enjoy! ( oh, and leave it alone now!)




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

384 posts

Ultimate Geek
+1 received by user: 2


  Reply # 370240 20-Aug-2010 10:32
Send private message

haha...don't forget to Ghost your good install!




Support a locally made Linux based Operating System, try Linux Lite.
Download Linux Lite

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.