Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




10 posts

Wannabe Geek


# 140850 22-Feb-2014 12:33
Send private message

Hi All,

We've just started using our TV as the laptop monitor with an HDMI cable. However when it is connected like this, every 30min a message comes up on the TV saying "Playing Time:30 minutes" through to "Playying time:over 180 Minutes". After a few more of the last messages the laptop goes into hibernation/sleep mode. I've adjusted all the settings in Power Options so that while plugged in, the laptop never sleeps, shuts down or hibernates, yet these messages keep coming up and it still turns off. Anyone have any ideas on why this is happening?

 

I'm running an ASUS K61LC on windows 7 which has NVIDIA GT220M+1GB VRAM graphics card.

Cheers

Create new topic

gzt

10872 posts

Uber Geek


  # 992290 22-Feb-2014 12:48
Send private message

No idea, but as a last resort you could examine (and/or disable) the power management settings at bios level.

Before that I'd also check the hdmi attached device in device manager and see if there is a power management tab for that device, it would not entirely explain the behavior but if it made a difference it's useful.

I'm sure someone with better knowledge will arrive sometime soon ; ).

308 posts

Ultimate Geek

Trusted

  # 992319 22-Feb-2014 14:08
Send private message

What TV? On my relative's Panasonic Vieta TV it was an obscure setting on TV itself, not PC.

 
 
 
 


752 posts

Ultimate Geek


  # 992468 22-Feb-2014 17:57
Send private message

Panasonic TVs in Game mode will pop-up a message just like that.

gzt

10872 posts

Uber Geek


  # 992513 22-Feb-2014 18:49
Send private message

So the laptop is not sleeping at all?

1679 posts

Uber Geek


  # 992539 22-Feb-2014 20:24
Send private message

From my googling it looks like your Panasonic tv in game mode.
http://www.gamefaqs.com/boards/927750-/61285809
Just turn game mode off?

Mad Scientist
20731 posts

Uber Geek

Trusted
Lifetime subscriber

  # 992552 22-Feb-2014 21:34
Send private message

gzt: So the laptop is not sleeping at all?


Lol did you look at the laptop? Or listen to the fan? Etc

How would we know!?




Involuntary autocorrect in operation on mobile device. Apologies in advance.


gzt

10872 posts

Uber Geek


  # 992597 22-Feb-2014 22:21
Send private message

J97 you have not been making a lot of sense lately.

 
 
 
 


3579 posts

Uber Geek


  # 992607 22-Feb-2014 22:54
Send private message

Check it's not a power saving setting on the TV. Go into the 'Timer' menu of the TV and turn off any settings that are there to save power...



10 posts

Wannabe Geek


  # 994669 26-Feb-2014 09:28
Send private message

Hi, yes I'm running Panasonic TV in game mode as this is the only way I've found to get all of the desktop to show on the TV screen without losing the edges.

The TV itself doesn't turn off only the computer, so I assumed it wasn't a TV timer problem, which is set to off anyway.

Oh well, will just have to put up with it.

Cheers anyway!

Banana?
4819 posts

Uber Geek

Subscriber

  # 994675 26-Feb-2014 09:37
Send private message

It sounds like two issues - one, your laptop obviously has some sort of power management turning it off - double check that.
Two, the 'Playing Time' message shows because:
“Playing Time Display: Set to [On] to display a continuous record of time spent using Game mode in the top right of the screen every 30 minutes [Off] / [On]
This function is available when [Viewing Mode] is set to [Game].”


It looks like it is some sort of display that shows how long you have been playing games on the TV.



10 posts

Wannabe Geek


  # 994677 26-Feb-2014 09:43
Send private message

Thanks, I managed to find the display setting on the TV , so the message won't show up any more, yay! :)

As for power management setting I can't find anything new to change. When I was using the laptop without the TV, it would stay on for as long as I wanted it to. Only started happening once HDMI was plugged in. Could it be a heat issue maybe? It certainly gets hot before stopping, but then again, I've left the lappy on the bed on all day before and that got bloody hot too, but it didn't shut down...

gzt

10872 posts

Uber Geek


# 994779 26-Feb-2014 12:29
Send private message

HDMI does support two way communication so there could be something hip, funky and new going on there. My guess is the HDMI interface is sending a CEC System Standby message to the laptop, and the laptop (rather stupidly and surprisingly) is going along with it.

But to start off - have you disabled power management in the laptop bios? If not then do so now.

If that works (or not) we can work backwards from there. You could upload a photo of your power management bios settings to confirm or if there are things there you don't understand.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42


Pagan Online available now
Posted 27-Aug-2019 20:22


Starship hopes new app will help combat antibiotic resistance challenges
Posted 27-Aug-2019 19:43


Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.