Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22

gzt

10979 posts

Uber Geek


  # 1498459 24-Feb-2016 13:13
Send private message

JayADee:

nathan:


I use my pen on and off during most of the day, writing, instead of a mouse etc and I don't have this issue on either SP4 or SB


 


No help to you I know, but we do know about this issue and are still investigating it.  Hold tight.



 


It's nice to hear from you, thanks.


 


Interesting news there. If it is particular to the i7 configuration (no idea) then you might like to explore workarounds. Disabling a core in msconfig and restarting might be an interesting go at it. ; ).

Edit: actually that's a bit radical maybe disable hyperthreading before going that one.

1696 posts

Uber Geek


  # 1498514 24-Feb-2016 14:26
Send private message

Mine's an i5 8/256. I'll check the directory when I find it.
Edit: I don't usually have any other issues, even speaker pop seems to have left with the last update.
I get a bit of black in Firefox menus but so does everybody else. I'm sure that will be sorted at some point.

If I could get one with a working pen and little to no light bleed I'd be a happy camper.

 
 
 
 


5216 posts

Uber Geek

Trusted
Microsoft

  # 1498530 24-Feb-2016 14:34
Send private message

Can you confirm that you have last weeks 2/17 updates from WU on these devices and the problem is still occurring?


1696 posts

Uber Geek


  # 1498534 24-Feb-2016 14:37
Send private message

Stu:

I think a chunk of the problems are with Windows 10. I've now lost my Start menu, and it doesn't seem to want to come back! Trying some workarounds, but no luck so far. This happened after I had problems with the driver for the LAN port on the Surface port replicator. 



Ya,that one sounds like a Windows problem. :(

1696 posts

Uber Geek


  # 1498536 24-Feb-2016 14:37
Send private message

nathan:

Can you confirm that you have last weeks 2/17 updates from WU on these devices and the problem is still occurring?



Yes.

Guv

94 posts

Master Geek


  # 1498550 24-Feb-2016 14:53
Send private message

I7 / 16Gb / 512Gb SP4 model here.

 

Have issues with external monitor off the dock - worked fine yesterday all day and today up till lunchtime.  Resumed from power save and since then the dock will not detect the monitor successfully.

 

Unplugged the monitor from the dock and direct to the unit and it works fine - just don't want to have to do that, I do have a dock after all...  

 

Using an Active mini DP to HDMI converter.  Also have the latest updates (17th Feb) installed yesterday morning.

 

Any ideas?

 

 


gzt

10979 posts

Uber Geek


  # 1498595 24-Feb-2016 15:32
Send private message

Mine's an i5 8/256.

Ok misread an earlier post. Still worth a try as temporary workaround until later.

 
 
 
 


5216 posts

Uber Geek

Trusted
Microsoft

  # 1498598 24-Feb-2016 15:36
Send private message

Guv:

 

I7 / 16Gb / 512Gb SP4 model here.

 

Have issues with external monitor off the dock - worked fine yesterday all day and today up till lunchtime.  Resumed from power save and since then the dock will not detect the monitor successfully.

 

Unplugged the monitor from the dock and direct to the unit and it works fine - just don't want to have to do that, I do have a dock after all...  

 

Using an Active mini DP to HDMI converter.  Also have the latest updates (17th Feb) installed yesterday morning.

 

Any ideas?

 

 

 

 

 

 

if MST is on in the monitor disable MST

 

else try changing from 60Hz to 30Hz temporarily.

 

 

 

We are working on display issue with the Dock and external monitors at the highest priority


Guv

94 posts

Master Geek


  # 1498604 24-Feb-2016 15:46
Send private message

nathan:

 

Guv:

 

I7 / 16Gb / 512Gb SP4 model here.

 

Have issues with external monitor off the dock - worked fine yesterday all day and today up till lunchtime.  Resumed from power save and since then the dock will not detect the monitor successfully.

 

Unplugged the monitor from the dock and direct to the unit and it works fine - just don't want to have to do that, I do have a dock after all...  

 

Using an Active mini DP to HDMI converter.  Also have the latest updates (17th Feb) installed yesterday morning.

 

Any ideas?

 

 

 

 

 

 

if MST is on in the monitor disable MST

 

else try changing from 60Hz to 30Hz temporarily.

 

 

 

We are working on display issue with the Dock and external monitors at the highest priority

 

 

Thanks Nathan

 

Don't think my monitor even supports MST, certainly does not have any option to disable that I can see.   Has no display port connections.

 

Regards

 

Andrew

 

 

 

 


1696 posts

Uber Geek


  # 1498618 24-Feb-2016 16:04
Send private message

Is the pen thing with the i5 only and are some i5 units ok? Might be worth me trying another unit if some are ok and some aren't.


Stu

Hammered
5300 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1498723 24-Feb-2016 19:12
Send private message

nathan:

 

Can you confirm that you have last weeks 2/17 updates from WU on these devices and the problem is still occurring?

 

 

 

 

Yes 17/2 (wink) update here also.





Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


gzt

10979 posts

Uber Geek


  # 1498728 24-Feb-2016 19:22
Send private message

Check pen driver version.

1696 posts

Uber Geek


  # 1498884 24-Feb-2016 23:17
Send private message

Up to date in device manager and windows driver folder.

 

 


Guv

94 posts

Master Geek


  # 1502184 1-Mar-2016 15:43
Send private message

nathan:

 

Guv:

 

I7 / 16Gb / 512Gb SP4 model here.

 

Have issues with external monitor off the dock - worked fine yesterday all day and today up till lunchtime.  Resumed from power save and since then the dock will not detect the monitor successfully.

 

Unplugged the monitor from the dock and direct to the unit and it works fine - just don't want to have to do that, I do have a dock after all...  

 

Using an Active mini DP to HDMI converter.  Also have the latest updates (17th Feb) installed yesterday morning.

 

Any ideas?

 

 

 

 

 

 

if MST is on in the monitor disable MST

 

else try changing from 60Hz to 30Hz temporarily.

 

 

 

We are working on display issue with the Dock and external monitors at the highest priority

 

 

Is there a time frame for resolution?   what does highest priority mean? weeks? months?

 

I have given up in frustration with this machine.  Gone back to my old laptop.    Its a real shame as I really like the machine but I cannot work without a reliable external display and don't have the spare time to keep trying to get it working again.

 

It had been fine yesterday until lunchtime.  Then no external display - 40 mins later with many restarts etc I finally get it working with monitor plugged direct into surface.

 

Today - working fine until lunchtime and then no external display.  Over 90 mins of messing around and I have not managed to get it going again.  Ended up back on my Toshiba, at least it works.

 

For such an expensive, high end machine to have fundamental issues like this is not really acceptable.

 

Guv

 

 


gzt

10979 posts

Uber Geek


  # 1502215 1-Mar-2016 15:58
Send private message

Have you logged a support call for this one?

1 | ... | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.