Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




588 posts

Ultimate Geek

Trusted

# 21382 24-Apr-2008 17:19
Send private message

(I really hate my work laptop!)

My Dell Latitude D600 is playing up again.  A couple of months ago I had the HDD replaced after some bit of it died.  Today, I've got a new issue and I can't work it out.

On boot (off the docking station), there's no picture on the laptop screen or any HDD noise - just two quick beeps and then nothing.  I can't find any reference to just two beeps on the interweb so I tried running a PSA diagnostic.  Again, no picture but I got a 3-3-1 beep sequence.  I think this means a "PSA+ 1000-0331" error (no video adaptor found) but, with no picture to verify the code, I'm unsure if I'm correct.

I did have issues for ~45 minutes today after rebooting when I couldn't get a picture through my dual-monitors on the docking station, but I did have a picture on the laptop screen when undocked.  After multiple reboots, the issue self-resolved.  I'm not sure if the two issues are related but it does seem likely to me.

Anyone recognise this fault?




Post-geek, opinionated mediaphile, and natural born cynic. Jack of all genres, master of none.

Create new topic


588 posts

Ultimate Geek

Trusted

  # 126193 24-Apr-2008 18:22
Send private message

Okay, this is really messing with me.  I tried another reboot and saw that it was booting normally, just without a picture.  Aha I thought!  So I plugged in a monitor and behold, picture on both laptop and the external screens.  wtf?

(have I mentioned I hate my rassle frassle hand-me-down work laptop? Yell)




Post-geek, opinionated mediaphile, and natural born cynic. Jack of all genres, master of none.

 
 
 
 




588 posts

Ultimate Geek

Trusted

  # 126197 24-Apr-2008 18:44
Send private message

The time it booted with no picture, I did play with the Fn-"screenswitch" button but no difference.  Next time I boot, I'll look in the BIOS and see if anything's odd.




Post-geek, opinionated mediaphile, and natural born cynic. Jack of all genres, master of none.



588 posts

Ultimate Geek

Trusted

  # 127778 2-May-2008 08:12
Send private message

Well, a repeat performance this morning except, this time it was only doing it on the dock.  Off the dock, it seemed to boot fine.  Checked the BIOS and everything seemed fine.  Rebooted and it ran CHKDSK by itself.  Booted fine (on the dock) after that.

I'm currently checking to see if my little nemesis is due for lease renewal. Yell




Post-geek, opinionated mediaphile, and natural born cynic. Jack of all genres, master of none.



588 posts

Ultimate Geek

Trusted

  # 127880 2-May-2008 12:26
Send private message

UPDATE:  Our hardware engineers took one look at the problem description and have ordered a replacement mainboard.  The bugger is that, if I had waited another week, the warranty would have expired and I'd be trying to get a new laptop. 

As it is, with the new mainboard, recent HDD replacement, and the new optical drive module I've borrowed from my boss, I reckon that'll just leave the monitor and the keyboard/case to replace before I have a new laptop anyway Undecided.




Post-geek, opinionated mediaphile, and natural born cynic. Jack of all genres, master of none.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.