Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




69 posts

Master Geek


# 31771 30-Mar-2009 10:45
Send private message

I have a Compaq V3744AU. Installed a new windows ultimate 32 bit os but the lappy is not recognising the drivers I downloaded from the Compaq site. Only the display driver works. Main driver for me is using the wifi.
This is the link where you can drivers
 http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=2093&lc=en&dlc=en&cc=nz&product=3661069&lang=en

Thanks

Create new topic


69 posts

Master Geek


  # 204221 30-Mar-2009 15:56
Send private message

Cmon you guys

xpd

Chief Trash Bandit
10035 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 204223 30-Mar-2009 16:02
Send private message

The link you provided gives all the drivers - if they dont work, then youre best to contact HP/Compaq directly.

Id find it odd that they all fail though....  what errors if any do you get ?

As a side note, be patient, not everyone has public internet access from work Smile




XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  20GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.

 

Add me on Steam


 
 
 
 


3000 posts

Uber Geek

Trusted

  # 204228 30-Mar-2009 16:09
Send private message

We have no idea sorry.

I did a "drilldown" using only the model number and got the exact same page.

Try the XP drivers or better still, install XP.



69 posts

Master Geek


  # 204230 30-Mar-2009 16:13
Send private message

I was dreading to call hp since they don't really have an adequate customer service over the phone. I will try installing the drivers again later.
The thing is I can't even connect to the internet even by connecting the ethernet cable. No mention of Network Adapter under Device Manager :(

642 posts

Ultimate Geek

Trusted

  # 204239 30-Mar-2009 16:43
Send private message


  1. As xpd said, what errors are you getting? Check your %tmp% folder (type it in run) for *.log or *.txt files, and check the Event Log for errors (eventvwr.msc)

  2. Are you trying to install all drivers at once (without rebooting in between)?

  3. Did you try disabling any AntiVirus/protection software?

  4. Did you try installing the drivers before installing SP1 or after SP1?

  5. Is your Vista setup disc customised/modified in any way? (Like added software/themes/or vLited)

  6. And last but not the least, try run the driver setup program as admin (Right click -> Run as administrator)




69 posts

Master Geek


  # 204356 31-Mar-2009 09:23
Send private message

I'm not going to lie, it is a customised OS. Not sure if I am allowed to say which type according to forum guidelines.
I will try it later and see what happens. Thanks guys.



69 posts

Master Geek


  # 204386 31-Mar-2009 11:40
Send private message

Hey it works. Downloaded a Chipset driver of another model and it did the job.
Thanks guys

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.