Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


241 posts

Master Geek


  Reply # 303335 1-Mar-2010 16:21
Send private message

Can't figure out what happened to my replies - but the home network is catatonic (on this laptop only - not my wife's). I'm now past my wits end. Both systems are OK at work (TelstraClear / Paradise). At home I have to switch to wireless (which at least keeps me going). I can't figure out what it could be. Swapped cables when it was really bad - no change. But wireless seems OK. Have tried reloading LAN drivers - no change. Probably won't get a chance to test it further tonight - but based on the last couple of nights it won't help.

33 posts

Geek
+1 received by user: 1


  Reply # 304109 3-Mar-2010 19:47
Send private message

Dare I say it, I think someone with an IT background might need to take a look at your problem. I'd offer if you are in Christchurch.
The problems do seem to be hardware or driver based, what makes it so weird is that at one location it's fine, the other totally unusable. There is one further thing to check. See what the "good" laptop is connecting at, 10 or 100 megabit, assuming it is by cable. Is your connection (on cable) doing the same rate. It may be that the router you are connecting to is only a 10 megabit connector and you are trying to force 100 at your end. I know it seems a long shot but it's the only thing I can think of currently.

Keep the info coming, goog luck.

 
 
 
 




241 posts

Master Geek


  Reply # 308435 17-Mar-2010 18:51
Send private message

OK - had a tech here this afternoon. Looked at all sorts of issues - with me watching over his shoulder for much of the time. As he went to the next screen, I saw a thing that worried me - it said something about 10Mbs. We went back and read it (sorry - I can't remember where it was), and then tried a few things. Turns out the network behaves perfectly while it's set to 10Mb - problems only at Auto or 100Mb.

I have no problems at work (also 100Mbs), and my wife has no problems full stop. I used to have no problems. Then I got a few problems, which degraded to non-stop problems. So we're assuming my system just tests the 100Mb capability, and if we buy a new router, all problems will vanish (I really hope). Just thought I'd post this outcome here. And assuming when we do buy a new one it fixes the problem, you won't hear more from me on this.

Thanks for all the suggestions.

33 posts

Geek
+1 received by user: 1


  Reply # 308599 18-Mar-2010 08:25
Send private message

If your wife's laptop can use the same cable as you use at home then it won't be the cable. And if the router port you are using when the problems occur are the same your wife's laptop can use without problems (at 100Mb) I'd also suggest the router isn't at fault. And if you are able to use your laptop at work at 100Mb then it would appear your laptop isn't at fault either. Although it is possible the error still occurs but at a much lower level at work.

Suggest before you spurlge out on a new router to see how many bad packets your laptop gets while connected at work at 100Mb. To do this go to the Control Panel, select Network Connections then click on the LAn option. The first page that shows will be the Status page, it shows connection speed as well as packets received and sent. If any bad packets exist I think they should also appear here as a number. If you do get them then it would suggest the LAN connector on your laptop is faulty. this can happen and the easiest method of fixing it is to purchase either an Express network Card or PCMCIA network card, depending on age of your laptop. Alternatively you can also buy USB to LAN adapters, however these do put a bit more loading on your laptop and if using USB1.1, then they won't be effective (too slow). One other option is to just stick with 10Mb as at home that would easily exceed the routers connection to the internet. At work it may slow you down a bit if printing large documents to a printer but in all honesty I doubt you'd really notice it much.

At least you are closer to the answer now, so good luck.

204 posts

Master Geek
+1 received by user: 5


  Reply # 308735 18-Mar-2010 13:40
Send private message

May I suggest trying the following.

Whether you use DHCP or not, your DNS should be pointing to the router.
There should be no secondary DNS.
On the router, you can then point to whatever DNS you wish to use.
What I mean is, your laptop should be getting DNS from your home routing device.

Also, are you able to confirm your router model not sure if I missed this in your previous posts. It may be worth trying a firmware upgrade on your router, if available.

One other thing : What firewall does your work laptop use? Some managed corporate laptops will block non work subnets e.g. allow only 10.x.x.x block all others...

cheers




I would love to change the world, but they won't give me the source code

#BOFH



241 posts

Master Geek


  Reply # 308759 18-Mar-2010 14:12
Send private message

I'm no tech - but I thought I was familiar with the basics - used to look after a company wit seven lans around NZ - but somehow I've NEVER come across this before. I don't fully understand what's going on - but it works. I don't know what the difference is to performance - but from quick testing it's not significant.

>>Also, are you able to confirm your router model not sure if I missed this in your previous posts. It may be worth trying a firmware upgrade on your router, if available.<<

I'll check that when I go home - should have thought of that. The router is Allied Telesyn AT-ARW256E.

>>One other thing : What firewall does your work laptop use? Some managed corporate laptops will block non work subnets e.g. allow only 10.x.x.x block all others.<<

We just use the firewalls built into the routers - plus ZoneAlarm. None of our gear is fancy - now we're using laptops they tend to be sourced from DSE across the road.

Thanks for your help.



241 posts

Master Geek


  Reply # 309509 21-Mar-2010 13:36
Send private message

OK - end of this series. My router is dead - long live a new router. New router is working fine with both machines. Obviously the symptons I had were just signes that it was dying. RIP.

Thanks for all the help - never had a router die on me before. Hopefully this new one will last a while - the old one had been around since we first went to broadband - a long time ago.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.