Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 7839 15-May-2006 04:08
Send private message

I bought a new Acer laptop and hooked it up to my small home network (wired).I previously had a second desktop and it worked
just fine on the network with all the automatic network settings.However,with the laptop I've found that I had to enter an IP address manually so that it would register on the network (address is 192.168.0.2).Now I can share all files and my printer but I can't connect to the internet at all,although I chose the correct settings for shared internet connection in the wizard.My desktop in connected directly to my ADSL modem and the laptop has to connect through the desktop.IP address for the desktop's LAN card is 192.168.0.1 and the IP address for the DSL modem is 192.168.1.2 (DHCP enabled).I'm going nuts.HELP!!!!!

Create new topic
Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 35718 15-May-2006 07:57
Send private message

make the laptop ip address 192.168.1.2 (or 192.168.1.3), and make sure the subnet is the same (255.0.0.0 ?), and enter the modems ip address as the default gateway.

It is very odd the DHCP is not working? Perhaps you actually have a faulty cable? Or a crossover cable that isnt happy with your setup?


With no good reason why DHCP isnt working, id start with the cables first.

Welcome to Geekzone.




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.




2 posts

Wannabe Geek


  Reply # 35739 15-May-2006 10:06
Send private message

Thanks for replying.I played around with it a bit and found a solution.Now,it works!!I entered the desktop's IP address as the DNS server address as well.Then I entered that same IP address as the default gateway and DNS server address on the laptop's TCP/IP settings.Works like a charm!

Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 35740 15-May-2006 10:14
Send private message

Sorry, i didnt read your post properly... seeing you have an ADSL modem connected directly to your PC makes a difference!
DHCP wont be working if you dont have a DHCP server :-)

Im glad its working for you!




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.