Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


490 posts

Ultimate Geek
+1 received by user: 49


Topic # 115294 20-Mar-2013 16:34
Send private message

Hey all.

I have a Kindle Wifi / 3G with the keyboard and it's always worked great with wi-fi.
Just recently though I removed the password on my wi-fi for various reasons and now the Kindle can still see the wi-fi network but won't connect (I guess it's still trying to access via the old password).

There doesn't seem to be a way to reset the password, or perhaps there is no way to connect without having a network password?

Not sure what I should do....


Filter this topic showing only the reply marked as answer Create new topic
3643 posts

Uber Geek
+1 received by user: 1166


  Reply # 784584 20-Mar-2013 16:37
Send private message

Try forgetting the network and it might forget the password too...

You can tell Kindle to forget a Wi-Fi network so that your Kindle doesn't connect to it automatically in the future.

While connected to the network that you want to forget, press the Home button, then press the Menu button.
Navigate to "Settings" by moving the 5-way controller down, then press the 5-way controller to select.
Select "view" next to "Wi-Fi Settings" to display a list of detected Wi-Fi networks. You may have to wait a moment as your Kindle detects networks in range. The Wi-Fi network you are currently connected to displays the word "forget" next to it in the list of available networks.
Choose "forget" to disconnect from the network.





490 posts

Ultimate Geek
+1 received by user: 49


  Reply # 784587 20-Mar-2013 16:42
Send private message

Trouble is, it has to be connected in order to forget it, so I can't forget it :(



490 posts

Ultimate Geek
+1 received by user: 49


  Reply # 784615 20-Mar-2013 17:31
Send private message

OK, I've put the password back now, and tried entering it into the Kindle, but no go....
It refuses to connect at all :(

BDFL - Memuneh
60858 posts

Uber Geek
+1 received by user: 11727

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 784627 20-Mar-2013 17:47
Send private message


490 posts

Ultimate Geek
+1 received by user: 49


  Reply # 784632 20-Mar-2013 17:52
Send private message

I put the password back on the wi-fi, and I know it is correct because I'm using it on my desktop computer.
The Kindle connection shows the network (locked now with a padlock beside it, now that it has a password), but when I use that password it still refuses to connect.




490 posts

Ultimate Geek
+1 received by user: 49


  Reply # 784660 20-Mar-2013 18:46
Send private message

OK, so I think I fixed it.
At some stage I had changed the wireless to n only, so I changed it back to n/b/g and now it works.
If only I had found that out before I went and reset the Kindle :(

Have to redownload all my books again.

2621 posts

Uber Geek
+1 received by user: 632


  Reply # 784673 20-Mar-2013 19:17
Send private message

da5id: OK, so I think I fixed it.
At some stage I had changed the wireless to n only, so I changed it back to n/b/g and now it works.
If only I had found that out before I went and reset the Kindle :(

Have to redownload all my books again.



for future reference you can reset your kindle without losing your books, you use the restart button it will reset everything without losing your books. Menu -settings-menu-restart 




Common sense is not as common as you think.




490 posts

Ultimate Geek
+1 received by user: 49


  Reply # 784677 20-Mar-2013 19:25
Send private message

vexxxboy:
da5id: OK, so I think I fixed it.
At some stage I had changed the wireless to n only, so I changed it back to n/b/g and now it works.
If only I had found that out before I went and reset the Kindle :(

Have to redownload all my books again.



for future reference you can reset your kindle without losing your books, you use the restart button it will reset everything without losing your books. Menu -settings-menu-restart 


Yes, I did that first but it didn't fix the problem, so I thought the next thing to try would be the Factory Default reset. Needless to say, that didn't work either.
Ahh well. A learning experience.


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.