Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 8841 2-Aug-2006 03:58
Send private message

Hi, I have a creative zen touch player 1.01.03. I plug it in using a usb 2.0 cable and although at first it transfered music ok,
now it doesn't work at all. The player does not detect that it has been plugged in and neither does the computer. I bought
it second hand without a disc, so I was using music match and nomad jukebox mini and everything was going fine. Ihave tried to install a few things like drivers and plugins, but most need to detect the player to install properly. For about 3 seconds yesterday it docked and the computer said that it had detected a zen but then it said an error had occured during installation. Any help would be appreciated
thank you

Create new topic
BDFL - Memuneh
61021 posts

Uber Geek
+1 received by user: 11850

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 43134 2-Aug-2006 09:36
Send private message

It could be a problem on the Zen Touch, or the USB ports on this PC are not working correctly. Are you using a USB HUB? If so, try connecting directly to the USB port instead...





1247 posts

Uber Geek
+1 received by user: 37

Trusted

  Reply # 43137 2-Aug-2006 09:52
Send private message

I am wondering if a soft reset may be helpful here too.
Usually on these devices is a little hole to put a pin in and press a few seconds. It shouldnt wipe your device.




GZMCC. Nokia Lumia 1020,Galaxy Note 8, Microsoft Surface Pro 4 i5 4Gb Ram,128gb, Cam Am Spyder F3 LTD.  GoPro 5 Black, Samsung Gear 3




2 posts

Wannabe Geek


  Reply # 43184 3-Aug-2006 04:15
Send private message

Hi, Thanks for both your replies. I dont think its the usb port with a problem as I plug in my
dads mp3 player with no problem. I dont really know much about usb ports all I know is that
I usually plug my mp3 player at the front of the tower. I kept getting a message saying that
if I plugged it in, in another port it would be much faster and I think that only worked about
once and since then its been pretty irregular .I tried to reset and do a disc clean but that hasn't
done anything. Thanks again for your help

72 posts

Master Geek


  Reply # 44970 30-Aug-2006 05:25
Send private message

I have a Creative Zen, it's one of the early ones.

I don't use it anymore, as I have had trouble transferring music from day one.

Basically it would only transfer 10 files at a time. Any more than this and the program would crash. I have 17GB of music to transfer, so as you can imagine, this problem was infuriating.

After lots of emails to support I am still having the same problems today.

Very annoying.

In the end I gave up and I have now bought an iPod nano. Although I have to select my music, I prefer the device.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.