Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 650841 4-Jul-2012 19:01
Send private message

Thanks Rich hope the issue is sorted soon :)



71 posts

Master Geek
+1 received by user: 3


  # 651020 5-Jul-2012 00:39
Send private message

Up and running on Vodacom-SA over here in South Africa now.

 
 
 
 


38 posts

Geek

Trusted

  # 651023 5-Jul-2012 00:56
Send private message

Service is back up just an hour ago here in Singapore, thankfully Singtel prepaid micro sims are available everywhere.

Rob

42 posts

Geek

Trusted

  # 651044 5-Jul-2012 07:09
Send private message

Thanks for letting us know team - how's everyone else travelling?




@richirvine
@telecomnz


Awesome
4844 posts

Uber Geek
+1 received by user: 1099

Trusted
Subscriber

  # 651173 5-Jul-2012 11:12
Send private message

I'm back up and running in Melbourne as of late last night.

What surprised me was that this issue was discovered at around 7am on Tuesday morning - however when I spoke to the roaming helpdesk at midnight NZ time that night (17 hours later), the helpdesk said they were not aware of any issue with roaming and talked me through basic troubleshooting before opening a support ticket.




Twitter: ajobbins


42 posts

Geek

Trusted

  # 651415 5-Jul-2012 16:32
Send private message

@Adam, yes, I saw your tweet and NBR quote too... apologies for that also, obviously a breakdown in communication somewhere at our (Telecom's) end. I'll make sure this info gets passed on, cheers. 





@richirvine
@telecomnz


38 posts

Geek

Trusted

  # 651493 5-Jul-2012 20:20
Send private message

I am now back in NZ and unfortunately after regaining service whilst roaming  in Singapore,  I cannot get service back home. I have logged a call with our support via Gen-I and tried their suggestions, now awaiting feedback from them. 

Has anyone else returned home to find an issue?

Rob

 
 
 
 


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 651494 5-Jul-2012 20:26
Send private message

bigbob: I am now back in NZ and unfortunately after regaining service whilst roaming ?in Singapore, ?I cannot get service back home. I have logged a call with our support via Gen-I and tried their suggestions, now awaiting feedback from them.?

Has anyone else returned home to find an issue?

Rob


Have you done a manual network selection back to Telecom NZ?

Make sure 3G is enabled on the phone

38 posts

Geek

Trusted

  # 651507 5-Jul-2012 20:45
Send private message

johnr:
bigbob: I am now back in NZ and unfortunately after regaining service whilst roaming ?in Singapore, ?I cannot get service back home. I have logged a call with our support via Gen-I and tried their suggestions, now awaiting feedback from them.?

Has anyone else returned home to find an issue?

Rob


Have you done a manual network selection back to Telecom NZ?

Make sure 3G is enabled on the phone



Thanks for the suggestion. Yes I have tried this several times and also on a different phone ( a Lumia 800 and an iphone4s) without success.

Rob



71 posts

Master Geek
+1 received by user: 3


  # 651642 6-Jul-2012 07:45
Send private message

Has the issue been considered resolved now? I'm getting dropouts over here on my Lumia 800 still. This evening I noticed I was now connected to Cell C, then back to VodaCom-SA now I have nothing.

2366 posts

Uber Geek
+1 received by user: 13

Trusted
Spark

  # 651655 6-Jul-2012 08:27
Send private message

bigbob:
johnr:
bigbob: I am now back in NZ and unfortunately after regaining service whilst roaming ?in Singapore, ?I cannot get service back home. I have logged a call with our support via Gen-I and tried their suggestions, now awaiting feedback from them.?

Has anyone else returned home to find an issue?

Rob


Have you done a manual network selection back to Telecom NZ?

Make sure 3G is enabled on the phone



Thanks for the suggestion. Yes I have tried this several times and also on a different phone ( a Lumia 800 and an iphone4s) without success.

Rob


Go into the SIM Application menu, Manual, change from sponsor to Telecom NZ.

nzbnw







38 posts

Geek

Trusted

  # 651710 6-Jul-2012 09:56
Send private message

nzbnw:
bigbob:
johnr:
bigbob: I am now back in NZ and unfortunately after regaining service whilst roaming ?in Singapore, ?I cannot get service back home. I have logged a call with our support via Gen-I and tried their suggestions, now awaiting feedback from them.?

Has anyone else returned home to find an issue?

Rob


Have you done a manual network selection back to Telecom NZ?

Make sure 3G is enabled on the phone



Thanks for the suggestion. Yes I have tried this several times and also on a different phone ( a Lumia 800 and an iphone4s) without success.

Rob


Go into the SIM Application menu, Manual, change from sponsor to Telecom NZ.

nzbnw


Thanks, one of the technicians has fixed the issue and it appeared to be in the SIM applications as you mention above.

Rob

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.