Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3194 posts

Uber Geek

Subscriber

# 107102 7-Aug-2012 13:23
Send private message

Hey,

Can anyone else with a Telecom DSL connection, or other type connection if you like, test a page for me?

http://amp.vero.co.nz

What should happen is you should get redirected to https://amp.vero.co.nz.

However with 3 Telecom DSL customers I've tested it with it isn't working, you just get the Page cannot be displayed error.

It works fine on our fibre and Vodafone DSL connections.





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
374 posts

Ultimate Geek


  # 668967 7-Aug-2012 13:47
Send private message

Tested on Galaxy Note (Telecom) - working fine using default (ICS) browser.




Current Phone:
- Android: Samsung SM-G900F Galaxy S5 (XT)
- Win Phone 8: Samsung ATIV S (XT)

Current Tablet:

 

- Acer Iconia 7" Android Tablet

 

Twitter: qraider


7058 posts

Uber Geek

Trusted
Subscriber

  # 668999 7-Aug-2012 14:07
Send private message

Does the right thing here on a Telecom connection behind a gen-i proxy.

Cyril

 
 
 
 


2787 posts

Uber Geek


  # 669033 7-Aug-2012 14:27
Send private message

Tried rebooting your modem and/or router?






3194 posts

Uber Geek

Subscriber

  # 669048 7-Aug-2012 14:41
Send private message

As I said this is not working at three different sites and the only common thing between them is that they are all on a Telecom DSL connection. They're all using different routers too.

I've just tested from a forth client's site, who is also Telecom, but they are not in our city, and the problem also exists at their site.
So that's 4 Telecom sites that are all showing the same issue of not being able to redirect from http://amp.vero.co.nz to https://amp.vero.co.nz.
You can browse fine to the https site if you type that in directly though so it's just the redirection that isn't working.

Update: Just tried from a residential client, who is on Telecom DSL, and it works OK from there.
So the other sites that it isn't working on could be because they are on a business connection??? They all have static IPs, while the home connection I tested on doesn't, so could that make a difference?

374 posts

Ultimate Geek


  # 669059 7-Aug-2012 15:06
Send private message

Just tried on one of our test machines that has a static ip (EUBA connection) - works fine ...

oh ... may have just found something ... checking ...




Current Phone:
- Android: Samsung SM-G900F Galaxy S5 (XT)
- Win Phone 8: Samsung ATIV S (XT)

Current Tablet:

 

- Acer Iconia 7" Android Tablet

 

Twitter: qraider


1371 posts

Uber Geek


  # 669063 7-Aug-2012 15:07
Send private message

CYaBro: As I said this is not working at three different sites and the only common thing between them is that they are all on a Telecom DSL connection. They're all using different routers too.

I've just tested from a forth client's site, who is also Telecom, but they are not in our city, and the problem also exists at their site.
So that's 4 Telecom sites that are all showing the same issue of not being able to redirect from http://amp.vero.co.nz to https://amp.vero.co.nz.
You can browse fine to the https site if you type that in directly though so it's just the redirection that isn't working.

Update: Just tried from a residential client, who is on Telecom DSL, and it works OK from there.
So the other sites that it isn't working on could be because they are on a business connection??? They all have static IPs, while the home connection I tested on doesn't, so could that make a difference?


Tried by Telecom at home and had the same problem, fine in work on xnet.

690 posts

Ultimate Geek

Trusted

  # 669065 7-Aug-2012 15:08
Send private message

Timed out on my Telecom ADSL2+ connection here at home.

 
 
 
 


15224 posts

Uber Geek


  # 669069 7-Aug-2012 15:11
Send private message

CYaBro: Hey,

Can anyone else with a Telecom DSL connection, or other type connection if you like, test a page for me?

http://amp.vero.co.nz

What should happen is you should get redirected to https://amp.vero.co.nz.

However with 3 Telecom DSL customers I've tested it with it isn't working, you just get the Page cannot be displayed error.

It works fine on our fibre and Vodafone DSL connections.






Doesn't work. Contact the vero website to fix it, they may need to contact telecom

374 posts

Ultimate Geek


  # 669078 7-Aug-2012 15:26
Send private message

CYaBro, you wouldn't happen to have the static ip address would you ?

... or any of the ip address that are having issues would be good too ..

I'm seeing if plambrechtsen can pop in "officially" in a bit




Current Phone:
- Android: Samsung SM-G900F Galaxy S5 (XT)
- Win Phone 8: Samsung ATIV S (XT)

Current Tablet:

 

- Acer Iconia 7" Android Tablet

 

Twitter: qraider


2391 posts

Uber Geek

Trusted

  # 669080 7-Aug-2012 15:27
Send private message

Looks simple enough and should work.....
telnet amp.vero.co.nz 80
Trying 202.47.81.246...
Connected to amp.vero.co.nz.
Escape character is '^]'.
GET / HTTP/1.1
Host: amp.vero.co.nz

HTTP/1.1 302 Moved Temporarily
Location: HTTPS://amp.vero.co.nz/
Connection: close
Cache-Control: no-cache
Pragma: no-cache



Ulless the Capital HTTPS is confusing things on Telecom's Side. Can you go to https://amp.vero.co.nz directly?


690 posts

Ultimate Geek

Trusted

  # 669094 7-Aug-2012 15:40
Send private message

LennonNZ: 

Ulless the Capital HTTPS is confusing things on Telecom's Side. Can you go to https://amp.vero.co.nz directly?



Yes, for me the https works, the http fails though.

2055 posts

Uber Geek

Subscriber

  # 669103 7-Aug-2012 15:56
Send private message

No go here (Telecom dsl) using IE9.



3194 posts

Uber Geek

Subscriber

  # 669104 7-Aug-2012 16:01
Send private message

qraider: CYaBro, you wouldn't happen to have the static ip address would you ?

... or any of the ip address that are having issues would be good too ..

I'm seeing if plambrechtsen can pop in "officially" in a bit


They are all in the 125.236.???.??? range.

1948 posts

Uber Geek
Inactive user


  # 669105 7-Aug-2012 16:02
Send private message

Tested here on XT MBB without an issue and a DSL circuit I have at the office without an issue but was contacted by a 3rd level support guy who has duplicated it on a certain customer type.

So if people are having the issue please can you e-mail me pl at telecom dot co dot nz with your relevant information.

- Account Number
- Phone number of the DSL connection.
- IP Address assigned to your broadband connection

And I will forward it onto the 3rd level guy who is working on it.

374 posts

Ultimate Geek


  # 669120 7-Aug-2012 16:24
Send private message

CYaBro:
qraider: CYaBro, you wouldn't happen to have the static ip address would you ?

... or any of the ip address that are having issues would be good too ..

I'm seeing if plambrechtsen can pop in "officially" in a bit


They are all in the 125.236.???.??? range.


If you could send the info to plambrechtsen we'll hopefully get it sorted for you asap.




Current Phone:
- Android: Samsung SM-G900F Galaxy S5 (XT)
- Win Phone 8: Samsung ATIV S (XT)

Current Tablet:

 

- Acer Iconia 7" Android Tablet

 

Twitter: qraider


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.