Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




68 posts

Master Geek
+1 received by user: 5


Topic # 119304 27-May-2013 19:09
Send private message


Hi All,

I've been having a horrible time trying to upload and view photos in the Google+ Gallery in the evenings recently. In fact, it's unusable. Random Pictures in the Gallery won't load, and uploads just get stuck on trying to upload the first Photo.
I have power cycled the router (Draytek 2700), tried different browsers (Firefox, Chrome and Internet Explorer), tried uploading from different computers and encountered the same problem.

Access to the other sites I regularly visit appear to be Okay with no packet loss

Contacted the Broadband Helpdesk and sent them some trace routes and they said they didn't see a problem with them?!?!

Has anyone else had similar problems with Google+?

Thanks


Monday 20th May 2013 @ 9:05 p.m
Tracing route to googlehosted.l.googleusercontent.com (74.125.237.11) over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router (192.168.1.1)
2 211 ms 109 ms 196 ms 122-61-56-1.jetstream.xtra.co.nz (122.61.56.1)
3 * * * Request timed out.
4 * * 46 ms 124.150.165.62
5 * * * Request timed out.
6 53 ms 53 ms * ip-74.73.45.175.VOCUS.net.au (175.45.73.74)
7 46 ms 47 ms 46 ms ip-73.73.45.175.VOCUS.net.au (175.45.73.73)
8 * * * Request timed out.
9 47 ms * 47 ms ten-0-0-0-0.cor03.syd03.nsw.VOCUS.net.au (175.45
.72.119)
10 * * * Request timed out.
11 * * * Request timed out.
12 47 ms 47 ms * 66.249.95.234
13 48 ms * * 72.14.237.49
14 * * * Request timed out.
15 * 47 ms 47 ms syd01s04-in-f11.1e100.net (74.125.237.11)

Trace complete.


Thursday 23rd May 2013 @ 8:13 p.m

tracert lh6.googleusercontent.com

Tracing route to googlehosted.l.googleusercontent.com (74.125.237.138)
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router (192.168.1.1)
2 21 ms 21 ms 21 ms 122-61-56-1.jetstream.xtra.co.nz (122.61.56.1)
3 * * * Request timed out.
4 46 ms 46 ms 46 ms 124.150.165.62
5 * * * Request timed out.
6 * * 48 ms ip-74.73.45.175.VOCUS.net.au (175.45.73.74)
7 46 ms * * ip-73.73.45.175.VOCUS.net.au (175.45.73.73)
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * 47 ms * syd01s13-in-f10.1e100.net (74.125.237.138)
17 47 ms * * syd01s13-in-f10.1e100.net (74.125.237.138)
18 * * * Request timed out.
19 * 47 ms 47 ms syd01s13-in-f10.1e100.net (74.125.237.138)

 


Monday 27th May 2013 @ 6:34 p.m

Tracing route to googlehosted.l.googleusercontent.com (74.125.237.138)
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms my.router (192.168.1.1)
2 31 ms 28 ms 30 ms 122-61-56-1.jetstream.xtra.co.nz (122.61.56.
3 * * * Request timed out.
4 57 ms 46 ms 46 ms 124.150.165.62
5 * * * Request timed out.
6 * 48 ms * ip-74.73.45.175.VOCUS.net.au (175.45.73.74)
7 * 47 ms * ip-73.73.45.175.VOCUS.net.au (175.45.73.73)
8 47 ms 46 ms * ip-72.72.45.175.VOCUS.net.au (175.45.72.72)
9 * * 47 ms ten-0-0-0-0.cor03.syd03.nsw.VOCUS.net.au (17
.72.119)
10 46 ms * * ten-0-1-0.bdr01.syd03.nsw.VOCUS.net.au (114.
92.209)
11 * 46 ms 46 ms google.syd03.nsw.VOCUS.net.au (114.31.201.18
12 47 ms * 46 ms 66.249.95.234
13 48 ms * 48 ms 72.14.237.137
14 47 ms * * syd01s13-in-f10.1e100.net (74.125.237.138)
15 * * * Request timed out.
16 * * * Request timed out.
17 * 48 ms * syd01s13-in-f10.1e100.net (74.125.237.138)
18 47 ms * * syd01s13-in-f10.1e100.net (74.125.237.138)
19 * * 47 ms syd01s13-in-f10.1e100.net (74.125.237.138)
Trace complete.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
13110 posts

Uber Geek
+1 received by user: 1535


  Reply # 826653 27-May-2013 21:11
Send private message

Have you contacted google, to see if the problem is at their end or not? It may just be a problem with your account. I don't have any problems using google + with them.

477 posts

Ultimate Geek
+1 received by user: 17


  Reply # 826672 27-May-2013 21:43
Send private message

Yeah Im having the same issue. picasa/google+ albums really slow to not working at all.
On telecom ADSL.

 
 
 
 


3269 posts

Uber Geek
+1 received by user: 621


  Reply # 827374 28-May-2013 21:44
Send private message

Same thing for me on Sunday night. Was trying to show my stepbro my album but it was just hopeless.

3302 posts

Uber Geek
+1 received by user: 1749

Trusted
Spark NZ

  Reply # 827548 29-May-2013 09:43
Send private message

Hi guys - thanks for the heads up on this. Something odd is going on but I can't be specific about what it is I'm afraid. We are working towards a resolution. This isn't affecting all ISPs but is affecting several in NZ.

Regards
Neil G

2556 posts

Uber Geek
+1 received by user: 303

Trusted
Subscriber

  Reply # 827574 29-May-2013 10:37
Send private message

Same here. I am on Vodafone ADSL. Haven't logged a fault with them. I just got frustrated and left it. Didn't think too much about it until I saw this thread.

Neil, is your solution ISP specific or do I have to start pestering JohnR? ;-)

Cheers, Matt.




My views (except when I am looking out their windows) are not those of my employer.

3302 posts

Uber Geek
+1 received by user: 1749

Trusted
Spark NZ

  Reply # 827577 29-May-2013 10:42
Send private message

hairy1: Same here. I am on Vodafone ADSL. Haven't logged a fault with them. I just got frustrated and left it. Didn't think too much about it until I saw this thread.

Neil, is your solution ISP specific or do I have to start pestering JohnR? ;-)

Cheers, Matt.


I'll tell John what's up. I'm not sure whether this specific issue will turn out to require an ISP specific solution or not. I would expect VF was affected as well - thanks for confirming.

Cheers - N

BDFL - Memuneh
58742 posts

Uber Geek
+1 received by user: 10138

Administrator
Trusted
Geekzone
Subscriber

  Reply # 827580 29-May-2013 10:45
One person supports this post
Send private message

Perhaps that's why Talkiet is not talking much, and some but not all ISPs would be affected?








21 posts

Geek

Trusted

  Reply # 827599 29-May-2013 11:15
Send private message

Hi there,

You may notice that the same address appears in our referenced post here: http://techliberty.org.nz/is-this-what-the-dia-filter-looks-like/


BDFL - Memuneh
58742 posts

Uber Geek
+1 received by user: 10138

Administrator
Trusted
Geekzone
Subscriber

  Reply # 827603 29-May-2013 11:20
Send private message
21 posts

Geek

Trusted

  Reply # 827617 29-May-2013 11:31
Send private message

The address 124.150.165.62

This is registered to Fastcom who count the DIA as one of their clients.

1 post

Wannabe Geek


  Reply # 827625 29-May-2013 11:41
Send private message

Doing a traceroute from my Vodafone ADSL get quite different traces for 74.125.237.11 and 74.125.237.10 but they have a common sequence of addresses at the end, seems a bit odd to me http://pastie.org/7977328

Ben

317 posts

Ultimate Geek

Trusted
Vend

  Reply # 827651 29-May-2013 11:45
Send private message

So that unresolved IP after 124.150.165.62 is probably the filter box itself 'inside' DIA?
Seems to make sense.

956 posts

Ultimate Geek
+1 received by user: 346
Inactive user


  Reply # 827670 29-May-2013 12:22
Send private message

This happened to me back in 2011 when crunchyroll ended up going via that 124.150.165.62 IP

The site was unusable and streaming videos wasn't possible, had to use a VPN to get around it, due to the packet loss incurred on 124.150.165.62

21 posts

Geek

Trusted

  Reply # 827702 29-May-2013 12:59
Send private message

Gidday,

Some people have been looking into it more and I wrote up the following: http://techliberty.org.nz/dia-now-filtering-google/

tl;dr yes it looks like it is the filter killing Google performance for some people.

I'm pleased with my non-filtered Snap connection. :)

3302 posts

Uber Geek
+1 received by user: 1749

Trusted
Spark NZ

  Reply # 827719 29-May-2013 13:49
Send private message

Although a traceroute will still look the same, the packet loss issue SHOULD have been resolved. Please comment on whether performance has improved or not.

Unfortunately I'm not in a position to have a debate about the path the traffic takes, just whether or not performance across that path is ok.

Regards
Neil G

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.