Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




587 posts

Ultimate Geek
+1 received by user: 38

Subscriber

Topic # 123191 27-Jun-2013 16:25
Send private message

Just got one of these modems, Running VDSL.. Its all working fine apart from I cannot get Asherons Call to work with it.  I have tried setting up port forwarding according to these instructions: http://portforward.com/english/routers/port_forwarding/Technicolor/TG587nv3_Technicolor/Asherons_Call.htm amongst others.  Basically need to forward UDB 9000-9013.  Im just having no luck at all.  I have tried ringing the helpdesk to get some assistance but keep getting told to leave a message / send an email.  No replies to my emails.  

I have tried disabling UPNP and the Firewall on the modem but nothing.. Theres really bugger all else to change in it. 

Anyone got any ideas?  The modem config seems to be very sparse compared to pretty much everything Ive used in the past.  This was all working fine (even without port forwarding) on a TP Link TD-8840T.  

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 846314 27-Jun-2013 16:58
Send private message

I am not hugely familar with the 589, but I think you can turn off the IDS firewall.  Not that it's particularly recommended but it may be worth having a go?



587 posts

Ultimate Geek
+1 received by user: 38

Subscriber

  Reply # 846318 27-Jun-2013 17:11
Send private message

Are you talking about the intrusion detection part? I cannot actually modify it in any way - theres no config button at all. Ive tried disabling the firewall in the modem and it didnt make any difference. Very frustrating. Also the web interface is so amazingly slow and sluggish - After doing a factory reset on the modem it got slightly faster. I can be waiting anywhere from 10-60 seconds for it to change pages. And yes I tried it out from another comp as well :)

 
 
 
 


179 posts

Master Geek
+1 received by user: 3


  Reply # 846320 27-Jun-2013 17:14
Send private message

askelon: Are you talking about the intrusion detection part? I cannot actually modify it in any way - theres no config button at all. Ive tried disabling the firewall in the modem and it didnt make any difference. Very frustrating. Also the web interface is so amazingly slow and sluggish - After doing a factory reset on the modem it got slightly faster. I can be waiting anywhere from 10-60 seconds for it to change pages. And yes I tried it out from another comp as well :)


Something is not right. My TG589vn v2 is quite responsive.

From memory intrusion detection etc are off by default. I'll check tonight when I get home.

Are you using standalone, or with another router in bridge mode?



587 posts

Ultimate Geek
+1 received by user: 38

Subscriber

  Reply # 846321 27-Jun-2013 17:16
Send private message

Stand alone.. Theres no options for bridging or anything on mine.. Or else I would have just done it one to save headaches :)  

179 posts

Master Geek
+1 received by user: 3


  Reply # 846323 27-Jun-2013 17:20
Send private message

askelon: Stand alone.. Theres no options for bridging or anything on mine.. Or else I would have just done it one to save headaches :)  


You can bridge the TG589vn easily. I am running mine in bridge mode with the new AirPort Extreme (802.11ac).

You can change the mode by clicking the 'configure modem' button under the 'Technicolor Gateway' link on the left (this is from memory), it takes you through a wizard and one of the three options is to change it to bridge mode.



179 posts

Master Geek
+1 received by user: 3


  Reply # 846346 27-Jun-2013 18:41
Send private message

Just checked my modem. To put the TG589vn v2 into bridge mode to do the following:

Go to 192.168.1.254 (default address)
Under "Technicolor Gateway" on the left click "Configuration", then click "Setup my Technicolor Gateway" at the bottom under the "Pick a task..." section. The follow the instructions in the wizard and select bridge mode.

Note you will need to enter your ISP account details into your router, not the modem.

By default most of the menus show limited information until you click the "Details" option in the top right.

For full diagnostic information you can Telnet to the modem.

It should be responsive unless there is a configuration problem, network problem, or the unit is faulty.

Mine is quite responsive.



587 posts

Ultimate Geek
+1 received by user: 38

Subscriber

  Reply # 846533 28-Jun-2013 08:37
Send private message

Cool totally missed the bridging settings. Will go grab a new router today and be done with it :)



587 posts

Ultimate Geek
+1 received by user: 38

Subscriber

  Reply # 846808 28-Jun-2013 15:56
Send private message

Ok all sorted. Went out and bought a TP-Link TL-WR1042ND router. All working perfect so far :) Now to find someone that isnt the cat to clean up all the cables ;-)

192 posts

Master Geek
+1 received by user: 6


  Reply # 847168 29-Jun-2013 16:27
Send private message

ive got a question regarding the TG587 modems. do you still have to port forward even if you have UFB installed?

this in relation to using utorrent

80 posts

Master Geek


  Reply # 857407 16-Jul-2013 13:49
Send private message

so it would be a wired PPPOE connection to the modem?

atm i set the modem in bridge mode and inputting the telecom login in the gargoyle router and it seems to be working

EDIT: nvm i just unticked that DHCP box at the end of the wizard, while using the DHCP on the router. so i wont need to input ISP login in the router and just works straight away.

3 posts

Wannabe Geek


Reply # 861692 18-Jul-2013 15:50
Send private message

thanks for this, after tearing my hair out with Telecom NZ support I have put the Technicolour Modem into Bridge Mode as suggested, connected to my Cisco X3500 Router in Ethernet mode (Auto).

I turned of DHCP in the Modem as the router will do this role, and I did put in User/PW into PPPoE settings on the cisco.

A couple of minutes of patience and all is up and running, now my Static DNS all works for Netflix/Hulu etc and I don't have to mucjk around trying to reconfigure all my port forwarding for the Home Server and Big Screen byRemote for the Media Center.

As an aside I has a rant about TNZ Tech Support on Twitter...and their reply...answer is probably on Geek Zone!!  The 'Call someone who gives a s#!t' approach ;-)

209 posts

Master Geek
+1 received by user: 5


  Reply # 861772 18-Jul-2013 17:43
Send private message

hey guys, getting vdsl next week but hooked this modem up to run dsl in the meantime.
For some reason I cant get utorrent to work but it is saying my port forwarding is working?
any ideaS?

4974 posts

Uber Geek
+1 received by user: 105

Trusted

  Reply # 862071 19-Jul-2013 12:11
Send private message

I must be missing something here. I put my Technicolor into bridge mode, well I tried at least.

I got to the final screen in the wizard where it says use DHCPV4 and I unchecked that and then clicked okay.

The modem then said it was resetting and then just hung.

After a while it came back in normal modem mode so the bridge didn't stick I stick.

Did I miss something?






System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


3 posts

Wannabe Geek


  Reply # 862077 19-Jul-2013 12:33
Send private message

Odd, try doing a factory reset on the Technicolour modem, then put in Bridge Mode.

I did uncheck DHCP on Modem, AND I did use the generic Username and password, and that worked fine (on the router)

4974 posts

Uber Geek
+1 received by user: 105

Trusted

  Reply # 862080 19-Jul-2013 12:49
Send private message

All good now. I forgot to patch the WAN port on the TP Link to the Technicolor, leaving it on the normal LAN port :-(




System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.