Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
133 posts

Master Geek
+1 received by user: 41


  Reply # 862296 19-Jul-2013 17:50
Send private message

markbis: thanks for this, after tearing my hair out with Telecom NZ support I have put the Technicolour Modem into Bridge Mode as suggested, connected to my Cisco X3500 Router in Ethernet mode (Auto).

As an aside I has a rant about TNZ Tech Support on Twitter...and their reply...answer is probably on Geek Zone!!  The 'Call someone who gives a s#!t' approach ;-)


They are there to support your Internet connection though, not to be your IT support....



Got my TG-589vn today, still awaiting my VDSL2 connection but was easy as anything to setup and bridge :)

Now can't wait for my VDSL2 changeover!

133 posts

Master Geek
+1 received by user: 41


  Reply # 862369 19-Jul-2013 19:55
Send private message

I seem to be having this odd issue, which appears to be the lookup from the modem causing it. 

My internet is still on Slingshot, waiting for the port - but I have received the TG589vn so installed it today. 
Put in my Slingshot details and connected up no issue. 

Intermittently I can't resolve domain names properly - when I do a ping test, i'm getting a private IP being returned 198.18.1.XX
Where the XX changes with each occurance I have this happen. 

e.g
Pinging geekzone.co.nz [190.93.248.159]
Pinging www.geekzone.co.nz [198.18.1.73] 


I've checked that the router is pulling the correct Slingshot DNS servers. 
I've tried manually assigning the DNS servers to the IPv4 DHCP range. 


Even changed the nslookup server address to test and been able to get a response just fine. 

e.g

nslookup www.slingshot.co.nz
Server: dsldevice.lan
Address: 192.168.1.254
DNS request timed out.
timeout was 2 seconds.

nslookup
Server: ns.attica.net.nz
Address: 202.180.64.9
Name: www.slingshot.co.nz
Address: 119.224.141.132


Anyone know whats causing this??

132 posts

Master Geek
+1 received by user: 2


  Reply # 862371 19-Jul-2013 19:59
Send private message

Unsure, hope this helps big fella.

133 posts

Master Geek
+1 received by user: 41


  Reply # 862436 19-Jul-2013 23:59
One person supports this post
Send private message

Figured it out :) 

Couldn't find any setting in the GUI

When I telnet into the CLI though there was a setting in DNS called "WAN Down Spoofing". Disabled this and BAM - working. 


4917 posts

Uber Geek
+1 received by user: 99

Trusted

  Reply # 862504 20-Jul-2013 10:31
Send private message

Out of interest my understanding that bridge mode doesn't really work until you are using VDSL (so PPPoE). So you are doing double NAT at the moment. Once you have VDSL installed I would imagine none of the DNS settings in the modem would have any affect since that's all taking place now with your router?

Certainly now with my installation (TPLink bridged to the Technicolor) even the Internet light on the modem doesn't come on now but I do have Internet access.




System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


133 posts

Master Geek
+1 received by user: 41


  Reply # 862632 20-Jul-2013 15:52
Send private message

The DNS issue was happening from the moment I connected it standalone, but figured it was MTU until I did further testing.

Yeah it was doing double NAT, but was only testing out some of the functionality of the modem at that point. 


This issue happened prior to setting it up in that config, and was still present after a 'restart' and factory reset of the modem to defaults. 

Not sure if it was meant to be on by default the 'No Wan Spoofing' but it was on mine. I guess it may not be a problem though once I switch to PPPoE. 
Funnily enough the DSL stats was on 'basic' where I see others had the advanced stats by default, I had to enable this in the CLI too. 

5 posts

Wannabe Geek


Reply # 863266 21-Jul-2013 22:10
Send private message

askelon: Cool totally missed the bridging settings. Will go grab a new router today and be done with it :)


I have a question about bridge mode (newbie):

I'm having a terrible time with the TG587 nV3 and I was wondering If I can use my WRT54GL together with the TG587 in such a way that i can use the WRT54GL to do all my network configuring (port forwarding, DMZ, etc.)?

Is this what a "bridge" mode is?

I want to use the TG587 as a modem, and that's it (not sure if I even need it; see below). Will a bridge turn off the routing functions of the TG587?

Which device will handle the port forwarding and firewall's, etc. in a bridge? 

Basically I never want to touch the TG587 again. 

________________________


Previously I had been using my WRT54GL when we were on the Telecom Fibre trial, and now that we've been moved over to Fibre 30 plan they've given us this TG587n V3 modem/router.

I've tried hooking up the old WRT and entering the PPPoE details but it doesn't seem to work any more, Is this because it's not a modem?

I'm confused as to why it had worked on the trial  

3 posts

Wannabe Geek


  Reply # 863353 22-Jul-2013 09:02
Send private message

Hi Indy

I am in the same boat as you, just enough tech to be dangerous. Basically I wanted what you want, the modem to be just that and my existing router to handle all other functions, I have a couple of machines with Static IP addresses, and I use Static DNS for Netflix/Hulu etc .

Yes putting the Technicolour into 'Bridge Mode' does this for you, make sure you have your username and password as you'll need to put that into your WRT54GL under PPPoE settings. In my Cisco Modem/Router, I have an auto setting which switches between being a modem too, and set up to expect an Ethernet connection to a modem, you'll need to make sure that happens - not sure if your one has auto, you might need to swtich manually.

I also unticked DHCP in the Technicolour Wizard as you set up bridge mode, as I want the Cisco to handle that too.

Hope that helps

5 posts

Wannabe Geek


  Reply # 864729 23-Jul-2013 22:51
Send private message

Heya markbis, thanks for the reply.

Could you possibly supply instructions on how to set it up?

Where do I start and when do I make the physical connection? I tried to wing it earlier and ended up having to reset the TG587 haha.

Will I need to login to the WRT before hand and make a few changes?

I'm assuming the connection is made between a LAN port of the modem (TG587) and the internet/WAN port of the router (WRT54GL)?

edit: With two routers running (with both running firewalls i'm assuming) will I need to port forward on both? This is what I'm trying to avoid. I would like it all to be handled by the WRT54GL.

5 posts

Wannabe Geek


  Reply # 864764 24-Jul-2013 01:47
Send private message

edit #2: Do I also need to go into the WRT54GL and set up bridge mode with that also or is it just done on the TG587?

I'll post a few screenshots tomorrow showing what i'm working with.

5 posts

Wannabe Geek


  Reply # 865184 24-Jul-2013 16:05
Send private message

Okay got my screenshots now.


TG587n V3:

1st screen: https://cdn.geekzone.co.nz/imagessubs/353e8a9e026a3000351ba690f4812568.jpg 

2nd screen: https://cdn.geekzone.co.nz/imagessubs/7ccd1716ac0a4a32ae5cebd649d83b78.jpg - Not sure if I need to change anything here. 

3rd: https://cdn.geekzone.co.nz/imagessubs/e1191643dc0d8a82526a681f43449814.jpg

DHCP range: 192.168.1.64 - 192.168.1.253

Gateway: 192.168.1.254


______________________________________________________


WRT54GL (flashed with Tomato):



I use 192.168.1.1 to log into the router.

If I select 'Wireless Ethernet Bridge' i have no option of selecting DHCP server, though I can in a Wireless Client (as below).

Not sure what to enter for Router IP Address or Default Gateway..

Also not sure If i should select 'Use WAN port for LAN' or what it does. 

___________________

And finally here are the option I get in 'Wireless Client' mode: https://cdn.geekzone.co.nz/imagessubs/9f162ea51dd76332fcda3a40d87b60ff.jpg

No option for PPPoE settings..

(sorry about spamming this thread)

133 posts

Master Geek
+1 received by user: 41


  Reply # 867593 28-Jul-2013 23:55
Send private message

Hey Indy, if you're using the TG587, is this on a UFB or ADSL connection?

If its on UFB then your router has to support VLAN 10 tagging, which i'm not sure if the WRT54GL can do - but if it does then that needs to be configured most likely to make it work.

If its on ADSL then disregard ;)

5 posts

Wannabe Geek


  Reply # 867608 29-Jul-2013 00:42
Send private message

Just an update: I solved my issue this afternoon.

Rather than creating a bridge, I got rid of the TG587 all together and did the VLAN tagging thing (as you mentioned Jarsky) on the WRT54GL (it's flashed with Tomato).

These guys helped me out: http://www.gpforums.co.nz/showthread.php?s=&threadid=472759&perpage=25&pagenumber=1

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.