Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3


102 posts

Master Geek
+1 received by user: 1


  Reply # 850390 7-Jul-2013 11:51
Send private message

Hi, thanks for your continued replies, so i have just tried more tests this morning, the unplug phone/sky etc and tried modem on its own and also spare modem (i have a belkin as well as the telecom supplied one)..still same results and in some cases upload tests not completing. Guess im just gonna have to wait for line tests to complete and tech to come hopefully.

Edit..should add i have tried this on my laptop too..

BDFL - Memuneh
61331 posts

Uber Geek
+1 received by user: 12074

Administrator
Trusted
Geekzone
Lifetime subscriber



102 posts

Master Geek
+1 received by user: 1


  Reply # 850502 7-Jul-2013 18:26
Send private message

hi, thanks, i dont have the epgcollector.exe file/folder (or cant seem to locate anyway)



681 posts

Ultimate Geek
+1 received by user: 222

Trusted
Spark NZ

  Reply # 850506 7-Jul-2013 18:47
Send private message

It's also possible that you have a faulty DSLAM port. This you'll only ever find if a Chorus man comes out to look at the line.




My views are my own, and may not necessarily represent those of my employer.



102 posts

Master Geek
+1 received by user: 1


  Reply # 851535 9-Jul-2013 13:27
Send private message

So now i am seeing that there are Telecom customers having thier VDSL installed within a few days while i am into my 6th day of issues where im getting dial up speeds and hearing no feedback unless i do the chasing up.  Not impressed, cue me literally banging head against a wall, seriously though i switched to Telecom only a couple of months ago due to the fact i thought they would give me a better service. Huge sigh.

681 posts

Ultimate Geek
+1 received by user: 222

Trusted
Spark NZ

  Reply # 851571 9-Jul-2013 14:04
Send private message

So, you've logged a fault with the helpdesk, and they've not returned your calls?




My views are my own, and may not necessarily represent those of my employer.



102 posts

Master Geek
+1 received by user: 1


  Reply # 851575 9-Jul-2013 14:19
Send private message

hi, yes call logged on Thursday, and called again yesterday and today to follow up, just seems to be no feedback unless i call, its just frustrating thats all, i understand Telecom will be busy but if they can turn around a new vdsl install within 3 days im sure we could get my issue solved. Apparently im now getting a call tomorrow at 2pm...hopefully not to go through all the tests again( ive done isolationn tests , different modems etc twice) but to actually get this solved.

222 posts

Master Geek
+1 received by user: 45

Trusted

  Reply # 851778 9-Jul-2013 17:49
Send private message

ianajmes: hi, yes call logged on Thursday, and called again yesterday and today to follow up, just seems to be no feedback unless i call, its just frustrating thats all, i understand Telecom will be busy but if they can turn around a new vdsl install within 3 days im sure we could get my issue solved. Apparently im now getting a call tomorrow at 2pm...hopefully not to go through all the tests again( ive done isolationn tests , different modems etc twice) but to actually get this solved.


VDSL is a relatively straight forward process with which we know exactly what to do.
With trouble shooting ADSL there are a huge number of potential problems that have to be tested and eliminated as the trouble shooting goes on.
That being said I'm sorry the Helpdesk isn't keeping you updated. Hopefully the callback tomorrow gets you sorted :)



102 posts

Master Geek
+1 received by user: 1


  Reply # 851796 9-Jul-2013 18:11
Send private message

hi, thanks, yea, i do understand and the people ive spoken to at Telecom have been very good, i just need to vent! ...maybe i should sign up for vdsl and kill two birds with one stone?  now there is an idea.



102 posts

Master Geek
+1 received by user: 1


  Reply # 853486 10-Jul-2013 18:18
Send private message

Well, had to contact Telecom again to chase up as no call when promised, was told that a Tech had now been arranged to come out...can't figure these speed tests though...went back to normal for like about 10 minutes , built up my hopes, but then ..sudden drop back down again..sorry not a great image but you can get the drift. 

7/10/2013 6:16 AM GMT122.57.109.650.33 Mb/s0.14 Mb/s29 msAuckland< 50 miShare  7/10/2013 6:08 AM GMT122.57.109.650.60 Mb/s0.22 Mb/s30 msAuckland< 50 miShare  7/10/2013 5:57 AM GMT122.57.109.6510.92 Mb/s0.84 Mb/s30 msAuckland< 50 miShare  7/10/2013 5:50 AM GMT122.57.109.6510.94 Mb/s0.90 Mb/s30 msAuckland< 50 miShare  7/10/2013 3:04 AM GMT122.57.109.650.69 Mb/s0.38 Mb/s29 msAuckland< 50 miShare


should add the 10.92 and 10.94 was what i was getting before my issues started.

Meow
7906 posts

Uber Geek
+1 received by user: 3929

Moderator
Trusted
Lifetime subscriber

  Reply # 853498 10-Jul-2013 18:31
Send private message

ianajmes: Well, had to contact Telecom again to chase up as no call when promised, was told that a Tech had now been arranged to come out...can't figure these speed tests though...went back to normal for like about 10 minutes , built up my hopes, but then ..sudden drop back down again..sorry not a great image but you can get the drift. 

7/10/2013 6:16 AM GMT122.57.109.650.33 Mb/s0.14 Mb/s29 msAuckland< 50 miShare  7/10/2013 6:08 AM GMT122.57.109.650.60 Mb/s0.22 Mb/s30 msAuckland< 50 miShare  7/10/2013 5:57 AM GMT122.57.109.6510.92 Mb/s0.84 Mb/s30 msAuckland< 50 miShare  7/10/2013 5:50 AM GMT122.57.109.6510.94 Mb/s0.90 Mb/s30 msAuckland< 50 miShare  7/10/2013 3:04 AM GMT122.57.109.650.69 Mb/s0.38 Mb/s29 msAuckland< 50 miShare


should add the 10.92 and 10.94 was what i was getting before my issues started.


As per the first page from what Pete said, you need a master filter as your line is suffering interference, this is not covered by your Telecom plan unless if you're able to get VDSL and switch to that (possibly one of the cheaper options) else send CoffeeBaron a message on here, drop $150 and get a master filter installed, this will fix your speed issues. With household interference Chorus won't be able to do particularly much with it. If you flick me a private message with your landline number on here I can check if you're able to get VDSL, it's totally upto you if you want to order this, stay with your current speeds or pay CoffeeBaron for a master filter though.

Cheers






102 posts

Master Geek
+1 received by user: 1


  Reply # 853511 10-Jul-2013 18:39
Send private message

Hi Michael. the funny thing is i have signed up for this anyway, so im guessing this should solve my issues. As ive heard nothing to the contrary i guess i can get vdsl..but ive flicked you my details anyway. Thanks.

222 posts

Master Geek
+1 received by user: 45

Trusted

  Reply # 853517 10-Jul-2013 18:46
Send private message

ianajmes: Hi Michael. the funny thing is i have signed up for this anyway, so im guessing this should solve my issues. As ive heard nothing to the contrary i guess i can get vdsl..but ive flicked you my details anyway. Thanks.


I've just done something similar, using VDSL to get a cheaper filter :P

Meow
7906 posts

Uber Geek
+1 received by user: 3929

Moderator
Trusted
Lifetime subscriber

  Reply # 853528 10-Jul-2013 19:23
One person supports this post
Send private message

Yyrael:
ianajmes: Hi Michael. the funny thing is i have signed up for this anyway, so im guessing this should solve my issues. As ive heard nothing to the contrary i guess i can get vdsl..but ive flicked you my details anyway. Thanks.


I've just done something similar, using VDSL to get a cheaper filter :P


Faster speeds + a cheap filter is well worth it imo, also the OP's slow speed was just what I thought:











102 posts

Master Geek
+1 received by user: 1


  Reply # 853567 10-Jul-2013 20:47
Send private message

Thanks, i dont quite underetand the graphs but youre the expert! So my final question would be, why would this suddenly start after years of stable connection. Forgive my ignorance! Thanks for your help.

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.