Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




601 posts

Ultimate Geek


# 129221 7-Sep-2013 19:07
Send private message

I am trying to install Telecom's Connect Me version 1.02.0009.0 on my half brothers laptop. The laptop has Win 7 Home 32-bit (SP 1) edition. The t-stick is device MF190U.

I get so far as to downloading the software from www.telecom.co.nz/connectme and installing it, but near the end when the Connect Me icon is on the desktop, and the installation is publishing program data (or similar), I get the following error:
http://img.photobucket.com/albums/v608/steviet/Computer/error-telecom_zps59941b9f.jpg

Any ideas on how to get the software installed without a glitch?XX

Create new topic
427 posts

Ultimate Geek


  # 891480 7-Sep-2013 22:19
One person supports this post
Send private message

Your link to photo of error seems to be dead?

BDFL - Memuneh
64780 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 891481 7-Sep-2013 22:21
Send private message

Link works ok, but uploading to Geekzone is better to guarantee it's always up:



Perhaps check that an antivirus is not interfering? Are you installing from an Administrator account?





 
 
 
 


SCM

457 posts

Ultimate Geek


  # 891482 7-Sep-2013 22:27
Send private message

Nothing wrong with the link...


To the OP has your brother got .net installed on his PC?




 Click to see full size

 

 


427 posts

Ultimate Geek


  # 891485 7-Sep-2013 22:39
Send private message

Hmm it does work now! As mentioned, does appear to be .net error. Install/Update .net package from MS or if up to date the run Repair for .net package.



601 posts

Ultimate Geek


  # 891723 8-Sep-2013 18:15
Send private message

Yes, installing from an administrator account.

Have installed .NET framework 4.5.

Tried installing Connect Me but received the same error message.

Ran the repair of .NET, and am yet to try installing Connect Me.

To be honest, the laptop is rubbish as it is (its a hand me down, and I gave it to my half-bro in 2011 after buying it in 2008), and the battery has gone on it. I've tried running Windows Update but it takes forever to retrieve anything I soon give up (10 mins later...)

Using Windows Security Essentials which seems to be up-to-date. Not sure if that's getting in the way with the installation though.

374 posts

Ultimate Geek


  # 892036 9-Sep-2013 12:51
Send private message

You could always try the ZTE Connection Manager ... it's a bit old but should work fine.

Download page: Telecom MF190 Modem

Direct download: Connection Manager (30.6MB)




Current Phone:
- Android: Samsung SM-G900F Galaxy S5 (XT)
- Win Phone 8: Samsung ATIV S (XT)

Current Tablet:

 

- Acer Iconia 7" Android Tablet

 

Twitter: qraider




601 posts

Ultimate Geek


  # 892160 9-Sep-2013 15:17
Send private message

Thanks for your help, guys.

Sadly the download link to an earlier edition of Connect Me didn't install (same error message).

I've told my mum that I don't have the time or energy to look further into it.

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.