Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2091 posts

Uber Geek
+1 received by user: 849


Topic # 130902 2-Oct-2013 10:35
Send private message

Kia Ora,
I've been happily using my 1020 on Telecom for a couple of weeks. Today I tried to turn on Internet Sharing and was told no mobile connection was available.

Browsing/Email/Data works fine.

In Settings, Access Point there is a Telecom NZ one I can't edit.

I added another one for internet.telecom.co.nz and the MMS details from the sticky in this forum and it seems fine, I can now enable Internet Sharing.

I guess my question is - is this the right thing to do? Any idea what APN the built in Telecom NZ one uses?

Second question - what is the difference between wap.telecom.co.nz and internet.telecom.co.nz?

Cheers.

Create new topic
1248 posts

Uber Geek
+1 received by user: 38

Trusted

  Reply # 916526 17-Oct-2013 11:12
Send private message

So are you wanting to use your phone as a Personal hotspot which I think is internet sharing.
Im using this fine-Im with Skinny btw




GZMCC. Nokia Lumia 1020,Galaxy Note 8, Microsoft Surface Pro 4 i5 4Gb Ram,128gb, Cam Am Spyder F3 LTD.  GoPro 5 Black, Samsung Gear 3




2091 posts

Uber Geek
+1 received by user: 849


  Reply # 916565 17-Oct-2013 12:58
Send private message

Yeah - which works fine when you modify it to use the internet.telecom.co.nz APN, rather than wap.telecom.co.nz.

My question was what is the difference.

 
 
 
 


1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 916628 17-Oct-2013 15:07
Send private message

wasabi2k: Yeah - which works fine when you modify it to use the internet.telecom.co.nz APN, rather than wap.telecom.co.nz.

My question was what is the difference.


The difference between WAP and Internet is that WAP can access the WAP / MMS gateway to allow dumb phones to surf the web and send photo messages (along with other things) whereas internet, is just a direct connection to the interweb via a firewall that allows only outbound connections. So you can't receive any inbound connections when using internet unless you have initiated them yourself (kinda like nat, but not really :)).. If you need direct internet access where people out the outside can contact you use the direct.telecom.co.nz APN, but be warned if you get DDoS'ed you could end up with a large bill :)



2091 posts

Uber Geek
+1 received by user: 849


  Reply # 916650 17-Oct-2013 16:00
Send private message

plambrechtsen:
wasabi2k: Yeah - which works fine when you modify it to use the internet.telecom.co.nz APN, rather than wap.telecom.co.nz.

My question was what is the difference.


The difference between WAP and Internet is that WAP can access the WAP / MMS gateway to allow dumb phones to surf the web and send photo messages (along with other things) whereas internet, is just a direct connection to the interweb via a firewall that allows only outbound connections. So you can't receive any inbound connections when using internet unless you have initiated them yourself (kinda like nat, but not really :)).. If you need direct internet access where people out the outside can contact you use the direct.telecom.co.nz APN, but be warned if you get DDoS'ed you could end up with a large bill :)


excellent - so if I change to internet.telecom.co.nz can I still send/receive MMS?

27 posts

Geek


  Reply # 930978 11-Nov-2013 19:03
Send private message

I had the same problem.

I wonder if this is an issue for all Lumia 1020's? I called telecom about it, they got me to add the wap APN. It didn't work. Luckily found this thread while on the call to telecom. Hopefully they will get a record in there of the fix. Clearly not a lot of quality control on setting them up!

1 post

Wannabe Geek


  Reply # 933604 13-Nov-2013 23:35
Send private message

Hi, I have the same issue recently with my Lumia 920 when my internet sharing (IS) suddenly stop working and after back tracking what recent changes I made that leads to IS stop working I found that the nokia access point in the setting was the culprit. This was updated recently, and unfortunately once you open this setting the only way to undo it is to re flash 1020 rom and start from scratch. And this time around don't touch that access setting otherwise IS will not work. This might be a bug and hopefully nokia and telecom fix this in future updates.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.