Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
35 posts

Geek


  Reply # 920988 24-Oct-2013 13:33
Send private message

surfisup1000:

I'm now quite certain it is a carrier issue. Many people here have followed all of the steps to fix imessage without luck. 

How many of you having problems, are on a number ported to telecom? 

eg, I am on an 021 number, ported to telecom. 



Good point, too.  I'm on a ported 021 to Telecom as well.

267 posts

Ultimate Geek
+1 received by user: 8


  Reply # 920992 24-Oct-2013 13:38
Send private message

WH0A:
surfisup1000:

I'm now quite certain it is a carrier issue. Many people here have followed all of the steps to fix imessage without luck. 

How many of you having problems, are on a number ported to telecom? 

eg, I am on an 021 number, ported to telecom. 



Good point, too.  I'm on a ported 021 to Telecom as well.


same 021 number ported to telecom.

But its worth noting this used to work - its only started doing this after i got back from HK>


 
 
 
 


Banana?
4580 posts

Uber Geek
+1 received by user: 1125

Subscriber

  Reply # 921003 24-Oct-2013 13:54
Send private message

The 4 people I know are also on 021s ported to Telecom...

Stranger and stranger...



48 posts

Geek
+1 received by user: 2


  Reply # 921006 24-Oct-2013 13:58
Send private message

trig42: The 4 people I know are also on 021s ported to Telecom...

Stranger and stranger...


Yep, I'm an 021 ported to TNZ as well... A pattern at last??

3975 posts

Uber Geek
+1 received by user: 1327


  Reply # 921031 24-Oct-2013 14:26
Send private message

westy_nz:
trig42: The 4 people I know are also on 021s ported to Telecom...

Stranger and stranger...


Yep, I'm an 021 ported to TNZ as well... A pattern at last??


Although, does anyone on telecom have imessage working?

14 posts

Geek


  Reply # 921037 24-Oct-2013 14:33
Send private message

I'm having trouble with both mine and my wifes phones, I'm an 021 ported to telecom and she's got an 022 ported to telecom.

4 posts

Wannabe Geek


  Reply # 921041 24-Oct-2013 14:41
Send private message

Before every one gets too excited about the porting evidence... I'm 027, have always been with Telecom. I had issues with iMessage after upgrading to iOS7, but was able to resolve this with the network refresh tip. So again, it's no one thing directly related to carriers... The most important clue being Apple put out a GLOBAL BUG FIX for this issue. Apple isn't in the habit of globally releasing patches just to sort an issue with a tiny telecoms retailer in one country.

Banana?
4580 posts

Uber Geek
+1 received by user: 1125

Subscriber

  Reply # 921042 24-Oct-2013 14:44
Send private message

surfisup1000:
westy_nz:
trig42: The 4 people I know are also on 021s ported to Telecom...

Stranger and stranger...


Yep, I'm an 021 ported to TNZ as well... A pattern at last??


Although, does anyone on telecom have imessage working?

My Wife and our friend both ported to Telecom, but iMessage is working for them (I had to do the reset thing to get it going, but it is going). Mine worked (on VF) without issues.
The other 2 people that I know having issues, I am not sure if they sorted it or just turned iMessage off. I will have to follow up with them.

3975 posts

Uber Geek
+1 received by user: 1327


  Reply # 921044 24-Oct-2013 14:55
Send private message

I just went through the rigorous helpdesk procedure , firstly with telecom, then apple, then back to telecom and finally got through to someone who knows what is happening.

Telecom are aware of the issue and they have network people investigating. They think it might be related to ported numbers and the device is not communicating to the apple server.

And, hopefully the issue is fixed sooner rather than later (in their words) . .. they will send me an sms with details at a later time.

35 posts

Geek


  Reply # 921047 24-Oct-2013 15:07
Send private message

surfisup1000: I just went through the rigorous helpdesk procedure , firstly with telecom, then apple, then back to telecom and finally got through to someone who knows what is happening.

Telecom are aware of the issue and they have network people investigating. They think it might be related to ported numbers and the device is not communicating to the apple server.

And, hopefully the issue is fixed sooner rather than later (in their words) . .. they will send me an sms with details at a later time.


Well done!  You've had more success than I. I was on the phone to Telecom when your post went up. The guy I was talking to was friendly and tried to help, but couldn't.  I had just asked him to contact the porting team to check all my settings when I read him your message.  Unfortunately he had no idea who might be handling this in Telecom (big organisation, to be fair) so he has sent the info to the porting team anyway.

Would be greatly appreciated if you can keep us briefed via this forum.

Sincere thanks!

70 posts

Master Geek


  Reply # 921086 24-Oct-2013 16:32
Send private message

I have an 021 number ported to telecom. Never had any issues with iMessage on any version of ios. Am on ios 7.0.2 at present. Just saying.

3975 posts

Uber Geek
+1 received by user: 1327


  Reply # 921088 24-Oct-2013 16:39
Send private message

pmunnynz: I have an 021 number ported to telecom. Never had any issues with iMessage on any version of ios. Am on ios 7.0.2 at present. Just saying.


On which device?  

I wonder if the issue relates to certain batches of devices.   I guess the hardware internals may differ even within the same model and a 'driver' could be at fault. 

70 posts

Master Geek


  Reply # 921092 24-Oct-2013 16:42
Send private message

surfisup1000:
pmunnynz: I have an 021 number ported to telecom. Never had any issues with iMessage on any version of ios. Am on ios 7.0.2 at present. Just saying.


On which device?  

I wonder if the issue relates to certain batches of devices.   I guess the hardware internals may differ even within the same model and a 'driver' could be at fault. 


32GB 4S bought on launch day, so original batch I guess.

322 posts

Ultimate Geek
+1 received by user: 51

Trusted
Spark NZ

  Reply # 921102 24-Oct-2013 17:11
Send private message

Hi will look into the status of this and advise.

6 posts

Wannabe Geek


  Reply # 921133 24-Oct-2013 18:11
Send private message

i'm having this issue too - even on iOS 7.0.3. Just cannot seem to activate iMessage no matter what. Have tried everything short of a full restore. I only now suspected it may be the carrier.

EDIT: my device - iPhone 4S, 64GB. My number is an 022 ported to telecom.

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.