Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7


295 posts

Ultimate Geek
+1 received by user: 20


  # 955698 21-Dec-2013 07:48
Send private message

Theres nothing i believe to configure in modem. Tried to connect the adsl account instead of vdsl but failing to connect.

Does telecom uses username and pass for adsl? It has the default logon details user@xtrabb.co.nz



295 posts

Ultimate Geek
+1 received by user: 20


  # 955700 21-Dec-2013 08:06
Send private message

ok ADSL is now working again.

but it is way way down below from my previous ADSL where I can get up to 18Mb/1Mb (down/up). and now this is what I got

Bandwidth (Up/Down) [kbps/kbps]: 664 / 10,272 Data Transferred (Sent/Received) [kB/kB]: 39.10 / 109.98 Output Power (Up/Down) [dBm]: 12.6 / 4.2 Line Attenuation (Up/Down) [dB]: 30.4 / 38.0 SN Margin (Up/Down) [dB]: 13.1 / 12.1

my previous adsl att: was only 10/20db (up/down) and now I get 30/38

I thought master splitter is to make this better... that looks like it get worst.. 



 
 
 
 




295 posts

Ultimate Geek
+1 received by user: 20


  # 955703 21-Dec-2013 08:28
Send private message

Chrizvi: ok ADSL is now working again.

but it is way way down below from my previous ADSL where I can get up to 18Mb/1Mb (down/up). and now this is what I got

Bandwidth (Up/Down) [kbps/kbps]: 664 / 10,272 Data Transferred (Sent/Received) [kB/kB]: 39.10 / 109.98 Output Power (Up/Down) [dBm]: 12.6 / 4.2 Line Attenuation (Up/Down) [dB]: 30.4 / 38.0 SN Margin (Up/Down) [dB]: 13.1 / 12.1

my previous adsl att: was only 10/20db (up/down) and now I get 30/38

I thought master splitter is to make this better... that looks like it get worst.. 




here's what I thought.. maybe with my current telecom adsl (I'm on naked) but still I got telephone line active on telecom, and this might contribute on high attenuation because it has active telephone line whereas with my previous slingshot adsl I don't have active telephone line

or

chorus will need to do something on exchange side to switch from VDSL to ADSL so my attenuation will go down.

pls help

306 posts

Ultimate Geek
+1 received by user: 66


  # 955720 21-Dec-2013 09:32
Send private message

I would say previously you were on slingshots own gear which runs a lower db thus making your speeds better



295 posts

Ultimate Geek
+1 received by user: 20


  # 955721 21-Dec-2013 09:35
Send private message

Cbfd: I would say previously you were on slingshots own gear which runs a lower db thus making your speeds better


nahhh... the chorus tech mentioned to me it uses same port on exchange.

5453 posts

Uber Geek
+1 received by user: 1904


  # 955730 21-Dec-2013 10:12
Send private message

Cbfd: I would say previously you were on slingshots own gear which runs a lower db thus making your speeds better


This is almost certainly correct. To get the 18Mb/s rate on ADSL that you had with an attenuation of 21dB would be near on impossible with an SNR of 12dB on Chorus gear. Would be possible with the lower SNR of 6dB on Slingshot gear.



295 posts

Ultimate Geek
+1 received by user: 20


  # 955746 21-Dec-2013 10:47
Send private message

RunningMan:
Cbfd: I would say previously you were on slingshots own gear which runs a lower db thus making your speeds better


This is almost certainly correct. To get the 18Mb/s rate on ADSL that you had with an attenuation of 21dB would be near on impossible with an SNR of 12dB on Chorus gear. Would be possible with the lower SNR of 6dB on Slingshot gear.


but I do get 23db sometimes on telecom VDSL which gives me 19Mb but it would only last like 12 hrs then back to high attenuation....

 
 
 
 




295 posts

Ultimate Geek
+1 received by user: 20


  # 955748 21-Dec-2013 10:53
One person supports this post
Send private message

this is my slingshot ADSL details just 4 days ago until I got telecom.



as you can see... it was perfect!!! what went wrong when migrated to telecom vdsl?
master splitter issue? or chorus will need to adjust something on cabinet from VDSL to ADSL?


5453 posts

Uber Geek
+1 received by user: 1904


  # 955758 21-Dec-2013 11:29
2 people support this post
Send private message

I stand corrected. That does appear to have been a very good connection for the attenuation though, although it is showing a few errors.

1372 posts

Uber Geek
+1 received by user: 326


  # 955759 21-Dec-2013 11:31
Send private message

I would say probably the master splitter installation was no good and has actually introduced more noise, looking at your current stats upstream of 664 kbps points to noise problem.

Your past stats shows very nice aggressive sync (assuming it was stable).

'That VDSL Cat'
10398 posts

Uber Geek
+1 received by user: 2500

Trusted
Spark
Subscriber

  # 955765 21-Dec-2013 11:40
Send private message

yitz: I would say probably the master splitter installation was no good and has actually introduced more noise, looking at your current stats upstream of 664 kbps points to noise problem.

Your past stats shows very nice aggressive sync (assuming it was stable).


3 days uptime, ild call that pretty stable, but for the attenuation very aggressive...


as i said at the start, something doesnt look too happy in your line, and now that you have dropped back, it is most certainly the case.


get the splitter fixed (it should improve, not make it worse..) and maybe you will have a borderline reasonable vdsl connection in your future...




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




295 posts

Ultimate Geek
+1 received by user: 20


  # 955957 21-Dec-2013 19:33
Send private message

hio77:
yitz: I would say probably the master splitter installation was no good and has actually introduced more noise, looking at your current stats upstream of 664 kbps points to noise problem.

Your past stats shows very nice aggressive sync (assuming it was stable).


3 days uptime, ild call that pretty stable, but for the attenuation very aggressive...


as i said at the start, something doesnt look too happy in your line, and now that you have dropped back, it is most certainly the case.


get the splitter fixed (it should improve, not make it worse..) and maybe you will have a borderline reasonable vdsl connection in your future...


one thing I noticed on my connection is the FEC errors is growing significantly. like 1000 every min.
FEC Errors (Up/Down): 0 / 10,594 CRC Errors (Up/Down): 1 / 4 HEC Errors (Up/Down): 0 / 0

my previous DSL is zero on both up/down - while my new telecom adsl has these errors...

not really happy with the migration.. I just hope telecom listens and help me.

Btw, Yyrael was the only one really helpful - did even sent tech to help me but yeah, no offence with chorus tech but I don't think the techs came to my place is really good in troubleshooting... I already got 2 tech sent to my place but could not really help.  One thing I could remember is when tech called their team and was able to increase my downstream to 19Mb then latency went low (22db). but yeah, didn't took so long and went back to slow speed...

I just hope this nightmare will be all over.. hopefully telecom can sort my issues... really really depressed trying to figure out what went wrong... 



'That VDSL Cat'
10398 posts

Uber Geek
+1 received by user: 2500

Trusted
Spark
Subscriber

  # 955958 21-Dec-2013 19:40
Send private message

Chrizvi:
hio77:
yitz: I would say probably the master splitter installation was no good and has actually introduced more noise, looking at your current stats upstream of 664 kbps points to noise problem.

Your past stats shows very nice aggressive sync (assuming it was stable).


3 days uptime, ild call that pretty stable, but for the attenuation very aggressive...


as i said at the start, something doesnt look too happy in your line, and now that you have dropped back, it is most certainly the case.


get the splitter fixed (it should improve, not make it worse..) and maybe you will have a borderline reasonable vdsl connection in your future...


one thing I noticed on my connection is the FEC errors is growing significantly. like 1000 every min.
FEC Errors (Up/Down): 0 / 10,594 CRC Errors (Up/Down): 1 / 4 HEC Errors (Up/Down): 0 / 0

my previous DSL is zero on both up/down - while my new telecom adsl has these errors...

not really happy with the migration.. I just hope telecom listens and help me.

Btw, Yyrael was the only one really helpful - did even sent tech to help me but yeah, no offence with chorus tech but I don't think the techs came to my place is really good in troubleshooting... I already got 2 tech sent to my place but could not really help.  One thing I could remember is when tech called their team and was able to increase my downstream to 19Mb then latency went low (22db). but yeah, didn't took so long and went back to slow speed...

I just hope this nightmare will be all over.. hopefully telecom can sort my issues... really really depressed trying to figure out what went wrong... 




unfortunately, it would seem you may have got wacked with once again, another failure on chorus's part, and their techs trying to pull a quick one.

my recent vdsl relocation, took a month to get connected due to issue with chorus's techs failing to do their job correctly, look all around, its not a uncommon thing.

really something chorus need to step up on, with the uptake of vdsl, where a line needs to be done properly or it often will expose any issues almost instantly, the workmanship of some techs shines right through as terrible, its a great relief to see a chorus install go well at this point... goes to show there are some techs who take pride in completing the job to the right standard




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




295 posts

Ultimate Geek
+1 received by user: 20


  # 956059 22-Dec-2013 09:45
Send private message

guys, I found exactly the same issue as mine..
http://www.geekzone.co.nz/forums.asp?forumid=90&topicid=136405

Just checking with him what was the resolution but according to that forum it was a problem found on line connection (I believe cabinet).

Just really frustrated as 2 techs already came in but could not see the root cause (but yeah, one tech whisper on their back home and he said "I don't have tools to check line issues" I only got dsl speed tester...

Telecom, can you please help on this.. I would actually going to ask to cancel this account and not pay the termination fee as I am really depressed... but still I don't have choice as even I move to another provider I would have the same issue.. so this needs to be sorted... and this might resolved issue if I wanted to go back to VDSL..

oh btw, captured modem errors and here's what I got... (this is only 12 hrs uptime)
FEC Errors (Up/Down): 0 / 4,823,794
CRC Errors (Up/Down): 42,518 / 122
HEC Errors (Up/Down): 0 / 1,156

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  # 956087 22-Dec-2013 10:44
Send private message

Ring up the broadband helpdesk on 0800 225598 and ask them to run a 24 hour line test in SPM.

I can run these too, but I am on holiday so would prefer that you went via the normal channels (as they do work!!)

It does sound to me like you had a dodgy VDSL install, which has happened more than a few times.

When it was installed did the Chorus tech run a new cable from the ETP (the box where the cable hits the side of your house) where the Master Filter should have been installed into to where the dedicated VDSL jackpoint is?? My guess would be no. If this is the case you are certianly not the first, nor will you be the last to have this issue.

If that is the case ring the Broadband Helpdesk and say to them "The Chorus Tech did not install a new CAT5 run from the ETP to the VDSL outlet, this isn't a Chorus spec VDSL install and a truck roll is required to get Chorus out to install that as per what Telecom has contracted Chorus to do.  This is a incorrect install and should be treated as such"

Chrizvi: Does telecom uses username and pass for adsl? It has the default logon details user@xtrabb.co.nz


It doesn't matter what you put in there, as it's all based off your line. "user@xtrabb.co.nz" / "password" is what is hard-coded into the modem for username & password.

1 | 2 | 3 | 4 | 5 | 6 | 7
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.