Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


# 139293 3-Feb-2014 20:22
Send private message

Hi all

I need help and I am not getting anywhere with Telecom Broadband help desk ticket number 2312-1774-6105. Since VSDL installed in December the unit has randomly been disconnecting indicated by all lights except power light going off and then wifi light starts blinking and then broadband light starts blinking and finally goes solid.

This happens randomly through out the day but has good and bad days, for example tonight at least 5 times in one hour then all ok. The best we have had is 3 days and that was after opening the ticket and having the 24hr log done so I thought it had been fixed. 

error log.


DSL connection details


Thanks in advance for your help

Filter this topic showing only the reply marked as answer Create new topic
1948 posts

Uber Geek
Inactive user


  # 979721 3-Feb-2014 21:05
Send private message

Ping me on "pl at telecom.co.nz" with your home phone and any other useful details and I will see what I can do.

6 posts

Wannabe Geek


  # 989846 18-Feb-2014 18:00
Send private message

Hi -

I am having the same issues as stated above.
I tried resetting the Router last night with no improvement.

Does anyone have any optimal setup tips for these?
Are there any fixes I should be trying?

Thank you.

 
 
 
 


54 posts

Master Geek


  # 990222 19-Feb-2014 10:44
Send private message

Any updates on what happened? Inquiring mind(s) want to know ;D

136 posts

Master Geek


  # 990365 19-Feb-2014 12:34
One person supports this post
Send private message

toosten: Hi all

I need help and I am not getting anywhere with Telecom Broadband help desk ticket number 2312-1774-6105. Since VSDL installed in December the unit has randomly been disconnecting indicated by all lights except power light going off and then wifi light starts blinking and then broadband light starts blinking and finally goes solid.

This happens randomly through out the day but has good and bad days, for example tonight at least 5 times in one hour then all ok. The best we have had is 3 days and that was after opening the ticket and having the 24hr log done so I thought it had been fixed. 

<snip>

Thanks in advance for your help


Seems pretty straight forward to me somethings wrong with your VDSL modulator/demodulator unit.

In other words, your modems goin tits up, If all the lights are going off expect for the power (Your'e loosing the Wifi light as well?) sounds as if something is causing the modem to fail,

Id probably do thing in this order to see if its anything common:

 - Remove from any power/multiboards it may be plugged into (rare but power starvation does happen)
 - Factory Reset modem
 - Try a singular device on the unit to see if there is something causing it to go nuts (Had a rubbish Dlink once that used to die if I connected a S3 to the wireless)
 - Still happening? Get the modem replaced.



2 posts

Wannabe Geek


  # 992814 23-Feb-2014 14:51
One person supports this post
Send private message

Hi All

The problem seems to have been resolved by replacing the Technicolor modem with a new Huawei modem.

Thanks

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.