Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6730 posts

Uber Geek

Trusted
Lifetime subscriber

# 143268 8-Apr-2014 17:04
Send private message

Hi,

For the past few days I've been getting intermittent data drop-outs. Voice and text work fine, but I can't get to any web pages (I get a generic "no Internet connection" message) or use any apps that require data. These problems can occur for anything from a few minutes to the good part of an hour. It'll then suddenly start working again, only to drop out again later in the day.

Is anyone else running into this issue? In case it's localised, I'm in Whakatane.

Edit: This post was originally about Skinny, but I've determined below that it's affecting Telecom too. By the time you read this post it may have been moved into the Telecom forum.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3


6730 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1021147 9-Apr-2014 12:26
Send private message

It's been up and down all morning, currently down. I've now tried someone else's phone and have confirmed that this issue isn't specific to my phone. It's incredibly frustrating and if I didn't have so much credit on my account then I'd probably have jumped back to Telecom already...

SCM

457 posts

Ultimate Geek


  # 1021154 9-Apr-2014 12:39
Send private message

Skinny is working fine here (Brighton).
Will keep an eye on it and post if I see anything..




 Click to see full size

 

 


 
 
 
 




6730 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1022243 9-Apr-2014 15:57
Send private message

Dead again. I got a friend on Telecom to try his phone and it's working, so it appears to be a Skinny-specific issue.

SCM

457 posts

Ultimate Geek


  # 1022498 9-Apr-2014 21:42
Send private message

It's been working fine here all day. Something local to you playing up...




 Click to see full size

 

 




6730 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1023504 11-Apr-2014 16:08
Send private message

Despite my earlier testing, it appears that this is affecting Telecom too (overheard some people at work talking about it). I was pretty close to abandoning Skinny for Telecom out of sheer frustration so I'm lucky that I heard about it!

It's incredible that this problem has been happening since Monday with no fix; it makes me wonder about Telecom's network monitoring. Anyway, not a Skinny issue...



6730 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1023506 11-Apr-2014 16:14
Send private message

Just received an email from IT at work:

We have had confirmation from Telecom that there are issues with the Telecom Mobile Network over parts of New Zealand from Canterbury to the Bay of Plenty.

If you are outside of a Wifi link you may experience emails not updating or an inability to connect to the Internet.

They are working on the issue at the moment and we have no indication of when these issues will be resolved.

There is also a chance that you may have a rise in the number of dropped calls when using your cellphone. This issue has been intermittent for at least the last week.


It's good to see that Telecom is aware of the issue.



6730 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1026028 16-Apr-2014 10:27
Send private message

Does anyone from Telecom have an update about this? It's incredibly frustrating and it's shocking that this still hasn't been resolved after more than a week.

 
 
 
 


bmt

473 posts

Ultimate Geek


  # 1028550 21-Apr-2014 12:16
Send private message

My data connection was sporadically dropping out on Saturday and worse on Sunday. Went to check my phone and had nothing, was turning mobile data off and on and playing round trying to get it to work to no avail. Restarted my phone a couple of times and the first few seconds I would get H+/4G and then lose it again. About an hour after I first checked and it was back to normal. Pretty annoying tbh..

4025 posts

Uber Geek

Trusted

  # 1028557 21-Apr-2014 12:30
Send private message

1-4 months ago I got this all the time when I was on Telecom. It became less common a month ago however.

2213 posts

Uber Geek


  # 1028577 21-Apr-2014 13:27
Send private message

I had this happen to me a couple of times over easter, yesterday it happened and no amount of restarting phone, turning data on and off etc would get it to connect again. I wasn't aware of this thread until now and jsut assumed it was a phone hardware problem but maybe not. Ironically while I was unable to make a data connection my wife (also on Telecom) was happily connected and surfing so wasn't a dead spot

bmt

473 posts

Ultimate Geek


  # 1029844 23-Apr-2014 15:21
Send private message

Happening again to me right now.. was reading the news on my phone and lose connection out of nowhere. Restart phone, comes on for a couple of seconds then drops out. Go on to Wifi, then turn it off and I'm connected to 4G for a few seconds before dropping out. Been happening for at least 15 minutes. Starting to wonder if its just my phone..?



6730 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1029870 23-Apr-2014 15:56
Send private message

Admittedly it's been a few days since I've tested it as I'm not at work this week (and use Wi-Fi at home), however it was still happening on Saturday while my broadband was down. I'm back at work next week so I'll definitely notice then whether it's still affecting me or not.

14225 posts

Uber Geek

Trusted
Subscriber

  # 1029874 23-Apr-2014 15:59
Send private message

It was happening to me intermittently over the weekend especially Monday, I figured it was just congestion due holiday and bad weather.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

There is no planet B

 

 


1495 posts

Uber Geek

Trusted

  # 1029883 23-Apr-2014 16:12
Send private message

It's been happening to me as well, on Queen Street in Auckland.  The most recent time it happened this afternoon I went over the road to the Telecom store, but the person there had a data connection at the same time I didn't have one.  Half an hour later I now have data again.

2213 posts

Uber Geek


  # 1029907 23-Apr-2014 16:27
Send private message

Had this happen again this afternoon, this time toggling data off and back on seemed to revive it. This occurred while it was sitting on my desk where i get a steady 3 out of 4 bars of nice fast 4G 

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.