Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
637 posts

Ultimate Geek


  # 1032424 28-Apr-2014 10:34
Send private message

plambrechtsen: A P1 case has been logged and talking with the Tech now, any particular sites folks can't access??


YouTube, Google and facebook work fine on https but fail on http for me.

I tried the webchat url you gave which loads fine (on vdsl) but fails to do anything when I hit 'Start chat'

412 posts

Ultimate Geek


  # 1032425 28-Apr-2014 10:34
Send private message

plambrechtsen: A P1 case has been logged and talking with the Tech now, any particular sites folks can't access??


http://www.geekzone.co.nz/
http://www.hardwarecanucks.com/forum/
http://www.amazon.com/ref=gno_logo
http://www.wxforum.net/
http://www.weather-display.com/index.php Stuff.co.nz kinda loads the logo and then nothing much happens.  



The above are just a few sites.

 
 
 
 




4667 posts

Uber Geek

Trusted

  # 1032435 28-Apr-2014 10:52
Send private message

Oh, for the first time, one of the pages I'd had a problem with is now working. As at 10:52




Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


487 posts

Ultimate Geek

Subscriber

  # 1032436 28-Apr-2014 10:54
One person supports this post
Send private message

I just lost all connectivity and when it came back pages appear to be loading normally.




Speedtest

13 posts

Geek


  # 1032440 28-Apr-2014 10:59
Send private message

Amosnz: I just lost all connectivity and when it came back pages appear to be loading normally.

Are you on ADSL or VDSL.
Still not working for me on Telecom VDSL

487 posts

Ultimate Geek

Subscriber

  # 1032441 28-Apr-2014 11:00
Send private message

Nope spoke too soon, it died again after about 30 seconds.




Speedtest

1948 posts

Uber Geek
Inactive user


  # 1032442 28-Apr-2014 11:00
Send private message

Was just on an audio conference about it and the problematic element has been isolated. Please try again now thanks caller.



 
 
 
 


487 posts

Ultimate Geek

Subscriber

  # 1032443 28-Apr-2014 11:00
Send private message

gujal:
Amosnz: I just lost all connectivity and when it came back pages appear to be loading normally.

Are you on ADSL or VDSL.
Still not working for me on Telecom VDSL


VDSL here.




Speedtest

Mad Scientist
21324 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1032445 28-Apr-2014 11:01
Send private message

Not good is it Peter?

Nothing works :(




Involuntary autocorrect in operation on mobile device. Apologies in advance.


1562 posts

Uber Geek

Trusted

  # 1032446 28-Apr-2014 11:01
Send private message

yus we can all go back to being giganaires now :P




Mad Scientist
21324 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1032447 28-Apr-2014 11:03
Send private message

Even the telecom app is not working (I suspect due to crawl slow rather than complete failure)

I don't know how much 3/4g I've used or will be using due to this :(




Involuntary autocorrect in operation on mobile device. Apologies in advance.


Mad Scientist
21324 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1032450 28-Apr-2014 11:06
Send private message

Hey that mobile data is working would that narrow down the problem? Now that I've said it it better not stop working!




Involuntary autocorrect in operation on mobile device. Apologies in advance.


1948 posts

Uber Geek
Inactive user


  # 1032452 28-Apr-2014 11:09
Send private message

joker97: Even the telecom app is not working (I suspect due to crawl slow rather than complete failure)

I don't know how much 3/4g I've used or will be using due to this :(


That's a separate issue that is also being worked on right now.

4317 posts

Uber Geek


  # 1032455 28-Apr-2014 11:10
Send private message

I've had calls from customers that can't get to www.nextpay.co.nz

Seems I can always ping it but from our Telecom UFB connection at the office I have no problem browsing.

158 posts

Master Geek


  # 1032471 28-Apr-2014 11:32
Send private message


TuneIn radio, Flight Radar, Ookla speed test apps not receiving any internet connection on my iPad over home wifi (ADSL) near Wanganui.

Can't connect to any http webpage.

https webpages, email and secure FTP working okay though.

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.