Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
3536 posts

Uber Geek
+1 received by user: 1292

Subscriber

  Reply # 1122229 4-Sep-2014 23:06
Send private message

Looks like you are negotiating with ADSL2+ so you must be off the Halcombe exchange (just off the main road, over the railway lines by the round-a-bout).

Halcombe exchange got an RBI upgrade so you can get VDSL in town.

Looks like you have a seriously long line with 57dB attenuation. It has been quite some time since I have been in HAL but I think I remember seeing some blocks labelled 'long range ports'. I have no idea what they are but perhaps they are ADSL1 ports that can cope better with longer lines. Maybe if you force the issue with your ISP they may be able to get a tech out to swap ports.



11 posts

Geek


  Reply # 1122232 4-Sep-2014 23:16
Send private message

Thank You for the suggestions,

note: i've had this connection for over 1 year and have never ever experienced this crippling Ping/lag always been pinging around 40-60ms now it shoots to 2,000+ during random periods throughout the day and this only started in the past 5~ days



11 posts

Geek


  Reply # 1122813 5-Sep-2014 22:39
Send private message

Ok so tonight it has started doing something new and i am receiving "Server Not Found" for every single website i try access, i am however still able to connect to skype without a problem it seems but when it comes to websites,games,youtube videos nothing will load and my ping is currently through the roof, only just now have been able to load webpage after 2 hours.

Have no idea what to do from now on as spark says all their test come clear, they tell me there is something seriously wrong somewhere but as off yet we are unable to pinpoint anything. really frustrating

ps. from what i can tell the actual internet connection stays connected but it behaves as it is disconnected. eg no responses from internet application or if they respond its completely lagged out with incredible ping

7685 posts

Uber Geek
+1 received by user: 2531

Subscriber

  Reply # 1122893 6-Sep-2014 07:08
One person supports this post
Send private message

have you checked the service status on the spark website? there is something up there about issues with accessing websites :)



11 posts

Geek


  Reply # 1130144 16-Sep-2014 18:19
Send private message

In process of changing operators, this is a complete joke.

In short i have had "two 12 hour" and "one 24 hour" tests performed by Spark EACH ONE failing and being avised a technician will be sent, but as you can guess..nope no technician sent. I'm sick of ringing back all the time and being told they will do another 12 hour test, why on earth does the same test need to be done multiple times when everytime it is showing faults and disconnections. Every phone call you get told a different story and sent around in a complete circle, every second day a tech is being sent and never arrives. Even talked to 2 Chorus techs who have been connecting people on the street about the issue and they cannot believe no one has yet been sent or the obvious problem rectified..Paying for a service that has been faulty for 3 weeks with even their own tests showing their are faults but still no solution or any help whatsoever, some serious work needs to be done on their end.

I rung today to get the results back from my THIRD test and got told it had only just been completed and had not been seen to yet and to ring back in 1 hour or so, which was fine. So i then ring back and the operator had no idea what i was on about, then after awhile i got told, "Oh it says a technician got sent today and said speeds were okay", 1) like hell they did because was at home all day today (been told this 3 times) 2) The 24 hour test had ONLY JUST been completed so how did they review the test earlier in the day ONTOP of that this was literally only 1 hour AFTER i had already rung and been told the test is not complete yet. So very bemused i was STILL getting the run around i then asked all your tests are showing you theres an issue and have been told countless times a technician needs to be sent..i get told "we will do another 12 hour test..............."

This will be my 4th test, everyone has showen them clear issues, been told a tech has been booked straight away and will be there within 24 hrs, 2 weeks later no tech, no interest in resolving the problem. What else is there left to do when they have it infront of them black and white there is a fault and even themselves telling me a tech is needed but somehow one never arrives?

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.