Thanks, but that doesn't quite sound the same as our (alleged) issue. But it seems like good info for someone.

dstove: Hi all,

I just received my first letter from Spark, explaining that they need me to change my smtp server from I've already received numerous emails, but when I've replied to them or logged an issue on the website, they have just ignored them!

The problem is, I have an Xtra home ADSL connection, and an Exchange 2010 server hosting 3 domains for my home business. As I have a dynamic IP address, I had to have Spark enable port 25 on my account, and I have to use as a smart host on my SMTP send connector.

When I tried to explain this to them, I got shuffled through about 3 levels of support before finally being told that my configuration wouldn't work, I would have to host all my domains with Xtra/Spark.

For those of you that may have a similar setup - here's what I did:
1) Log in to your account and add your email addresses under "Settings", "Accounts".
2) Under 'Hub Transport', 'Send Connectors', 'Network' tab, Change your SMTP connector to go to 'Route mail throughthe following smart hosts:' and add/change the Smarthost to
3) Change your 'Smart Host authentication' from 'none' to 'Basic Authentication' and tick 'Basic Authentication over TLS'
4) Enter your full xtra username ( and password.
5) Click OK out of all the boxes, and it should all work.
6) send out a test message and check the headers - the sending server should be something like '' instead of ''

Hope this helps someone else and doesn't have them spending hours on the phone to Telesparktra!