Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
freitasm
BDFL - Memuneh
77095 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #1184231 27-Nov-2014 15:57
Send private message

An MTU issue?





Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


 
 
 

Free kids accounts - trade shares and funds (NZ, US) with Sharesies (affiliate link).
moulinette

88 posts

Master Geek


  #1184300 27-Nov-2014 17:39
Send private message

When I got home tonight I restarted all the computers and relaunched the VPN. I can now successfully stream all the videos using a VPN, but just not if it is turned off.

PaulZA
314 posts

Ultimate Geek


  #1184349 27-Nov-2014 19:48
Send private message

I'm also a spark user, I'm on the uncapped 500gb VDSL plan.

Thought I'd test it now..

 

Exactly the same issue.

 

No DNS, no VPN active at the moment.

 

http://prntscr.com/5alb7v

 

 

 

There's the screenshot, but not only does it give that error message, the error message flickers like a strobe light.



moulinette

88 posts

Master Geek


  #1184366 27-Nov-2014 19:53
Send private message

PaulZA: I'm also a spark user, I'm on the uncapped 500gb VDSL plan.

Thought I'd test it now.. Exactly the same issue. No DNS, no VPN active at the moment. http://prntscr.com/5alb7v   There's the screenshot, but not only does it give that error message, the error message flickers like a strobe light.


That's exactly how my error appears too: https://i.imgur.com/ooVcbPH.png

Talkiet
4721 posts

Uber Geek

Trusted

  #1184396 27-Nov-2014 20:29
Send private message

I'm starting to get a feel for what it might be... But it's tough to test as my line and the others I've tested so far don't show the error...

https://imgur.com/5lHPirb

Spark Naked VDSL unlimited, Huawei HG630b, Windows 8.1, Chrome (with adblock), standard Spark DNS servers assigned to router and PCs using router as DNS server.

I'll prod a couple of people tomorrow and see if my suspicions may be correct.

Cheers - N





Please note all comments are from my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


mail2mm
72 posts

Master Geek

ID Verified
Trusted
Lifetime subscriber

#1186374 1-Dec-2014 13:56
Send private message



I had a problem very similar to the OP.  I have been a Spark ADSL customer for several years.  The service has been very reliable using a Draytek 120 modem (pass-thru) with a SonicWall TZ-180 providing ADSL login, DHCP and DNS setting.  I was not using it as a VPN termination.  I was using UnoTelly Smart DNS service to allow my Roku set top box to access my Netflix and Amazon Prime Instant video subscriptions in the US.

On Monday 24 November Chorus connected my Spark 30/10 UFB.  All was working well except the Roku could no longer access my US subscriptions.  I logged on to the Spark provided HG659b gateway and changed the DNS settings to duplicate my previous UnoTelly recommended DNS settings.  Internet access continued but still no Netflix or Prime on the Roku.


I tried a number of troubleshooting fixes including re-booting the ONT, Spark Gateway and Roku.  No change.  I logged on to UnoTelly and confirmed my desired services and recommended DNS settings.  No change.  On Sunday 30 November I tried Netflix on the Roku and it worked.  So did Amazon Prime video.  I have no idea why it now works.  I have not changed any settings, as far as I am aware, or done any troubleshooting for three or four days.

Did something change at Spark?  Was my UFB not fully provisioned when first connected?  By the way, I did not re-connect/use the SonicWall since I did not think it supported VLAN tagging and thought I would see how the Spark modem works first before deciding to try something else.  So far so good especially now that my UnoTelly DNS service is working with Spark UFB.

PS--I should add that one troubleshooting avenue was to use the Lagado Proxy and Cache tests recommended in this forum.  The cache test indicated I was using a cache proxy.  I just repeated the test and got the same result indicating a cache proxy in use.  Despite following the directions I am not absolutely sure the history/cache in my Safari browser is actually being cleared so the test result is doubtful in my mind.--I just did the test using Chrome and clearing the cache between tests.  I get the same page number as I had with Safari and no change between tests after clearing the browser cache.  Perhaps the cache proxy in use result is correct.

freitasm
BDFL - Memuneh
77095 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #1188497 4-Dec-2014 09:39
Send private message

I suggest if people are still having this problem to switch ISPs.






Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 




Talkiet
4721 posts

Uber Geek

Trusted

  #1188506 4-Dec-2014 09:45
Send private message

freitasm: I suggest if people are still having this problem to switch ISPs.




This is an overreaction. The issue is under active investigation. Even this morning I have been part off a chain of emails trying to draw together possibly related issues.

Cheers N




Please note all comments are from my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


freitasm
BDFL - Memuneh
77095 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #1188509 4-Dec-2014 09:48
Send private message

Thanks for the update, Talkiet. Please let us know when these overcome barriers and get some traction.







Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


  #1188512 4-Dec-2014 10:02
Send private message

I am a Spark customer for years and I can confirm I have the same exact issue. 
Along with other email related problem listed here

I am closely monitoring this thread for an update. 

cbrpilot
905 posts

Ultimate Geek

Trusted
Spark NZ

  #1188700 4-Dec-2014 14:57
Send private message

Anyone who is still experiencing issues here can you please provide the exact website/video you cannot access, or stream?




My views are my own, and may not necessarily represent those of my employer.


moulinette

88 posts

Master Geek


  #1188714 4-Dec-2014 15:03
Send private message

cbrpilot: Anyone who is still experiencing issues here can you please provide the exact website/video you cannot access, or stream?


The main problem is with vodlocker.com for me. Any video on vodlocker such as: http://vodlocker.com/tsptlfebmzm0 always says file not found.

Any video on vidbull such as http://www.vidbull.com/2siy4m1d86z9 always says file not found.

On other sites such as these ones I don't get a file not found message, but the video doesn't load unless I use a VPN, such as:

http://www.movshare.net/video/276b4200430c0
http://www.novamov.com/video/15aeb71b0651a

plambrechtsen
1948 posts

Uber Geek
Inactive user


  #1188745 4-Dec-2014 15:34
Send private message

And to follow on from Dave, can you please email me "pl at spark.co.nz" with the exact web sites you are trying to access, your phone number that the broadband is connected to, preferably your Spark account number and the current IP address you are assigned.

hermes3
2 posts

Wannabe Geek


  #1190140 7-Dec-2014 15:10
Send private message

I'm a spark customer. We recently changed from ADSL to Fibre using the Huawei HG630b.

Changeover was not quite a week ago. Within the last few days pretty much all of the common video streaming sites are no longer streaming (eg videoweed, moveshare.et, nowvideo.sx, novamovie.com etc).

Sites are accessible, links work etc, but video itself is blocked - continuous loading sitting at 0%.

If you search around you can find more obscure sites that do work. This blocking across all devices and has only occurred since Fibre install.

Using a VPN, the same links work, videos stream. Results form http://www.lagado.com/tools/cache-test suggest there is a 'stealthed transparent proxy cache' involved.

It would seem to me, based on all this, the most logical conclusion is that Spark has applied a new blocking policy to the Fibre service. If so, I'm a little surprised that this policy hasn't been made public (that I know of) and that the 3 Spark employees in this thread don't appear to have any knowledge of a new policy.

One can understand the possible reasoning behind such a move given the pending introduction of services like netflix, but the lack of openness wouldn't inspire confidence and that kind of approach generally backfires when things like this become more widely publicised. 

I'd be happy to find there is another explanation for this and look forward to updates on this thread, until then I think the simplest explanation is probably the correct one.



plambrechtsen
1948 posts

Uber Geek
Inactive user


  #1190154 7-Dec-2014 16:51
Send private message

I can say categorically that there has been no "new blocking policy" that has been put into place from the anticipated launch of Netflix or any other streaming service.  All the engineers in this thread including myself are very actively working on the issue. If any policy had been put in place we are all very well placed to know.

It's somewhat more complex issue than initially expected and there is still ongoing internal dialogue in regards to root cause and the best way to resolve it, I have a few ideas as do the other colleagues on this thread. Some excellent progress was made on Friday evening and I have no doubt it will be picked up again on Monday.

Believe me we are still working on it.

I highly recommend you log a fault with the helpdesk, plus email me the fault number and example sites that aren't working and we can investigate further on Monday plus your phone number and current IP address.

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup