Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
2389 posts

Uber Geek

Trusted

  # 1273845 30-Mar-2015 22:43
One person supports this post
Send private message

Reduce the MTU of your network adapter to say 1200 and try again.. (this is for testing)



12 posts

Geek


  # 1273847 30-Mar-2015 22:49
Send private message

Tried MTU of 1200 but same result

 
 
 
 


2389 posts

Uber Geek

Trusted

  # 1273857 30-Mar-2015 23:42
One person supports this post
Send private message

I talked to Barry and had access to his machine and reproduced the problem...

The actual problem is when you actually try and download the file.. (click on download button up the top and then put in the correct text)

the txt file I posted.. go to that.. click on download and then put in the words needed..

It doesn't download..

I have a wireshark dump on what the network connection  was doing.. and I will compare to a working connection and see if I can work out the differences..

maybe Sparks transparent proxy or alike is playing up?? those people on spark.. can you see if you can download the file as I said above? Actually viewing the file (on the webpage) works fine..









Mr Snotty
8880 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1273858 30-Mar-2015 23:47
Send private message

For me, no proxies, default Spark DNS and can download the file fine.
Same with big buck - works fine.

I use Mediafire on a regular basis. This sounds like his router might be the culprit - did you check what one he has got and the DNS / MTU settings on it? 






12 posts

Geek


  # 1273860 30-Mar-2015 23:55
Send private message

Its an HG630b on fibre.

The MTU is 1492
DNS in the router are 
Primary : 122.56.237.1 
Secondary : 122.56.237.1

I use MediaFire on a regular basis too, I used it successfully only a few days ago.

2389 posts

Uber Geek

Trusted

  # 1273861 30-Mar-2015 23:58
Send private message

michaelmurfy: For me, no proxies, default Spark DNS and can download the file fine.
Same with big buck - works fine.

I use Mediafire on a regular basis. This sounds like his router might be the culprit - did you check what one he has got and the DNS / MTU settings on it? 


Are you on ADSL as well or UFB?

I didn't check that but he said he checked all the DNS and normal surfing works fine.. just cannot download from mediafire (works fine on my connection)

I can actually view the Big buck bunny movie )on the web browser) and it plays perfectly.. its just when you click on the download button and put in the CAPCHA the file doesn't even start to download.

If he takes the machine to a different Connection/ISP it works fine. If he proxies it via another connection it works fine so I am pretty sure its not the machine itself.

He did note he is on a Static IP Address (which as far as I know route slightly differently than Dynamic Addresses?)

The person who said it didn't work.. are you on Static or Dynamic Address?









12 posts

Geek


  # 1273862 31-Mar-2015 00:04
Send private message

LennonNZ:
michaelmurfy: For me, no proxies, default Spark DNS and can download the file fine.
Same with big buck - works fine.

I use Mediafire on a regular basis. This sounds like his router might be the culprit - did you check what one he has got and the DNS / MTU settings on it? 


Are you on ADSL as well or UFB?

I didn't check that but he said he checked all the DNS and normal surfing works fine.. just cannot download from mediafire (works fine on my connection)

I can actually view the Big buck bunny movie )on the web browser) and it plays perfectly.. its just when you click on the download button and put in the CAPCHA the file doesn't even start to download.

If he takes the machine to a different Connection/ISP it works fine. If he proxies it via another connection it works fine so I am pretty sure its not the machine itself.

He did note he is on a Static IP Address (which as far as I know route slightly differently than Dynamic Addresses?)

The person who said it didn't work.. are you on Static or Dynamic Address?








UFB, also sorry when you asked if i was on static IP or dynamic I was meaning the internal IP address, I dont know if the external IP is static or dynamic.

 
 
 
 


2389 posts

Uber Geek

Trusted

  # 1273863 31-Mar-2015 00:09
Send private message

ok.. It'll be dynamic then.. (most likely)

If you take a machine (which does work someplace else ) to your network it stops working? I'm getting tried now.. I have a wireshark or a working and non working connection now.. Will look in the morning if I have time.







12 posts

Geek


  # 1273866 31-Mar-2015 00:13
Send private message

Yes it only stops working when connected to my network. Thanks again for your help.

2853 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1273877 31-Mar-2015 06:24
One person supports this post
Send private message

I'll put money on it being the Transparent Proxies. Does it happen over HTTPS??

Ring up the help desk and ask them to put you on a static ip that bypasses the proxies and see if that fixes it.

There have been threads on here in the past where the same site will and won't load depending on your source IP and both IPs were going via the proxy.





Mr Snotty
8880 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1273879 31-Mar-2015 07:04
One person supports this post
Send private message

I am just on a bulk standard 30/10 UFB plan where I am staying at the moment, unlimited, going through the Proxy, no static IP with a Pace V5542 Gateway.

As BarTender says above it'll be the transparent proxy more than likely - it is just strange that others are not getting this sort of behavior. Go across to Here and in additional notes put "Please put me on the Transparent Proxy bypass" and they'll take care of it.




8881 posts

Uber Geek

Lifetime subscriber

  # 1273885 31-Mar-2015 07:23
Send private message

tried the other file listed as well, and all 3 download fine

Spark VDSL, in auckland



12 posts

Geek


  # 1273992 31-Mar-2015 09:57
Send private message

michaelmurfy: I am just on a bulk standard 30/10 UFB plan where I am staying at the moment, unlimited, going through the Proxy, no static IP with a Pace V5542 Gateway.

As BarTender says above it'll be the transparent proxy more than likely - it is just strange that others are not getting this sort of behavior. Go across to Here and in additional notes put "Please put me on the Transparent Proxy bypass" and they'll take care of it.


Ok Ive requested the Static IP to bypass the Transparent Proxy, Ill report back once its active, thanks



12 posts

Geek


  # 1274067 31-Mar-2015 10:28
Send private message

Ok that worked, changing to a static IP has fixed the issue.

Thank you very much to everybody involved with helping me, I really appreciate it.

A Moderator can close this thread now, thanks

'That VDSL Cat'
11054 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1274152 31-Mar-2015 11:36
2 people support this post
Send private message

BarryQuest: Ok that worked, changing to a static IP has fixed the issue.

Thank you very much to everybody involved with helping me, I really appreciate it.

A Moderator can close this thread now, thanks


i wouldnt quite call that resolved...


that points to that there is an issue for spark to look into on their transparent proxy.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


1 | 2 | 3
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.