Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13
8332 posts

Uber Geek
+1 received by user: 2834

Lifetime subscriber

  Reply # 1324567 14-Jun-2015 19:34
Send private message

smelck:
Sred: well spark, you win 156 mins and i have hung up.


Not great, and like I alluded to before , really comes down to appropriate resourcing.

No one should be waiting close to 3 hrs on hold.... pretty ridiculous.


there could have been an outage or something like that which attributed to the long delays

if you were on your phone, were you not asked if you wanted a call back? every time ive called from a mobile ive been asked that, they even tell you how long the wait is expected to be.

60 posts

Master Geek
+1 received by user: 13


  Reply # 1324577 14-Jun-2015 19:41
Send private message



there could have been an outage or something like that which attributed to the long delays

if you were on your phone, were you not asked if you wanted a call back? every time ive called from a mobile ive been asked that, they even tell you how long the wait is expected to be.


Phoned up and got a call back 25 mins later but was wrong dept so they transferred me through to customer service that's when I had the 2 and half hour wait

 
 
 
 


60 posts

Master Geek
+1 received by user: 13


  Reply # 1324737 15-Jun-2015 08:57
Send private message

Big Big THANK YOU to peter/bartender for looking into the issues, hopefully all sorted soon

50 posts

Geek
+1 received by user: 2


  Reply # 1325224 15-Jun-2015 17:49
Send private message

Day 8 update...

After numerous checks, reboots and factory restores - still getting apporx 50 down and 20 up on spark speed test site.. (and I repeat - single device (6 month old laptop) with wired connection to new 659b modem , wired directly to new ONT and fibre install - no old home wiring used)

Have been in daily contact with Spark (cheers tdgeek) who have been in contact with Chorus.

Seems they (Chorus) feel everything is okay at their end ..."sigh... a not my fault or issue situation"

While I appreciate the help, really jaded with what should have been an exciting transition. 

Interestingly using the ookla speedtest site (not the spark one) it seems to be showing my location as Auckland (I'm in Rotorua) - does this indicate a possible issue, for those of you more knowledgeable ??


50 posts

Geek
+1 received by user: 2


  Reply # 1326008 16-Jun-2015 19:28
2 people support this post
Send private message

Day 9 Update;

Time to eat humble pie/ crow

First a big thanks to the Spark team / forum lurkers on Geekzone... tdgeek , BarTender and the rest of the people who have rung me and pacified me over the last 10 days.

It started rocky but ended with some excellent customer service and patience

Transpires issue lies with my 6 month old / windows 8.1 laptop  (which is giving me anywhere from 50-70 down and 20 up) 

An old (and i mean old)windows 7 toshiba is giving a consitent and solid 201/21.....the plan speed is there.

I'm sure there are many technical reason why the newer 8.1 pc is not giving the speeds - but I'm not going to lose sleep over it now (be good to learn why though). Maybe / hopefully windows 10 will sort it out ?

feel a little stupid...but hopefully these posts and my experience will give some context to the mulititude of reasons you might not see what you expect and be something to point the "non-experts" to :)

Cheers Geekzone

8332 posts

Uber Geek
+1 received by user: 2834

Lifetime subscriber

  Reply # 1326020 16-Jun-2015 19:32
Send private message

were you getting the slow speeds over ethernet or wifi?

glad you worked it out though

2625 posts

Uber Geek
+1 received by user: 1137

Trusted
Lifetime subscriber

  Reply # 1326025 16-Jun-2015 19:40
2 people support this post
Send private message

Two folks sorted in one day and sorted a new CDN. #Winning





15 posts

Geek
+1 received by user: 1


  Reply # 1329153 22-Jun-2015 12:09
Send private message

Hi, Unfortunately, I am facing the same issue after upgrading from Fibre 100 + Copper to the new Fibre 200 plan from 17th June. I was earlier getting a download speed of around 90 MBPS but this has dropped to only around 40 MBPS after the changeover. I have been in regular contact with the Xtra helpdesk but the issue remains unresolved. I have therefore asked them to put me back on the old plan which is again pending! Shall highly appreciate any help from this forum. Thanks

455 posts

Ultimate Geek
+1 received by user: 69


  Reply # 1329308 22-Jun-2015 14:29
Send private message

I signed up maybe 9 days ago now and I'm still awaiting for Spark to even give me a date on when they can give me service. Yes Orcon know that I'm transferring services but waiting an hour today on the phone for customer service is not exactly ideal today.

Is there a Spark rep here that can give me an update?

Thanks.





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.

50 posts

Geek
+1 received by user: 2


  Reply # 1329807 23-Jun-2015 10:57
Send private message

nknz: Hi, Unfortunately, I am facing the same issue after upgrading from Fibre 100 + Copper to the new Fibre 200 plan from 17th June. I was earlier getting a download speed of around 90 MBPS but this has dropped to only around 40 MBPS after the changeover. I have been in regular contact with the Xtra helpdesk but the issue remains unresolved. I have therefore asked them to put me back on the old plan which is again pending! Shall highly appreciate any help from this forum. Thanks



If it helps my issue sat with my ethernet network adaptor (i.e could handle up to 100 - not the 200 I was getting) - and yes it was a relatively new Lap-top , but they (HP) had cut cost with some of the build bits :) - pays to check !! 

In fact the  more coming down the line the more it struggled and test speeds got lower. When they dropped the plan to test the speeds got faster (like what you are experiencing)

Some one more technically astute on here may be able to explain why..

I'd go to devices on your PC , get the name of the adaptor and let google be your friend to check for specs ...(wish I had before wasting (some very helpful) peoples time :)

You could also while in devices to make sure the drivers for the adaptors (ethernet and wirless - if you have it) are up to date.

At the end of the day the issue may well sit somewhere else- just sharing my experience as it may help

S


15 posts

Geek
+1 received by user: 1


  Reply # 1329830 23-Jun-2015 11:57
Send private message

I am confident the issue lies with the fibre provisioning and not my systems. As mentioned, I was getting a speed of around 90 MBPS on my earlier plan of 100 MBPS + Copper line. The speed dropped to only around 40 MBPS after the so called "upgrade" to a 200 MBPS line. I have therefore asked Spark to revert me back to the 100 MBPS line which I am told will happen in 2 weeks time!

98 posts

Master Geek
+1 received by user: 1


  Reply # 1331140 25-Jun-2015 09:20
Send private message

Yeah im pretty much over spark. internet goes down from 8:52am till around midday yesterday and it looks like I'm on 100/20 rather than 200/20. Oh yeah I requested the plan change on the 22nd may when they came out. Again on the 8th june when my fiber was installed and called every day since then because people keep telling me they will call back and they never do.

A+++ company would definitely recommend to no one.

98 posts

Master Geek
+1 received by user: 1


  Reply # 1331208 25-Jun-2015 10:29
Send private message

95 minutes speaking to people to be told it's not being done any time soon. I refuse to pay $600 in termination fees (I have 2 connections) and what options do I have left? I've tried facebook, I've tried here, I've tried making official complaints, I've tried calling, I've tried every available means of getting this sorted. This is getting pretty stupid at this point.

98 posts

Master Geek
+1 received by user: 1


  Reply # 1331276 25-Jun-2015 11:32
Send private message

BarTender to the rescue again. Chased up the problems and we appear to have progress! Sitting at about 130/20 but I assume it will take a day or so to settle. Thanks heaps mate! Glad to finally have this sorted.

4123 posts

Uber Geek
+1 received by user: 842
Inactive user


  Reply # 1331286 25-Jun-2015 11:51
Send private message

I am looking at moving my business connection to Spark (on a business connection) but these latest posts do not enthrall me.

This on top of asking on Tuesday via their online contact page if they provide static IP and then being called the following day by someone who said I see you have asked about static IP, I said yes whats the story, she said dont know I will get back to you??????? Still trying to work out why she called, probably to get the response time numbers up? At least its given the office a laugh.

1 | ... | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51


RackWare hybrid cloud platform removes barriers to enterprise cloud adoption
Posted 7-Apr-2019 08:50


Top partner named at MYOB High Achievers Awards
Posted 7-Apr-2019 08:48


Great ideas start in Gisborne with hackathon event back for another round
Posted 7-Apr-2019 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.