Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




10 posts

Wannabe Geek


# 177865 17-Aug-2015 09:50
Send private message

I am on a Spark 200/20 plan using the Spark supplied HG659b gateway running the latest firmware version V100R001C227B018 (as per Spark's website). There is no alarm over the old copper wiring. The house phone is connected to the POTS port of the gateway.

Every day or two, we lose connection to the internet for between 5 and 10 mins (while we wait for it to re-establish its connection). The PC (Win7) wired to the gateway displays the yellow exclamation mark on top of the network symbol in the system tray and the router status under UFB says "Connecting". The ONT has the power & Optical lights green.

Rebooting the router does not restore the connection reliably but when rebooting the ONT, waiting for the optical indicator to go green and then rebooting the router seems to re-establish the connection more often than not.

I have not identified any event in and around the house that happen at about the same time (lights flickering, phone ringing etc).

Questions
1. Has anyone experienced same/similar issues and what was the solution?
2. What information is relevant when investigating this type of problem (are gateway logs useful or not, what level logging should the gateway be set to etc)
3. Does anyone have any other useful ideas that could assist Spark/Chorus is resolving the issue

I would like to have as much information handy as possible before logging the issue.

Thanks





 

Create new topic
1495 posts

Uber Geek

Trusted

  # 1367806 17-Aug-2015 10:33
Send private message

I had this issue on Saturday, around 4pm.  Was in the process of ringing the Spark faults number when it came back on again.  That was the first time I've noticed it happen though.

934 posts

Ultimate Geek

Trusted
Chorus

  # 1368037 17-Aug-2015 15:50
Send private message

How long is is since the OP's fibre was installed? Days? Weeks? It sounds like the authentication has not been setup yet, and every so often the connection will refresh as a result.. Once the authentication is setup the issue should stop - IF that is what is causing it - and your connection will then be constant.

My suggestion would be that you call up Spark and ask if your connection order is fully signed off as complete yet. If it is not, that is most likely your issue, and you should request they email the provisioning team to get your order fully completed asap.




The views expressed by me are not necessarily those of my employer Chorus NZ Ltd


 
 
 
 




10 posts

Wannabe Geek


  # 1368338 18-Aug-2015 08:19
Send private message

UFB was installed 1st week of July.

I've contacted Spark who have confirmed that the connection order is fully signed off as complete.





10 posts

Wannabe Geek


  # 1368562 18-Aug-2015 12:52
Send private message

Thanks to Tony (tdgeek) who has made a change in the Chorus config. All correctly profiled now and it should stop the disconnects.

I'll monitor over the next week and update the outcome in this post.

1 post

Wannabe Geek


  # 1373027 24-Aug-2015 12:41
Send private message

I am experiencing the same issue. Fibre plan 100/20. New Plymouth. The internet randomly drops out each day for periods >2hours at a time. Resetting modem/ONT rarely seems to resolve the issue. Factory resetting the modem resolved the issue last night. 

Can you provide an update if the issues have been resolved for you. I spent 3hours on hold on Saturday and Spark seem to have no idea.

Thanks
Sam





10 posts

Wannabe Geek


  # 1373177 24-Aug-2015 15:49
Send private message

Sam

So far I have been up now for a week without any outages. I checked the uptime counter on the router.

You seem to experience significantly longer outage periods - hours - whereas mine was minutes (5 - 10) and this may indicate a different problem.

Leon



997 posts

Ultimate Geek


  # 1373188 24-Aug-2015 15:57
Send private message

I seem to have similar issue but because it is a very short period, I did not bother about complaining. 
Do I need to call someone and report it? 

 
 
 
 




10 posts

Wannabe Geek


  # 1373263 24-Aug-2015 17:22
Send private message

I was fortunate enough for a Geekzone member (tdgeek) to pick up the issue for me and check the backend config (at Chorus) and make a change. This seems to have done the trick. 

You should start with Spark to try and solve the problem - unless tdgeek will pick your problem up as well - his call.

747 posts

Ultimate Geek

Trusted

  # 1373274 24-Aug-2015 17:53
Send private message

Over the last week im having the same sort of issues, if "TDgeek" can give me a PM that would be great.




Voice gives context

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Bitcoin.com announces partnership with smartphone manufacturer HTC
Posted 16-Sep-2019 21:30


Finalists Announced for Microsoft NZ Partner Awards
Posted 16-Sep-2019 19:37


OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42


Pagan Online available now
Posted 27-Aug-2019 20:22


Starship hopes new app will help combat antibiotic resistance challenges
Posted 27-Aug-2019 19:43


Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.