Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek


Topic # 191640 11-Feb-2016 13:01
Send private message

Hi Everyone, first time post - please be gentle.

 

I've been running a Spark HG630 on a 100/20 Fibre plan up here in Albany, Auckland.  This has performed very well and download tests show well into the late 90's mbps on Spark's speed test (through Ethernet).

 

I have now upgraded the plan to 200/20 and Spark sent me a new HG659b router and duly activated the service.  Just minutes prior to changing to the new router I checked the 630 speed again on the Spark speed test and no problems (was 98mbps), so I simply swapped the routers over (including power supply, but keep the same cable).  However when I speed tested the new router, I achieved approx 65mbps. Swapping the routers back showed an immediate increase back up to 98mbps.

 

I contacted Spark whom confirmed all their systems showed 200/20 and suspected a faulty router, so they have sent a replacement HG659b, so I completed the swap over again, and have had exactly the same result.

 

I have not contacted Spark again as yet but I intend to do so, but before I do I just wanted to see whether I was completely missing something really obvious or whether I am somehow the problem?

 

The PC is near new running Windows 10.  Any ideas or assistance on things to check before I contact Spark again would be most helpful.

 

Thanks.

 

 


Create new topic
5519 posts

Uber Geek
+1 received by user: 248

Trusted
Geekzone
Lifetime subscriber

  Reply # 1490313 11-Feb-2016 13:01
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 

If you are posting regarding DSL speeds please check that

 

  • you have reset your modem and router 
  • your PC (or other PCs in your LAN) is not downloading large files when you are testing - you are not being throttled by your ISP due to going over the monthly cap 
  • your tests are always done on an ethernet connection to the router - do not use wireless for testing 
  • you read this topic and follow the instructions there.

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 

  • Your ISP and plan 
  • Type of connection (ADSL, ADSL2, VDSL) 
  • Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin) 
  • Your general location (or street) 
  • If you are rural or urban 
  • If you know your connection is to an exchange, cabinet or conklin 
  • If your connection is to a ULL or wholesale service 
  • If you have done an isolation test as per the link above 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 

I recommend you read these two blog posts:

 





I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.



663 posts

Ultimate Geek
+1 received by user: 205

Trusted
Spark NZ

  Reply # 1490329 11-Feb-2016 13:10
Send private message

Can you please IM me your details, I'd like to see if I can see any reasons on this side.  Thanks.





My views are my own, and may not necessarily represent those of my employer.



5 posts

Wannabe Geek


  Reply # 1490363 11-Feb-2016 13:39
Send private message

Will do cheers




5 posts

Wannabe Geek


Reply # 1491151 12-Feb-2016 14:28
Send private message

Problem resolved - the cable between the router and PC was the issue - it could not handle the load.

 

Moral of the story - today I learnt to always use the cables supplied!

 

Many thanks and most grateful to cbrpilot for assistance. Great guy, great advice.


21236 posts

Uber Geek
+1 received by user: 4273

Trusted
Subscriber

  Reply # 1491181 12-Feb-2016 15:09
2 people support this post
Send private message

Was it one of those dreaded partially wired ones so you were only getting a 100 meg link to the router?





Richard rich.ms



5 posts

Wannabe Geek


  Reply # 1491184 12-Feb-2016 15:13
Send private message

No it doesn't appear so - for all intents and purposes it looks like a completely normal Ethernet wire. Odd.


1876 posts

Uber Geek
+1 received by user: 361

Subscriber

  Reply # 1491220 12-Feb-2016 15:34
Send private message

Yea, you have to watch those 4 wire supplied cables. Cheap skates.




5 posts

Wannabe Geek


  Reply # 1491225 12-Feb-2016 15:39
Send private message

The wire with capacity issues was a D-Link, probably never designed for 200mbps.  The Spark supplied cables with the modem have solved my problem!


663 posts

Ultimate Geek
+1 received by user: 205

Trusted
Spark NZ

  Reply # 1491236 12-Feb-2016 15:57
Send private message

 Good to hear it's working properly now! :)





My views are my own, and may not necessarily represent those of my employer.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.