Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


40 posts

Geek


Topic # 196161 21-May-2016 11:06
Send private message

So I've tried calling spark to no avail but just recently my internet has just stopped working. I've reset the router, swapped in a different router but the same result. I do have renovations going on now where fibre was layed out so that I can switch but that and the building has not come close the the copper, so I see no problem with that. I'm just wondering if there's anything I can try or if anyone from spark here can help. It's been a reoccurring problem before with orcon (which is why I swapped) but it just keeps coming back. Currently using my 3G to download papers for uni but it's proving to be quite costly. Thank you for any help you can give

Create new topic
7752 posts

Uber Geek
+1 received by user: 2559

Subscriber

  Reply # 1556758 21-May-2016 12:02
Send private message

what to you mean no avail when calling them?




40 posts

Geek


  Reply # 1556764 21-May-2016 12:17
Send private message

I've called a few times and most times I've gotten the replies of "make sure to reset it" and speed tests which don't really get me anywhere in terms of fixing it. I've been told it's a problem with the router and just rebooting it should fix it (which is what I did and also plugged in a different router) but still no fix

3972 posts

Uber Geek
+1 received by user: 838


  Reply # 1556767 21-May-2016 12:24
Send private message

Did you tell them you'd tried a different router?




40 posts

Geek


  Reply # 1556776 21-May-2016 12:46
Send private message

No I haven't, because there has been problems with this spare router before, so I wouldn't 100% trust it. And I don't want to go out and splash some money on a new router if my current one works perfectly fine. I have tried some troubleshooting on my computer just now and it says something along the lines of no ADSL/VDSL connection. Hope that helps

3972 posts

Uber Geek
+1 received by user: 838


  Reply # 1556801 21-May-2016 13:35
Send private message

Can you post some line stats from your router? That would be more helpful.


7752 posts

Uber Geek
+1 received by user: 2559

Subscriber

  Reply # 1556858 21-May-2016 16:22
Send private message

you need to tell the help desk person you have restarted it and it hasnt fixed the issue then they can move onto the next step in the process

 

if you dont you just end up being left where you are now. It light take a while on the phone but they should be able to narrow down the issues pretty quickly




40 posts

Geek


  Reply # 1557074 22-May-2016 00:19
Send private message

Okay the third time I called them I told them about the restart. The person on the other end took me through the settings on the router page and reset the wireless and some other settings and so far it seems to be good. Thanks for all the help guys!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.