Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8032 posts

Uber Geek
+1 received by user: 844

Subscriber

# 208990 8-Mar-2017 08:56
Send private message

If anyone from Spark reads this there appears to be an issue with the latest HG630bV100R001C55B023_upgrade_main  software for this router.

 

At Xmas I received a new one with this version of software but was unable to  change any configuration settings. I went on to the Spark site and downloaded the latest from there which was V100R001C55B021 and down graded the router.  I could then change the  settings.

 

Last week I was having WiFi issues  so I downloaded the now latest version HG630bV100R001C55B023 and installed it.  Now I couldn't change any configuration again , not even turn off WiFi or default the router.  Ended up down grading it again ..





Regards,

Old3eyes


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
19 posts

Geek


  # 1743812 19-Mar-2017 14:07
Send private message

Ah - just hit the same issue with that router and firmware version.

 

I also get an error when attempting to restore default configuration.
Awkward.



3537 posts

Uber Geek
+1 received by user: 555


  # 1743931 19-Mar-2017 17:20
Send private message

I hit that problem during the week...

 

That'll teach me, leave well enough alone!


 
 
 
 




8032 posts

Uber Geek
+1 received by user: 844

Subscriber

  # 1744028 19-Mar-2017 19:47
Send private message

If anyone wants a Dropbox link to b021 let me know.




Regards,

Old3eyes


19 posts

Geek


  # 1744272 20-Mar-2017 09:50
Send private message

Yeah looks like I'll need it. 

 

Feel free to post it here maybe in case there are others that find this thread? Or if you want to PM me that would also be great.  




8032 posts

Uber Geek
+1 received by user: 844

Subscriber

  # 1744640 20-Mar-2017 16:57
Send private message




Regards,

Old3eyes


'That VDSL Cat'
10360 posts

Uber Geek
+1 received by user: 2490

Trusted
Spark
Subscriber

  # 1744643 20-Mar-2017 17:05
Send private message

can i have a few more details about what settings exactly there is issues changing?

 

 

 

I would also be interested in doing a quick trial live with someone experiencing this (i don't have a test device handy in my current project location but would like to raise this)

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




8032 posts

Uber Geek
+1 received by user: 844

Subscriber

  # 1744648 20-Mar-2017 17:24
Send private message

hio77:

 

can i have a few more details about what settings exactly there is issues changing?

 

 

 

I would also be interested in doing a quick trial live with someone experiencing this (i don't have a test device handy in my current project location but would like to raise this)

 

 

 

 

OK.  Problem 1.  Out of the box with version  B023  you can't  save any settings.  It looks like it has changed but when you go back and look it's in default except for the password

 

Problem 2.  If you upgrade from an earlier version you can't change anything, Turn off  / on  the WiFi or factory default it..

 

When you downgrade to B021 again all is well..

 

 





Regards,

Old3eyes


 
 
 
 


'That VDSL Cat'
10360 posts

Uber Geek
+1 received by user: 2490

Trusted
Spark
Subscriber

  # 1744761 20-Mar-2017 20:12
Send private message

Is this while logged in as admin?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




8032 posts

Uber Geek
+1 received by user: 844

Subscriber

  # 1745039 21-Mar-2017 09:12
Send private message

hio77:

 

Is this while logged in as admin?

 

 

Yes





Regards,

Old3eyes


136 posts

Master Geek
+1 received by user: 15
Inactive user


  # 1748869 27-Mar-2017 17:58
Send private message

weirdly i installed this update yesterday and was having the same issues, but left it with the intention of rolling it back today.  Weirdly there are no issues with it today.  Everything works, no errors, can reset it and save new settings in it.


'That VDSL Cat'
10360 posts

Uber Geek
+1 received by user: 2490

Trusted
Spark
Subscriber

  # 1748951 27-Mar-2017 20:16
Send private message

alienwithin:

 

weirdly i installed this update yesterday and was having the same issues, but left it with the intention of rolling it back today.  Weirdly there are no issues with it today.  Everything works, no errors, can reset it and save new settings in it.

 

 

Possibly it needs a reload of the cache after updating then?

 

 

 

I have not managed to free up some time to test this on test machines in the other building as of yet.

 

@Talkiet may have one laying around to test on though....





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


2 posts

Wannabe Geek


  # 1887757 22-Oct-2017 14:52
Send private message

Hi guys  I really need the 21 version of the firmware, I upgraded to 23 last night and I can't save any of my settings after I change stuff so I can't bridge the 630B to my other router, please can someone upload the 21 version to dropbox or somewhere????, not sure what else to do as I can't find the old firmware anywhere.

 

Thanks again!!!! 


27876 posts

Uber Geek
+1 received by user: 7371

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1887784 22-Oct-2017 15:39
One person supports this post
Send private message

Tried a different browser or accessing the router in incognito mode?

 

 


2 posts

Wannabe Geek


  # 1887891 22-Oct-2017 20:48
Send private message

sbiddle, thanks heaps you're a legend that fixed it being in incognito mode! that's the only way I could get it working it's strange because 21 firmware didn't require you to be in incognito mode mode! Thanks again!


'That VDSL Cat'
10360 posts

Uber Geek
+1 received by user: 2490

Trusted
Spark
Subscriber

  # 1887894 22-Oct-2017 21:07
Send private message

nzdwayne:

sbiddle, thanks heaps you're a legend that fixed it being in incognito mode! that's the only way I could get it working it's strange because 21 firmware didn't require you to be in incognito mode mode! Thanks again!



This is a cache issue. Clear cache on browser and things will work again.

What's happened is the router is updated. For whatever reason your browser is still using old files.
Causes things to point to the wrong place and not load or update correctly.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20


Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.