Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
522 posts

Ultimate Geek
+1 received by user: 38

Trusted
Subscriber

  Reply # 2020405 22-May-2018 14:20
Send private message quote this post

looks like its been sorted...

 


trace to 198.41.0.4

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.xxx.xxx - 0 | 7 | 7 | 0 | 0 | 0 | 0 |
| 125-236-192-9.adsl.xtra.co.nz - 0 | 7 | 7 | 1 | 2 | 6 | 3 |
| No response from host - 100 | 1 | 0 | 0 | 0 | 0 | 0 |
| ae8-10.akbr6.global-gateway.net.nz - 0 | 7 | 7 | 11 | 11 | 12 | 12 |
| ae7-2.akbr7.global-gateway.net.nz - 0 | 7 | 7 | 11 | 11 | 12 | 12 |
| xe7-0-2.sgbr3.global-gateway.net.nz - 0 | 7 | 7 | 34 | 34 | 36 | 35 |
| ae2-10.sgbr4.global-gateway.net.nz - 0 | 7 | 7 | 35 | 35 | 36 | 35 |
| ae-13.r21.sydnau03.au.bb.gin.ntt.net - 0 | 7 | 7 | 35 | 40 | 65 | 35 |
| ae-11.r31.tokyjp05.jp.bb.gin.ntt.net - 0 | 7 | 7 | 148 | 150 | 159 | 159 |
| ae-3.r02.tokyjp05.jp.bb.gin.ntt.net - 0 | 7 | 7 | 148 | 149 | 153 | 148 |
|ce-0-13-0-2.r02.tokyjp05.jp.ce.gin.ntt.net - 0 | 7 | 7 | 144 | 145 | 146 | 146 |
| a.root-servers.net - 0 | 7 | 7 | 148 | 149 | 151 | 149 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


nas

384 posts

Ultimate Geek
+1 received by user: 197


  Reply # 2020406 22-May-2018 14:21
Send private message quote this post

matisyahu:

 

nas:

 

No issue here on Spark fibre in Wellington

 

 

Try loading arstechnica.com

 

 

 

 

That was the first thing I tried, loaded fine

 

Click to see full size


3535 posts

Uber Geek
+1 received by user: 2042

Trusted
Spark NZ

  Reply # 2020407 22-May-2018 14:21
Send private message quote this post

Check now please.

 

Cheers - N


62 posts

Master Geek
+1 received by user: 20


  Reply # 2020408 22-May-2018 14:21
Send private message quote this post

Seems to be back for me. Good job!

1349 posts

Uber Geek
+1 received by user: 240

Subscriber

  Reply # 2020409 22-May-2018 14:25
Send private message quote this post

nas:

 

matisyahu:

 

nas:

 

No issue here on Spark fibre in Wellington

 

 

Try loading arstechnica.com

 

 

 

 

That was the first thing I tried, loaded fine

 

Click to see full size

 

 

yeah, just started to work a few minutes ago. Oh well, everything is back on track.





Laptop: MacBook Pro (15-inch, 2017)
Desktop: iMac (27-inch, 2017)
Smartphone: iPhone X 256GB 'Space Grey'
Additional devices: Unifi Security Gateway, Unifi Switch, Unifi AP AC HD, Unifi Cloud Key, Apple TV 4K 64GB
Services: iCloud, Lightbox, Spotify, Wordpress

 


2273 posts

Uber Geek
+1 received by user: 363

Trusted
Subscriber

  Reply # 2020410 22-May-2018 14:25
Send private message quote this post

Talkiet:

 

Check now please.

 

Cheers - N

 

 

Did you just turn it all off and on again? 

 

 

 

 


nas

384 posts

Ultimate Geek
+1 received by user: 197


  Reply # 2020411 22-May-2018 14:25
Send private message quote this post

I must not have noticed, and then tried after it was already fixed ^_^


49 posts

Geek
+1 received by user: 2


  Reply # 2020412 22-May-2018 14:27
Send private message quote this post

matisyahu:

 

nas:

 

No issue here on Spark fibre in Wellington

 

 

Try loading arstechnica.com

 

 

 

 

Arstechnica loads perfect here for me in AK, in fact its the only site that loaded up fast... the dev blog I look at facebook doesn't load at all and other sites I've tested like youtube and twitter are super slow on the lookups.  Be interesting to hear what the issue is, seems different sites for different regions...


13964 posts

Uber Geek
+1 received by user: 1761


  Reply # 2020413 22-May-2018 14:27
Send private message quote this post

Thanks guys, all working now.


1363 posts

Uber Geek
+1 received by user: 344


Reply # 2020416 22-May-2018 14:31
Send private message quote this post

Thanks, looking OK here now.


3019 posts

Uber Geek
+1 received by user: 1676

Trusted
Lifetime subscriber

  Reply # 2020417 22-May-2018 14:33
2 people support this post
Send private message quote this post

@hio77 plugged the cable back in he tripped over :P

 

John





Ex JohnR VodafoneNZ 17 years 4 days

9 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2020425 22-May-2018 14:58
Send private message quote this post

I am still having issues with my connection.

 

 

 

Like 10-15 minutes ago it seemed fixed but still having long connection times to some webpages and a lot of images are timing out before loading.

 

 

 

mmo-champion.com is the site I'm having issues with atm.


3535 posts

Uber Geek
+1 received by user: 2042

Trusted
Spark NZ

  Reply # 2020435 22-May-2018 15:15
Send private message quote this post

xolu:

 

I am still having issues with my connection.

 

 

 

Like 10-15 minutes ago it seemed fixed but still having long connection times to some webpages and a lot of images are timing out before loading.

 

 

 

mmo-champion.com is the site I'm having issues with atm.

 

 

I can see what was done to restore full capacity and if you are having issues with just that site I am reasonably confident it won't be the same issue.

 

I just tried that site and it loaded quickly and completely for me.

 

Do you have examples of other sites that are not working I might be able to replicate the issue with?

 

 

 

Cheers - N


9 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2020438 22-May-2018 15:23
Send private message quote this post

Trying it again that site seems to be back to normal now as well, the images are all loading fine.

 

 

 

I was also having issues with this spark page https://www.spark.co.nz/help/internet/broadband-help/

 

It seems to be failing to connect to some piece of content, the page loads navigation bars and such but none of the page content.

 

There's a bunch of connection timed out errors in the network tab for some content on the page.

 

Could this just be a local cache issue or does it just take time for everything to come back to normal

 

 

 

Edit: Here's another page that is having extremely long connecting times: https://www.techadvisor.co.uk/forum/windows-29/laptop-unresponsive-amp-disk-usage-100-4620543/

 

When I went to this page I got the same symptoms most people were suffering before in that it gave a timed out connection error. It then refreshed itself and eventually loaded the page.


7798 posts

Uber Geek
+1 received by user: 779

Subscriber

  Reply # 2020484 22-May-2018 16:11
Send private message quote this post

Wonder if this is the reason that Outlook 2016 trying to connect to outlook.com kept give and error of  "trying to connect " and "server not available"  All OK now. 





Regards,

Old3eyes


1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.