Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 239657 28-Jul-2018 15:16
Send private message

Hello guys,

 

Recently I had my Fibre completed and the ONT is flashing to show Fibre is connected, the current Huawei HG630b Gateway seems to run no problem. However I know the HG630b isn't that great so I've bought this new router. Been recommended it from lots. Read the reviews and it seemed like it was going to be amazing!

 

 

 

However no matter how hard I try I can't seem to make the light for WAN go from red to white. Red according to the manual means "No IP or no physical connection." White/On means "Has physical connection to a wide area network (WAN).

 


My router is the Asus RT-AC5300

 

 

 

The ethernet cable being used from the ONT to WAN port of the Asus RT-AC5300 should work, tested with HG630b, works no problems.

I understand from the spark web page I'm supposed to use these settings below.

 

 

https://www.spark.co.nz/help/internet/set-up/non-spark-modem/

 

  • Operating Mode : MDI/MDIX
  • PPP Protocol : PPPoE
  • PPP Username: user@spark.co.nz
  • PPP Password: password
  • PPP Auth Type : PAP
  • Encapsulation : 802.1Q
  • PCP Marking : 0
  • VID (or VLAN) : 10
  • MTU : 1,500 or AUTO

I followed this guide for using these settings

 

https://www.pbtech.co.nz/ASUSISPSettings#SparkRTAC

 

Any suggestions are welcomed.

 

 

 

Thanks for the help :)

Create new topic
27268 posts

Uber Geek
+1 received by user: 6695

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2064183 28-Jul-2018 16:02
Send private message

Do you definitely have the VLAN tagging set?

 

 




3 posts

Wannabe Geek


  Reply # 2064185 28-Jul-2018 16:06
Send private message

Yes definitely set VLAN to 10, and also the priority to 0. On the Asus’ interface it’s called VID. I had my mate give it a go and watch me do it too. I’m thinking maybe a software update of the router?

 
 
 
 


1551 posts

Uber Geek
+1 received by user: 603


  Reply # 2064301 28-Jul-2018 19:09
Send private message

Post some screenshots of the settings




3 posts

Wannabe Geek


Reply # 2064485 29-Jul-2018 11:32
Send private message

Hey guys,

 

So I completed a manual upload of the updated software by downloading the file through my older router. Once updated did the same settings again and works absolutely fine now!

 

To anyone with the same issue, it seems as though there may be a bug with the factory software of the ASUS RT-AC5300. You will need to update the software if you hope to connect to the Spark New Zealand fibre.

 

Many thanks to all those who helped!


27268 posts

Uber Geek
+1 received by user: 6695

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2064518 29-Jul-2018 12:40
Send private message

Good that it's sorted. The first thing to do when you buy anything is to always immediately upgrade it to the latest firmware - doesn't matter whether it's a TV, phone, computer or router.

 

 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.