Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7
paradoxsm
3000 posts

Uber Geek

Trusted

  #181045 29-Nov-2008 09:38
Send private message

Ahh, I spent a couple of hours last night trying to get the new N95 working on SIP to no avail I could not figure it out and thought I had a duff phone and went to sleep.
My usual server (a 12Watt modified thin-client) woke me beeping furiously in the wee hours this morning to alert me it had re-established a PPP connection and the BudgeTone alerted me to a new message with it's annoying flashing blue LCD. Argh..


Telecom BB has been very good apart from that so can't hold it against them.

 
 
 

Trade NZ and US shares and funds with Sharesies (affiliate link).
insane
3172 posts

Uber Geek

ID Verified
Trusted

  #181072 29-Nov-2008 11:36
Send private message

rabsoft: I heard that Telcom has had a Major problem with power going down at MDR there main exchange

sounds very possible, but I do know they have some serious amount of Diesel backup power with 10's of thousands of litres of fuel.

Anyone have stuff collocated here and can confirm if their machines are down too?

manhinli
2483 posts

Uber Geek

Trusted

  #181073 29-Nov-2008 11:39
Send private message

Heard on the radio there was something wrong with the central Auckland exchange.

The website says their systems are under maintenance until 2pm today. They must have been in a frenzy last night.




Find me on Twitter!

I posted 1, 2 x 10^3 times!



newbe
6 posts

Wannabe Geek


  #181083 29-Nov-2008 12:16
Send private message

I also had problems with Xtra as well last night. got fed up with it and went to bed aboit 11.30 pm

Up again  6.30 am this morning.  Can get onto the net fine but unable to send emails.  Can receive them ok.

Anyone else had problems sending and receiving emails?

I use windows mail and have Vista



newbe
6 posts

Wannabe Geek


  #181086 29-Nov-2008 12:23
Send private message

Looks like they are back up and running again.  Just got my email sent off that had beeen sitting there since half six this morning

ajobbins
5050 posts

Uber Geek

Trusted

  #181091 29-Nov-2008 12:42
Send private message

I'm back up and running now although the stupid Telecom supplied THOMSON ST5x6v6 would not automatically reconnect. When I opened my web browser it promted me to connect, which was fine although if I had of known that I would have done it hours ago to bring the VoIP trunks back online.

Can't find any way in the THOMSON ST5x6v6 to set custom DNS servers either. Was using my trusty Dynalink RTA1320 until earlier in the week when it decided to die.

Think it's time for a new DSL modem. Something I can customise a bit better.

CamH
471 posts

Ultimate Geek


  #181099 29-Nov-2008 13:07
Send private message

And the websites are offline again... This is great isn't it? :O







ajobbins
5050 posts

Uber Geek

Trusted

  #181102 29-Nov-2008 13:39
Send private message

reignofgold: And the websites are offline again... This is great isn't it? :O


Website seems to up and running normally now.

BlakJak
1158 posts

Uber Geek

Trusted

  #181105 29-Nov-2008 14:06
Send private message

Which website is that?

I still can't get http://xtra.co.nz/help to load.

(I'm also having fun with Geekzone, script errors and page timeouts and slow loading pages... none of which I see when i'm at home as I run Firefox + Adblock.. must be all the junk IE is permitting?)




No signature to see here, move along...

cbrpilot
904 posts

Ultimate Geek

Trusted
Spark NZ

  #181109 29-Nov-2008 14:16
Send private message

newbe: Can get onto the net fine but unable to send emails.  Can receive them ok.

Anyone else had problems sending and receiving emails?

 

I had the same issue this morning.  Easily fixed though - change your outgoing mail server from smtp.xtra.co.nz to send.xtra.co.nz (with SSL auth + port 465).





My views are my own, and may not necessarily represent those of my employer.


nzbnw
2371 posts

Uber Geek

Trusted
Spark NZ

  #181110 29-Nov-2008 14:17
Send private message

BlakJak: Which website is that?

I still can't get http://xtra.co.nz/help to load.

(I'm also having fun with Geekzone, script errors and page timeouts and slow loading pages... none of which I see when i'm at home as I run Firefox + Adblock.. must be all the junk IE is permitting?)


Geekzone is working fine for me here with IE7 on Vista.

I take it you are after the status page? Try http://www.telecom.co.nz/status

PS: I am glad to have my internet back.

nzbnw







newbe
6 posts

Wannabe Geek


#181112 29-Nov-2008 14:24
Send private message

cbrpilot:
newbe: Can get onto the net fine but unable to send emails.  Can receive them ok.

Anyone else had problems sending and receiving emails?


I had the same issue this morning.  Easily fixed though - change your outgoing mail server from smtp.xtra.co.nz to send.xtra.co.nz (with SSL auth + port 465).



Thanks for the tip. Will check and change it now.  

Have done that now.   

paulspain
417 posts

Ultimate Geek

Trusted
Lifetime subscriber

  #181113 29-Nov-2008 14:47
Send private message

I have at least one business customer who have lost ther fixed IP address on their ADSL connection as a consequence of this outage. Has anyone else experienced something similar?




Paul Spain
Founder: Gorilla Technology, NZ Tech Podcast


newbe
6 posts

Wannabe Geek


  #181114 29-Nov-2008 14:51
Send private message

I could send emails before but now I can't send them at all.

Any ideas.  Wonder if they fixed this outage properly

nzbnw
2371 posts

Uber Geek

Trusted
Spark NZ

  #181116 29-Nov-2008 14:55
Send private message

newbe: I could send emails before but now I can't send them at all.

Any ideas.  Wonder if they fixed this outage properly


As above make sure you are using send.xtra.co.nz with SSL Auth Port 465 AND pop3.xtra.co.nz with SSL Auth Port, 995.

nzbnw








1 | 2 | 3 | 4 | 5 | 6 | 7
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac