Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | ... | 120
4181 posts

Uber Geek

Trusted

  # 286670 3-Jan-2010 14:17
Send private message

l43a2: the main ones i pinged where telecom.co.nz and snap.net.nz an i pinged this one too leaseweb.nl for EU


Well, I just tried right now (2:05pm Sunday) with my Orcon and my Bigtime lines...

Telecom.co.nz

Orcon - Ping statistics for 146.171.18.242:
    Minimum = 29ms, Maximum = 31ms, Average = 30ms

Bigtime - Ping statistics for 146.171.18.242:
    Minimum = 26ms, Maximum = 29ms, Average = 27ms

snap.net.nz

Orcon - Ping statistics for 202.37.101.49:
    Minimum = 45ms, Maximum = 46ms, Average = 45ms

Bigtime - Ping statistics for 202.37.101.49:
    Minimum = 8ms, Maximum = 12ms, Average = 10ms

leaseweb.nl

Orcon - Ping statistics for 83.149.80.111:
    Packets: Sent = 16, Received = 16, Lost = 0 (0% loss),
    Minimum = 333ms, Maximum = 336ms, Average = 334ms

Bigtime - Ping statistics for 83.149.80.111:
    Packets: Sent = 23, Received = 23, Lost = 0 (0% loss),
    Minimum = 305ms, Maximum = 337ms, Average = 330ms

I am in Christchurch so Telecom's obviously got a much better route to snap (who are in Chch) than Orcon have in my case.

But the big deal here is that there's no difference otherwise between Orcon and Bigtime - as far as latency and packet loss (0% in all tests) from my 2 connections. Both my connections are on the same cabinet, and even the same card in the ISAM.

From this, if you are still experiencing problems right now (with the same tests I just ran), I'd confidently say it's NOT to do with the Bigtime shaping - but may still be related to some generic non plan related issue.

Remember, PINGing a server is not the same as gaming to it, or browsing to it with a web browser, some traffic may be shaped differently based on protocol and some servers throttle or discard ICMP.

Cheers - N





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


1541 posts

Uber Geek

Trusted

  # 286673 3-Jan-2010 14:30
Send private message

Pinging telecom.co.nz [146.171.18.242] with 32 bytes of data:
Reply from 146.171.18.242: bytes=32 time=664ms TTL=121
Reply from 146.171.18.242: bytes=32 time=677ms TTL=121
Reply from 146.171.18.242: bytes=32 time=774ms TTL=121
Reply from 146.171.18.242: bytes=32 time=867ms TTL=121

at time of posting.


  1    44 ms    99 ms    99 ms  dsldevice.lan [192.168.1.254]
  2   928 ms   990 ms  1082 ms  210-55-66-1.adsl.netgate.net.nz [210.55.66.1]
  3     *        *        *     Request timed out.
  4  1273 ms  1304 ms  1314 ms  x6-0-0-v20.akcr10.global-gateway.net.nz [202.50.
238.49]
  5  1308 ms  1400 ms  1191 ms  g0-1-0-4.akcr8.global-gateway.net.nz [210.55.202
.49]
  6   736 ms   712 ms   771 ms  snap-dom.akcr8.global-gateway.net.nz [202.50.237
.238]
  7  1006 ms  1074 ms  1029 ms  vasilli.snap.net.nz [202.37.101.49]

Trace complete.

pings were fine 5 minutes ago

its like telecom is detecting im trying to play a game of which i paid alot of money for and saying O HELL NO YOUR NOT PLAYIN THIS ON OUR NETWORK!! an give me crap pings as my pings were fine before i opend the game.




 
 
 
 


4181 posts

Uber Geek

Trusted

  # 286682 3-Jan-2010 14:52
Send private message

l43a2: Pinging telecom.co.nz [146.171.18.242] with 32 bytes of data:
Reply from 146.171.18.242: bytes=32 time=664ms TTL=121
Reply from 146.171.18.242: bytes=32 time=677ms TTL=121
Reply from 146.171.18.242: bytes=32 time=774ms TTL=121
Reply from 146.171.18.242: bytes=32 time=867ms TTL=121

at time of posting.


  1    44 ms    99 ms    99 ms  dsldevice.lan [192.168.1.254]
  2   928 ms   990 ms  1082 ms  210-55-66-1.adsl.netgate.net.nz [210.55.66.1]
  3     *        *        *     Request timed out.
  4  1273 ms  1304 ms  1314 ms  x6-0-0-v20.akcr10.global-gateway.net.nz [202.50.
238.49]
  5  1308 ms  1400 ms  1191 ms  g0-1-0-4.akcr8.global-gateway.net.nz [210.55.202
.49]
  6   736 ms   712 ms   771 ms  snap-dom.akcr8.global-gateway.net.nz [202.50.237
.238]
  7  1006 ms  1074 ms  1029 ms  vasilli.snap.net.nz [202.37.101.49]

Trace complete.

pings were fine 5 minutes ago

its like telecom is detecting im trying to play a game of which i paid alot of money for and saying O HELL NO YOUR NOT PLAYIN THIS ON OUR NETWORK!! an give me crap pings as my pings were fine before i opend the game.


Ok, we're getting somewhere.

You are however 100% wrong that Telecom is deliberately shaping traffic to telecom.co.nz. I know how that part of the network is built and I know that's not the case.

I also understand how frustrating it must be.

You should ring back and log a case concentrating on the ping times to telecom.co.nz as the main concern. They should not be that high and that points to a point of contention in the access network between your computer and the Telecom server. It could still be a bunch of places but it's NOT at the Bigtime shapers. Traffic to telecom.co.nz shouldn't even go through the shapers.

They WILl ask you to turn your router off and on again, and they WILL ask you to supply ping and tracerts. Unfortunately this is just the way level 1 helpdesk works. You unfortunately probably have to play the game and oblige them.

There's also the chance that it could be something at your end as pings that bad to Telecom.co.nz realllly shouldn't be occurring.

You definitely have a problem that needs resolving, it ain't your imagination, but it's not a BigTime shaping issue.

Cheers - N






--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


1541 posts

Uber Geek

Trusted

  # 286683 3-Jan-2010 14:57
Send private message

yup i've done all that as you've said above but they keep telling me its a big time traffic management issue. and told me to change plans. No one else i've asked that has bigtime is facing any of these issues, they are in wellington an Auckland. i've called telecom 3 times regarding this issue they all tell me the same thing Big Time Traffic management, they dont seem interested in the ping or tracert route info




4181 posts

Uber Geek

Trusted

  # 286686 3-Jan-2010 15:05
Send private message

l43a2: yup i've done all that as you've said above but they keep telling me its a big time traffic management issue. and told me to change plans. No one else i've asked that has bigtime is facing any of these issues, they are in wellington an Auckland. i've called telecom 3 times regarding this issue they all tell me the same thing Big Time Traffic management, they dont seem interested in the ping or tracert route info


PM "doozy" on here and ask him to look into it when he gets back to the office. SOrry there's nothing more I can help with without actually being back at work.

If you haven't gone absolutely nuts by the 11th, PM me on here and I'll see what I can do.


Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


7 posts

Wannabe Geek


  # 286705 3-Jan-2010 18:26
Send private message

I have the same issue with connection randomly jumping 500ms for 5m-2hr whenever it feels like it.

Idle connection statistics:
1 <1 ms <1 ms <1 ms mygateway [10.1.1.1]
2 643 ms 654 ms 543 ms 210.55.69.16
3 * * * Request timed out.
4 503 ms 431 ms 333 ms x6-0-0-v20.akcr10.global-gateway.net.nz [202.50.
238.49]
5 490 ms 475 ms 415 ms g0-1-0-4.akcr8.global-gateway.net.nz [210.55.202
.49]
6 506 ms 539 ms 521 ms telecom-sdn-ak1-dom.akcr8.global-gateway.net.nz
[203.96.65.198]
7 461 ms 572 ms 564 ms 146.171.18.210
8 396 ms 429 ms 351 ms telecom.co.nz [146.171.18.242]

Pinging 210.55.69.16 with 32 bytes of data:
Reply from 210.55.69.16: bytes=32 time=458ms TTL=126
Reply from 210.55.69.16: bytes=32 time=366ms TTL=126
Reply from 210.55.69.16: bytes=32 time=534ms TTL=126
Reply from 210.55.69.16: bytes=32 time=418ms TTL=126
Reply from 210.55.69.16: bytes=32 time=472ms TTL=126
Reply from 210.55.69.16: bytes=32 time=498ms TTL=126
Reply from 210.55.69.16: bytes=32 time=459ms TTL=126

SNR Margin 23/15 dB
Line Attenuation 16/10 dB
Data Rate 7616/896 (ADSL1)

Also these pings are heavily affected when downloading, I'm positive all traffic passes through the filters. A 50ms ping will hit 500 just downloading @ 500KB/s. I'd expect 50 to bloat to maybe 150 or even 250.. but not half a second.
Never had issues like this on go large.

I would ring telecom, but i'm quite sure they don't care.

1541 posts

Uber Geek

Trusted

  # 286706 3-Jan-2010 18:28
Send private message

i wasnt downloaded when doing my tests :)




 
 
 
 


7 posts

Wannabe Geek


  # 286709 3-Jan-2010 18:35
Send private message

Not that I was?

"Idle connection statistics:"

518 posts

Ultimate Geek


  # 286737 3-Jan-2010 21:01
Send private message

I am also getting massive pings, at the time of posting this i have just done a ping to both telecom.co.nz and trademe.co.nz and both of them vary from around 600ms all the way up to over 1500ms which is unbearably high, this is not shaping this is making the internet unusable.




PC: 3.3ghz Core i5-2500, 8gb DDR3, ATI Radeon 5850, 27" QHD IPS Monitor

Mobile Phone: iPhone 5 32gb Graphite.


4181 posts

Uber Geek

Trusted

  # 286738 3-Jan-2010 21:08
Send private message

System: I am also getting massive pings, at the time of posting this i have just done a ping to both telecom.co.nz and trademe.co.nz and both of them vary from around 600ms all the way up to over 1500ms which is unbearably high, this is not shaping this is making the internet unusable.


I would encourage all of you to report faults for huge pingtimes to telecom.co.nz if you are personally experiencing it and you are NOT downloading at the same time. It shouldn't be that way.

For What it's worth, my ping to telecom.co.nz (from here in Chch on a bog standard BigTime connection) has been a rock solid 26-30ms for the last few days.

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


8033 posts

Uber Geek

Trusted

  # 286739 3-Jan-2010 21:10
Send private message

Could be a regional problem, or congestion at your local exchange, house wiring or line perhaps....

Not seeing it at home on Big Time eg:

Tracing route to telecom.co.nz [146.171.18.242] over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.0.1
2 1 ms 1 ms <1 ms 192.168.1.1
3 9 ms 9 ms 10 ms 210-55-69-120.iprolink.co.nz [210.55.69.120]
4 * * * Request timed out.
5 7 ms 7 ms 7 ms x6-0-0-v20.akcr10.global-gateway.net.nz [202.50.238.49]
6 7 ms 7 ms 7 ms g0-1-0-4.akcr8.global-gateway.net.nz [210.55.202.49]
7 7 ms 7 ms 7 ms telecom-sdn-ak1-dom.akcr8.global-gateway.net.nz [203.96.65.198]
8 7 ms 7 ms 7 ms 146.171.18.210
9 7 ms 8 ms 8 ms 146.171.18.242

Trace complete.

17626 posts

Uber Geek

Trusted

  # 286742 3-Jan-2010 21:16
Send private message

l43a2

I am not sure when Doozy starts back, but I am back Tuesday.
PM me your Xtra email address, I will create an incident and get to work on this, unless Doozy is back.

As Talkiet said, you have a clear issue, but it is a network issue, between you and us, not a Big Time issue.

Cheers and talk to you soon,

Tony
Telecom/ORT

518 posts

Ultimate Geek


  # 286746 3-Jan-2010 21:21
Send private message

Well i live in Nelson so where are the rest of you living that are having ping problems




PC: 3.3ghz Core i5-2500, 8gb DDR3, ATI Radeon 5850, 27" QHD IPS Monitor

Mobile Phone: iPhone 5 32gb Graphite.


1541 posts

Uber Geek

Trusted

  # 286747 3-Jan-2010 21:22
Send private message

west coast region here, my pings are good at the moment tho i hope it lasts so i can play some games tonight




518 posts

Ultimate Geek


  # 286750 3-Jan-2010 21:39
Send private message

Still doing ping tests two and a half hours after it started and it is still high its averaging around 400-500ms at the moment so im hoping its starting to drop now, we will see...




PC: 3.3ghz Core i5-2500, 8gb DDR3, ATI Radeon 5850, 27" QHD IPS Monitor

Mobile Phone: iPhone 5 32gb Graphite.


1 | ... | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | ... | 120
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52


Streaming service Acorn TV launches in New Zealand with selection with British shows
Posted 18-Sep-2019 08:55


Bitcoin.com announces partnership with smartphone manufacturer HTC
Posted 16-Sep-2019 21:30


Finalists Announced for Microsoft NZ Partner Awards
Posted 16-Sep-2019 19:37


OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.