Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


367 posts

Ultimate Geek
+1 received by user: 10


Topic # 57595 18-Feb-2010 13:42
Send private message

So I have rolled over to a new month (5 days ago) and my allowance is now showing as 40GB instead of the 80 from the last 2 months.  The meter is still showing 0 usage for this month and the previous 2.  I have downloaded 10+ GB so far this month.  So if the usage meter is not working can they tell how much I am using.  Or is the billing part a different system and they are just not smart enough to link the usage meter to it?



wallop

Create new topic
4241 posts

Uber Geek
+1 received by user: 68

Moderator
Trusted
Lifetime subscriber

  Reply # 300126 18-Feb-2010 14:01
Send private message

Yes they will still have a record of your usage.
Have you tried calling Telecom to let them know?



367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 300127 18-Feb-2010 14:04
Send private message

rscole86: Yes they will still have a record of your usage.
Have you tried calling Telecom to let them know?



No I have not called them yet.  Have to brush up on my pidgen english first.

695 posts

Ultimate Geek
+1 received by user: 33

Trusted

  Reply # 300192 18-Feb-2010 17:33
Send private message

My usage meter hasn't worked since late december and yes even though I'm on bigtime I would like to know how much I am using..

Are there any telecom people on here that can tell us when they think the usage meter will be fixed ?

1980 posts

Uber Geek
+1 received by user: 318

Lifetime subscriber

  Reply # 300202 18-Feb-2010 18:41
Send private message

My meter started working again on Saturday, broke on 18/12. Oddly enough it started working after port at exchange was replaced on Saturday morning. If the usage meter is showing zero then Telecom have NO record of usage at all.

EDIT: I did 300 GB, Dec/Jan, and no excess charges. I'm on Business Advanced so was increased from 60 to 120 GB at that time.

Telecom claimed I was due a refund for Nov/Dec but received nothing after paying $174 excess.

Then there is the line disconnecting issue, pair swapped and line fixed after 16 months, last 6 weeks I called 10 times but still had to threaten termination of contract unless they fixed things.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


695 posts

Ultimate Geek
+1 received by user: 33

Trusted

  Reply # 300209 18-Feb-2010 19:06
Send private message

Well, the last time I reported my usage meter wasn't working in november, something happened on the exchange end, I came home and watched it disconnect from full speed and reconnect to have a really crap connection and dialup speeds for almost two weeks, then all of a sudden everything worked properly and speeds were normal but the usage meter didn't work again..
I'm hesitant to report it again as I don't want to go back to all those problems and dialup speeds again :-(

1980 posts

Uber Geek
+1 received by user: 318

Lifetime subscriber

  Reply # 300212 18-Feb-2010 19:21
Send private message

I wouldn't report it. The customer service people appear clueless, I was simply told that I must be mistaken and that such things can't happen. The issue then became level 3 and still nothing changed for weeks. The level 3 people were meant to call (don't ask me why) but never did. As for my promised refund, I'm apparently the idiot again yet they can't explain how I received a letter.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


113 posts

Master Geek
+1 received by user: 28


  Reply # 300249 18-Feb-2010 22:40
Send private message

Ditto. No usage recorded since my plan rolled over on the 13th.

Even better than the 3months of free uploads!


83 posts

Master Geek
+1 received by user: 1


  Reply # 300969 22-Feb-2010 12:55
Send private message

My usage has suddenly gone to levels way beyond what I would expect (3.3GB on a day I was expecting about 1.8GB), it all seems awfully similar to what happened before Telecom admitted a problem with their meter at the end of last year.

I'm currently on the phone to Telecom about it, so far 50min in and the phone tech only just got that I was trying to say my usage is higher than it should be.

281 posts

Ultimate Geek
+1 received by user: 8


  Reply # 300982 22-Feb-2010 13:34
Send private message

tumnasgt: My usage has suddenly gone to levels way beyond what I would expect (3.3GB on a day I was expecting about 1.8GB), it all seems awfully similar to what happened before Telecom admitted a problem with their meter at the end of last year.

I'm currently on the phone to Telecom about it, so far 50min in and the phone tech only just got that I was trying to say my usage is higher than it should be.


Obvious things to get out of the way:

Have you checked that your Wireless is secure?
Do you have more than 1 machine using the connection?
Have you taken into account that the free uploads promo ended 31st January?
Does your usage the day before look right? (Can be a 4 hour lag for usage, so records the day after)

If you are only using the 1 machine, try downloading Networx (free) to locally measure your usage and compare to the Telecom usage meter, makes it very easy to prove there is something wrong if you have that kind of data (Networx works with multiple machines on the one connection as well, just a little more complex to setup).

245 posts

Master Geek
+1 received by user: 10

Trusted

  Reply # 300997 22-Feb-2010 13:59
Send private message

tumnasgt: My usage has suddenly gone to levels way beyond what I would expect (3.3GB on a day I was expecting about 1.8GB), it all seems awfully similar to what happened before Telecom admitted a problem with their meter at the end of last year.

I'm currently on the phone to Telecom about it, so far 50min in and the phone tech only just got that I was trying to say my usage is higher than it should be.


That usage problem in Nov-Dec last year is definitely 100% gone, the equipment causing the fault was removed.

As far as your usage goes, check to see if its mostly upload and let me know if thats the case ...

Thanks.




Tarawera Ultra 2015 done, bring on 2016

83 posts

Master Geek
+1 received by user: 1


  Reply # 300998 22-Feb-2010 14:01
Send private message

Have you checked that your Wireless is secure?
Yes, WPA2-PSK and MAC control list.
Do you have more than 1 machine using the connection?

I have 6 computers including the server
Have you taken into account that the free uploads promo ended 31st January?
Yes
Does your usage the day before look right? (Can be a 4 hour lag for usage, so records the day after)
Friday is almost exactly what I expected, Saturday was the 3.3GB, and 130MB for yesterday, the whole family was being careful, which would normally mean around 90MB.


As for tracking, I have an Untangle server which all the computers go through, the daily reports show data for the last week though, which makes day by day tracking hard. As for the last week, Untangle says there was an average of 896MB per day, whereas Telecoms data says 1101MB/day, making my estimate about right (difference of 1438MB for the week).

83 posts

Master Geek
+1 received by user: 1


  Reply # 301003 22-Feb-2010 14:11
Send private message

Actually, as soon as I clicked submit, I realised I can work it out by day, with an error margin of ~50MB either way (shows average data rate for the day in kB/s).

For 3 days (a couple of days apart each) at the beginning of the month, it is correct within the 50MB margin, for the Saturday that Telecom has 3630.88MB (up and down, like my server reports), my server says 2160MB. With yesterday having such a small usage, it's hard to tell, the server works out as 100MB for the day, which is within the margin of error.

The tech on the phone said that I will be given a credit for 1.5GB of usage against my overage, so I'll just be careful until Thursday. After that I'll start checking my own data against telecom's on a daily basis, so I can contact them again should there be more weird usage.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.