Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
6 posts

Wannabe Geek


  Reply # 309301 19-Mar-2010 22:43
Send private message

It's been happening again tonight and last night :(

21 posts

Geek


  Reply # 309947 22-Mar-2010 20:58
Send private message

Yep, looks like Telecom has buggered up again...
I don't suppose anyone has a direct number to get through to at least the 2nd tier call centre support? I really don't want to do the whole restart your PC and modem 17 times process with someone who has no idea what I am talking about...

1888 posts

Uber Geek
+1 received by user: 316


  Reply # 309984 22-Mar-2010 22:12
Send private message

Unfortunatly, they have to try and make you hang up in frustration before they hand you over to the important people, haha.

I've got it crap too. Ping to Aussie is over 140+ (usual is 35-45) Downloaded a 1.44MB game update. It took about 50 mins as it was going at 300 or so bits per second.

Tried to do a speedtest but that failed. Lines are fine, router is fine...Telecom, well...No.





Sometimes what you don't get is a blessing in disguise!

255 posts

Ultimate Geek
+1 received by user: 1


  Reply # 310077 23-Mar-2010 09:42
Send private message

Yeah another crap night of gaming last night. Was AWEFUL... 600ms pings to another auckland ip address. everything else seems fine! browsing, downloading, all good but ping times are aweful. Man I hope they do something about it some time soon of i'm off to find another ISP.

255 posts

Ultimate Geek
+1 received by user: 1


  Reply # 310083 23-Mar-2010 09:55
Send private message

Cameron1991: Yep, looks like Telecom has buggered up again...
I don't suppose anyone has a direct number to get through to at least the 2nd tier call centre support? I really don't want to do the whole restart your PC and modem 17 times process with someone who has no idea what I am talking about...

255 posts

Ultimate Geek
+1 received by user: 1


  Reply # 310084 23-Mar-2010 09:55
Send private message

Cameron1991: Yep, looks like Telecom has buggered up again...
I don't suppose anyone has a direct number to get through to at least the 2nd tier call centre support? I really don't want to do the whole restart your PC and modem 17 times process with someone who has no idea what I am talking about...

255 posts

Ultimate Geek
+1 received by user: 1


  Reply # 310085 23-Mar-2010 09:55
Send private message

Cameron1991: Yep, looks like Telecom has buggered up again...
I don't suppose anyone has a direct number to get through to at least the 2nd tier call centre support? I really don't want to do the whole restart your PC and modem 17 times process with someone who has no idea what I am talking about...

255 posts

Ultimate Geek
+1 received by user: 1


  Reply # 310086 23-Mar-2010 09:55
Send private message

Cameron1991: Yep, looks like Telecom has buggered up again...
I don't suppose anyone has a direct number to get through to at least the 2nd tier call centre support? I really don't want to do the whole restart your PC and modem 17 times process with someone who has no idea what I am talking about...

77 posts

Master Geek


  Reply # 310087 23-Mar-2010 09:56
Send private message

Is there any official word on what the issue is?  Assuming there is an issue of course.
I use wowtunnels, and normally get 180-220ms on WoW.  Last night though, I was getting 500-1000ms. 
Connecting directly without wowtunnels got me 1000ms+.
I am not on BigTime, I'm on the 20Gb Adventure plan and have not had any major lag issues with Telecom for months.  Hopefully it goes back to normal tonight as 1000ms makes for a very painful gaming experience.

255 posts

Ultimate Geek
+1 received by user: 1


  Reply # 310095 23-Mar-2010 10:12
Send private message

ok so i leanrt the hard way that quoting doesn't seem to work for me...


Cameron1991: Yep, looks like Telecom has buggered up again...
I don't suppose anyone has a direct number to get through to at least the 2nd tier call centre support? I really don't want to do the whole restart your PC and modem 17 times process with someone who has no idea what I am talking about...

If you call with a very technical question right off the bat and are persistant with it they will pass you off moderately quickly, by that I mean they will STILL put you on hold 2-3 times while they look thru their manuals and a further 20 minute wait untill you get to talk to a someone who can hold an english conversation but it'll be worth it.

I find their T1 desk extremely unwilling to pass you on, or even to talk to another person on the same desk, are they paid by commission or something?!

Just keep asking the same question, then ask for someone who can help you if they cannot, If you confuse them enoughh they will let you  pass =)

11 posts

Geek


  Reply # 310302 23-Mar-2010 17:03
Send private message

i finaly now jsut get passed straight through to t2 support..

i spoke to somone over there i forgot his name he reconfigurted my line profile  and did a port reset and it has so far touch wood it has been great im getting amazingly good speeds even tho im still using my adsl 1 router .   i have an adsl 2 router on order not a stupid dlink thing a real layer 3 device


i have been tiold i should expect to get speeds of 15-20meg with the new adsl 2 router we will see .


ill keep u posted

11 posts

Geek


  Reply # 310372 23-Mar-2010 20:36
Send private message

its back to rubish again tonight still on hold for t2 helpdesk (atleast  they transfered me straight there )

11 posts

Geek


  Reply # 310384 23-Mar-2010 21:00
Send private message

After a lenghty chat with a T2 support person at xtra they told me what the problem is .

The issue :

There is a Fault in one of the Cards in A router at Global gateway  

What is being done :

Global Gateway replaced the card which they thought had a memory leak last wednesday and had beleived this had resolved the problem

However the fault re occured 3 day later on  Sunday the 21st

Currently GlobalGateway are investigating the cause of this fault there also is no ETA but are hopefull to have the fault resolved as soon as possible

Furthere actions to get this resolved :

The Best thing for anyone with this fault (High MS/Ping  )  and slow interenational traffic, to do is

Log a fault with Xtra (i know its a pain )  get the refrence Number and provide tracert's this will help the more people who advise there is a problem the higher priority that this will get)



60 posts

Master Geek


  Reply # 310385 23-Mar-2010 21:00
Send private message

Yep, the last nights have been the same. The issue isn't going away.

134 posts

Master Geek


  Reply # 310391 23-Mar-2010 21:05
Send private message

Yes i have been to trying to play online games, a bit of a headache at the moment.

I am on big time ( So i should expect high pings blah blah ) Been with Big time since the start never had any ping problems until this all started. Seems to be fine in the mornings but any time from 5:30pm onwards for me its just worthless trying to play

Some days i connect to a game ( Doom , WoW or even any other FPS ) i start off fine. then as time goes on my ping slowly gets higher and higher.

It's been fine off and on last few days but tonight its rubbish don't really expect to play with those pings 1000ms +

Can't be bothered with ringing and complaining because with the plan that i am on they will say you should expect that. but meh

I know for sure its not my modem or anything due to my connection as yet the same with everyone else's is pinging fine to Local Severs 

I guess we have to wait...... 

1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.