Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek


Topic # 59189 29-Mar-2010 19:48
Send private message

Hi all :)

I have checked out the website and am pretty sure my problem is different (have gone through other posts about MMS errors but mine does not seem to be the same or fixed by doing anything suggested in other posts).

So my problem is:

I have a Nokia E75 with a Telecom XT sim (i.e. was not purchased from a Telecom store but got a Telecom SIM in it).

I can send txts with no attachments, go on the internet, use wap, go onto tworld, send emails, make phone calls etc BUT when it comes to MMS i have a problem: I can receive MMS but cannot send MMS :(

When I first put the SIM in the wap etc would not work and got that to work after looking at one of the other posts but cannot send MMS. This seems kinda odd cos I can receive them and wap/ internet works fine and they work the same way right??

Is there anything different about sending settings on a Nokia E75 that I am missing?? When I try to send a MMS it goes into the outbox and say waiting, then sending, then sending failed. When I go into the error details all it says is 'multimedia message error, multimedia message not found' ... any idea what this would mean? I've tried using images that are in my phone memory, micro sd card memory and even replying to an mms i receive fails.

Any suggestions would be really appreciated

thanks!

Create new topic
104 posts

Master Geek


Reply # 312568 29-Mar-2010 20:12
Send private message

You could try the following (Thanks to NealR)

Access Point Name (APN): wap.telecom.co.nz (aka TelecomContent)
Data Bearer: Packet Data
User Name: (leave blank)
Password: 
Home Page: http://myhomepage
Proxy IP Address: 210.55.11.73
Proxy Port: 80
Proxy Secure Port: 8080

MMS settings are the same as those above EXCEPT the Home Page is changed to http://lsmmsc.xtra.co.nz

For PDA devices;
Access Point Name (APN): wap.telecom.co.nz (aka TelecomContent) or internet.telecom.co.nz (aka TelecomData)
Data Bearer: Packet Data
User Name: (leave blank)
Password: 
Home Page: http://pdaportal.telecom.co.nz



5 posts

Wannabe Geek


Reply # 312576 29-Mar-2010 20:32
Send private message

Thanks for the reply. This is the info i have already used that I found on another post to get wap to work and enabled me to receive mms but i cannot receive with these settings.

In my APN Multimedia Message settings I have the following (in order they appear):

Connection Name: TelecomMMS
Data bearer: Packet Data
Access point name: wap.telecom.co.nz
User Name: none
Prompt password: no
Password:
Authentication: Secure
Homepage: http://lsmmsc.xtra.co.nz
Use access point: After confirmation


and then in Advanced Settings I have

Network type: IPv4
Phone IP address: Automatic
DNS address: Automatic
Proxy Server Address: 210.55.11.73
Proxy port number: 8080

so with these settings I can receive fine and do absolutely everything else but send MMS - I have tried doing things like changing the authentication to normal and proxy port number to 80 but nothing seems to help - any more ideas?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.