Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
4 posts

Wannabe Geek


  Reply # 358000 28-Jul-2010 22:38

I'm on Pro so I guess the slowness has nothing to do with our plans.

677 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 358013 28-Jul-2010 23:02
Send private message

cafeg: I just went to http://ipchicken.com/
And it said I was also on the cache farm the first time I went there.
But when I did a CTRL refresh it came up with my right IP that I am connected on.

I Have also noticed slowness tonight and I'm not on Big time, I'm on explorer..



If you recall the IP or the Name that you were shown then please PM me the details with example sites you are having issues browsing.

Regards

Paul




meat popsicle

54 posts

Master Geek
+1 received by user: 1


  Reply # 359215 30-Jul-2010 07:02
Send private message

Having all kinds of issues this morning. Facebook won't load any images and Yahoo failed to load css. I'm even missing some buttons on this forum...

Oh snap - Google search gives me the following error:

" Network Error (tcp_error)

A communication error occurred: ""
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact your network support team. "

My external IP is 125.238 so I'm guessing I'm not using any cache. But I am using OpenDNS servers. On the BigTime plan here too.

677 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 359241 30-Jul-2010 07:20
Send private message

My external IP is 125.238 so I'm guessing I'm not using any cache. But I am using OpenDNS servers. On the BigTime plan here too.


Using external DNS servers can have an impact, are you able to test using the Telecom DNS servers to see if that resolves your issue?

Regards

Paul




meat popsicle

54 posts

Master Geek
+1 received by user: 1


  Reply # 359266 30-Jul-2010 07:43
Send private message

That fixed it - but I'm also using the OpenDNS parental controls. Will external DNS be restored in the near future?

677 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 359296 30-Jul-2010 07:57
Send private message

Thanks for checking that.

I will have to look into the issue and see what can be done.

As a general disclaimer, using external DNS servers means that you are unlikely to be served from local akamai or google caches in our network, this can have an impact on youtube speed and access to some sites that have content delivered by akamai.

Sorry i don't have an immediate answer for you.

Regards

Paul




meat popsicle



40 posts

Geek
+1 received by user: 2


  Reply # 361172 1-Aug-2010 19:57
Send private message

hello. the pattern for me seems to be that my internet starts going slow at around 6pm onwards which i assume is the busiest time? it's a very recent problem, could it be anything to do with the ending of big time? on pro here.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.