Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
115 posts

Master Geek


  # 371566 23-Aug-2010 15:45
Send private message

@kneecap - I mean it's the same problem as with other sites, bits of it load and bits don't.

13 posts

Geek


  # 371571 23-Aug-2010 15:47
Send private message

Julianz - I understand now what you mean.


Thank You

 
 
 
 


4 posts

Wannabe Geek


  # 371575 23-Aug-2010 15:51
Send private message

julianz: @kneecap - I mean it's the same problem as with other sites, bits of it load and bits don't.


same i think theres a problem with the cache servers. telecom is going to assign me with a static ip outside the cache range to see if this works.... ill let you know. they said they would call me back in 5min... that was 30 min ago 

13 posts

Geek


  # 371583 23-Aug-2010 15:55
Send private message

Sounds great, hope it works for you, fingers crossed. By the way - how do you get a static IP address? I'm just a normal user 1 laptop that's it, if it works for you, maybe static Ip the way to go? Anyway, will wait till i hear how it went.

677 posts

Ultimate Geek

Trusted

  # 371593 23-Aug-2010 16:04
Send private message

Hi All,

To be able to help i need more information.
If you are having issues that you believe are related to Caching then can you please PM me some details like the following:

*Time of day
*FULL URL
*Any actions to replicate the fault
*DNS IP of primary and secondary you are using
*The IP you have when the error occurred

This information will help us track where the issue is located and if it is a caching issue or something else.

Regards

Paul




meat popsicle

13 posts

Geek


  # 371607 23-Aug-2010 16:11
Send private message

Hi ptinson, how do I PM you? sorry Im new.


262 posts

Ultimate Geek
Inactive user


  # 371608 23-Aug-2010 16:12
Send private message

neowin and smallworld load fine for me and i'm going through the cache

I saw someone mention on another forum to try disable any SPI based firewalls you have and seeing if that fixes the issue

I don't know how many times ptinson has asked for the same information yet people keep posting generic "waa sites don't load or partially load"

 
 
 
 


4 posts

Wannabe Geek


  # 371614 23-Aug-2010 16:16
Send private message

just recieved call back from telecom there is a problem with the cache servers which is being escalated now. so i guess time will tell hopefully they will route our traffic around the cache servers in the meantime but who knows. rep said he will call be back in 1 hr

898 posts

Ultimate Geek

Trusted

  # 371619 23-Aug-2010 16:22
Send private message

I'm on Pro plan and have had problems all day.  Logitech remote software can't connect for firmware updates, popcorn hour can't connect for firmware updates, web browsing is completely hit and miss with some sites not loading at all.  Very frustrating.

500 posts

Ultimate Geek

Lifetime subscriber

  # 371688 23-Aug-2010 17:31
Send private message

Since early this morning, I've not been able to access Twitter reliably through my regular Twitter client on my PC. Mentions seem to work, but the main timeline often does not.

This being Twitter-related, I originally thought it was just Twitter being its problematic self, but they're normally pretty good with reporting issues and none were being reported. So I logged in with my Telecom Mobile card, and the client sprang to life and delivered all the tweets I'd been missing.

I did tests and saw my static IP had been switched to the cache, so I called Telecom and asked if the caching may be the cause although I thought it unlikely. The rep was very good and gave me a test account to log in with, outside the cache range. That worked and I was able to use my Twitter client.

He said others had reported similar issues so didn't seem keen to give me a different IP or opt this one out, so it's back to my own log-in now and no Twitter access through that client.

Also I had a page for work that wouldn't load today but would on my mobile card, although that one seems resolved at present.

Hopefully they can get this sorted soon.




Jonathan


262 posts

Ultimate Geek
Inactive user


  # 371700 23-Aug-2010 17:43
Send private message

kneecap: Hi ptinson, how do I PM you? sorry Im new.



Click the email button, not sure why they call it email when it's actually a PM 

13 posts

Geek


  # 371704 23-Aug-2010 17:50
Send private message

@Raab Thanks for that info.

UPDATE: Sites i had problems with appear to load fine again - The problem appears fixed.
Thank You Telecom.

Hope for everyone else it is fixed or close to it

cheers
brad

677 posts

Ultimate Geek

Trusted

  # 371705 23-Aug-2010 17:52
Send private message

kneecap: @Raab Thanks for that info.

UPDATE: Sites i had problems with appear to load fine again - The problem appears fixed.
Thank You Telecom.

Hope for everyone else it is fixed or close to it

cheers
brad


That is good.
Please PM me with any details if the fault recurs.

Regards

Paul




meat popsicle

898 posts

Ultimate Geek

Trusted

  # 371715 23-Aug-2010 18:03
Send private message

The problem is still present for me.  Is anybody with a logitech universal remote able to and on the Pro plan with a static IP able to use the logitech software?

I noticed my speedtouch modem can't connect to the DNS servers (see attached pic) is this normal? 
https://cdn.geekzone.co.nz/imagessubs/blog07ab9fca4153febadd326fcdaed288f0.jpg  

94 posts

Master Geek


  # 371727 23-Aug-2010 18:17
Send private message

ptinson: Hi All,

To be able to help i need more information.
If you are having issues that you believe are related to Caching then can you please PM me some details like the following:

*Time of day
*FULL URL
*Any actions to replicate the fault
*DNS IP of primary and secondary you are using
*The IP you have when the error occurred

This information will help us track where the issue is located and if it is a caching issue or something else.

Regards

Paul


Hi P,

Create Failure scenario
Launch browser
Enter http://www.linkedin.com into the browser and press enter.
Outcome: This is resolved to LinkedIn, however the page times-out at static02.linkedin.com

Anyhow -

When: 6.02pm, 23 August 2010

Broadband: Pro
ISP: Xtra, Dynamic IP address

IP Address: 122.57.34.213 (I'll manually cycle off of this address after this post tho...)

Status Connected DSL
Connection Type PPPoA ATM
IP Address 122.57.34.213
Default Gateway 125.237.255.1

DNS: 202.27.158.40, 202.27.156.72

If you want HTTP fox let me know how to get it to you (paste in here isn't pretty).


Create Success scenario
Launch browser
Enter that's funny considering your problem: http://www.productsandservices.bt.com/consumerProducts/displayCategory.do?categoryId=CON-BTLIFE-I
Outcome: No problem


1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.