Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
4 posts

Wannabe Geek


  Reply # 439762 15-Feb-2011 12:53
Send private message

Slingshot ok, but what about telecom with DNS's set to 8.8.8.8 and 8.8.4.4?

Still doesn't work here with telecom set to use those DNS addresses...

60 posts

Master Geek


  Reply # 439764 15-Feb-2011 13:00

I tried google DNS as posted in here and default DNS, neither work for me.

Im on the new total home 80 gig plan



496 posts

Ultimate Geek
+1 received by user: 49


  Reply # 439768 15-Feb-2011 13:03
Send private message

lifehacker.com won't seem to load for me either. It seems to be waiting on google.com

BDFL - Memuneh
61021 posts

Uber Geek
+1 received by user: 11850

Administrator
Trusted
Geekzone
Lifetime subscriber

68 posts

Master Geek


  Reply # 439770 15-Feb-2011 13:05
Send private message

seamonkey: I tried google DNS as posted in here and default DNS, neither work for me.

Im on the new total home 80 gig plan


You may want to try and edit your network settings manually (on your computer and not on the router), and configure them to use only Google DNS servers ... (8.8.8.8 and 8.8.4.4).

Meow
7618 posts

Uber Geek
+1 received by user: 3702

Moderator
Trusted
Lifetime subscriber

  Reply # 439771 15-Feb-2011 13:08
Send private message

Make sure you are only using Google DNS (Not the Telecom ones)
This seems to fix the issue for now, you should change these back once the issue is resolved so youtube caching etc all work.




1874 posts

Uber Geek
+1 received by user: 84

Trusted

  Reply # 439772 15-Feb-2011 13:08
Send private message

Set static dns to the "old" alien xtra dns server, this has resolved it for the 3 people i have had ring so far today.. There is something up with the defualt dns servers they use in the broadband router, setting it to the following dns will use there backup dns servers which don't have the same problems.

202.27.184.3
202.27.184.5


172 posts

Master Geek


  Reply # 439774 15-Feb-2011 13:08
Send private message

Just tried http://kiwi-air.co.nz on telecom connection and no problems accessing.

Auckland PAK using telecom 202.27.158.40 and 202.27.156.72 dns servers
whatismyip.com doesn't indicate access through the cache farm

Cheers 



496 posts

Ultimate Geek
+1 received by user: 49


  Reply # 439777 15-Feb-2011 13:12
Send private message

For the technically challenged - how does one change DNS on a Thompson modem?

1874 posts

Uber Geek
+1 received by user: 84

Trusted

  Reply # 439778 15-Feb-2011 13:14
Send private message

Dont change it on the router. Change it in your network settings on your pc. Its in the ipv4 properties of your network connection

4 posts

Wannabe Geek


  Reply # 439780 15-Feb-2011 13:17
Send private message

Oldhat: Just tried http://kiwi-air.co.nz on telecom connection and no problems accessing.

Auckland PAK using telecom 202.27.158.40 and 202.27.156.72 dns servers


Well, that's weird. Just tried it with those DNS's set and google.com works, but still no metvuw.com, guruce.com or kiwi-air.co.nz and youtube loads but no thumbnails on the video's.

So, the above DNS addresses show the exact same behavior as the Google DNS addresses. This seems to indicate Telecom definitely has a problem with DNS at the moment but it extends further than just DNS...


 

81 posts

Master Geek
+1 received by user: 5


  Reply # 439782 15-Feb-2011 13:21
Send private message

I haven't changed my DNS settings and Google appears to be working for me now. YouTube still isn't working however..



496 posts

Ultimate Geek
+1 received by user: 49


  Reply # 439783 15-Feb-2011 13:21
Send private message

garvani, not sure where that is either...lol
I'm using a Thompson (wired) modem, which I have hooked up to an Apple Airport Express. My PC doesn't have built-in wireless, so I'm using a D-Link DWA-125 adapter that plugs into the USB port. So, it doesn't appear in the Windows Network list.

1937 posts

Uber Geek
+1 received by user: 53
Inactive user


  Reply # 439786 15-Feb-2011 13:25
Send private message

garvani: Dont change it on the router. Change it in your network settings on your pc. Its in the ipv4 properties of your network connection

Isn't it possible to change the DNS on the router and therefore avoid the need to change it on every single device that connects to it?

I'm using an RTA1320 with Apple Airport Extreme Base Station

1874 posts

Uber Geek
+1 received by user: 84

Trusted

  Reply # 439787 15-Feb-2011 13:25
Send private message

it will still appear in your network list..
If your using vista or win7 goto: start button, control panel, network and sharing centre, then on the left "change adapter settings", in the list you will see wireless network connection with your dlink dwa-125, right click and goto properties, double click internet protocol version 4, and click use the following dns server, type in the numbers i gave you then click ok..

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.