Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




502 posts

Ultimate Geek
+1 received by user: 16


Topic # 81875 19-Apr-2011 17:00
Send private message

Hi All, my exchange has already been upgraded to ADSL2+ but there has been no change in the speed, router still syncs at 8128kbps/608kbps. Is it my router?? It's Netgear DG834G v3, as per the specs it is supposed to a ADSL2+ router? Firmware version V4.01.40. DSL mode in router settings is already ADSL2+

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4
307 posts

Ultimate Geek
+1 received by user: 38


Reply # 460578 19-Apr-2011 17:07
Send private message

Im in Dannemora Botany, cabinet was apparently upgraded to ADSL2+ on 8th April, however not yet migrated.

Even though Telecom site lists my cabinet as ADSL2+, apparently it takes some time from when the work on the cabinet is complete before the actual migration takes place.

At first I thought it was my Linksys Router, but tried a friends Telecom supplied ADSL2 modem, and still only received ADSL1 speeds.

 

635 posts

Ultimate Geek
+1 received by user: 163

Trusted
Spark NZ

  Reply # 460579 19-Apr-2011 17:08
Send private message

Migration to ADSL2+ is usually done in two phases:

1/ Move everyone onto the new ADSL2+ node (with ADSL1 profiles)

2/ Switch everyone over to ADSL2+

 

You may not have had both done yet.  Whereabouts in NZ are you?




My views are my own, and may not necessarily represent those of my employer.

 
 
 
 




502 posts

Ultimate Geek
+1 received by user: 16


  Reply # 460582 19-Apr-2011 17:12
Send private message

I'm in Dannemora and from the reply I got form Telecom it seems upgrade has been completed - 
Thank you for contacting Telecom.

I can confirm that the exchange that you are running off is ADSL2+. The thing to check is your modem as to weather it is an ADSL2 modem or not, if not I can send one out to you at a cost of $99 and just add that to your next bill. 

2751 posts

Uber Geek
+1 received by user: 207


  Reply # 460588 19-Apr-2011 17:44
Send private message

Well if it's anything like some of the ADSL2+ upgrades we've had up here around Whangarei then it could be a compatibility problem with your router and the equipment in the cabinet.

I've come across a few clients, who had ADSL2+ routers, that wouldn't connect at ADSL2+ speeds.
Changed their router and it worked great.
Tested their ADSL2+ routers at our workshop, which is on a different cabinet, and they would work fine.




20029 posts

Uber Geek
+1 received by user: 3708

Trusted
Subscriber

  Reply # 460721 19-Apr-2011 23:24
Send private message

Or it could be like me here with good attenuation now, but inexplicably limited to 12 megs unless I tweek the SNR, when I can get it up to 14. ISP wont log to telecom because they say its fine, and telecom wont look into it as I am not a customer. Sigh.




Richard rich.ms

275 posts

Ultimate Geek
+1 received by user: 27


  Reply # 460986 20-Apr-2011 16:09
Send private message

My friend in Dannemora was informed that cabinetisation was done too, but still on ADSL1 speeds. New linksys router too, but only syncing at 7520/448.
I tried forcing the router into ADSL2+ mode but it doesn't sync, I have to set it back to Multimode to work.
As you say telecom wholesale map says speeds should be ADSL2.
I suspect its a matter of waiting.



502 posts

Ultimate Geek
+1 received by user: 16


  Reply # 461736 23-Apr-2011 09:48
Send private message

After advise form someone I called telecom to check my profile, I was still stuck on ADSL1 profile, they have changed it manually to ADSL2+ and now my modem syncs at 22MB but speedtest results still the same as before, around 7MB, at my friend's place near to my house, same modem syncs at 14MB but speedtest shows around 13MB?? Telecom says speedtest.net results are not reliable.

Not sure what's going on

635 posts

Ultimate Geek
+1 received by user: 163

Trusted
Spark NZ

  Reply # 461740 23-Apr-2011 10:21
Send private message

They've probably only set the port profile not the rate limiting profile at the BRAS.  Call 'em again.

If you get no joy, PM me, and I'll see what I can do.




My views are my own, and may not necessarily represent those of my employer.



502 posts

Ultimate Geek
+1 received by user: 16


  Reply # 461742 23-Apr-2011 10:29
Send private message

cbrpilot: They've probably only set the port profile not the rate limiting profile at the BRAS.  Call 'em again.

If you get no joy, PM me, and I'll see what I can do.

I have sent reply to your PM, sorry didn't see it so have told you the whole story again in PM, lol. Should I call them again or wait for you to check first. Line Details in PM

307 posts

Ultimate Geek
+1 received by user: 38


Reply # 461744 23-Apr-2011 10:57
Send private message

Im in Dannemora with a linksys WAG160N ADSL2+ router, unable to sync at ADSL2+?

Only working in multimode, 7616kbps down, 816kbps up.

Could it be that my profile is set to ADSL1?

307 posts

Ultimate Geek
+1 received by user: 38


  Reply # 461828 23-Apr-2011 17:45
Send private message

unlocker: After advise form someone I called telecom to check my profile, I was still stuck on ADSL1 profile, they have changed it manually to ADSL2+ and now my modem syncs at 22MB but speedtest results still the same as before, around 7MB, at my friend's place near to my house, same modem syncs at 14MB but speedtest shows around 13MB?? Telecom says speedtest.net results are not reliable.

Not sure what's going on


I emailed Telecom this afternoon after reading your post,

Within a hour of my email, I received a reply, advising that my profile was also not set correctly.

The change was done instantly, I needed to restart my modem.

I can now sync selecting ADSL2+, and my line speed has gone to 19147kbps down / 940kbps up, so definitely no longer on ADSL1.

Very pleased, after all that, the modem I have is compatible, saving me around $130!!.


Thankyou to the kind person at the other end of the Telecom email helpdesk who resolved my issue! 



502 posts

Ultimate Geek
+1 received by user: 16


  Reply # 461863 23-Apr-2011 20:04
Send private message

gmball:
unlocker: After advise form someone I called telecom to check my profile, I was still stuck on ADSL1 profile, they have changed it manually to ADSL2+ and now my modem syncs at 22MB but speedtest results still the same as before, around 7MB, at my friend's place near to my house, same modem syncs at 14MB but speedtest shows around 13MB?? Telecom says speedtest.net results are not reliable.

Not sure what's going on


I emailed Telecom this afternoon after reading your post,

Within a hour of my email, I received a reply, advising that my profile was also not set correctly.

The change was done instantly, I needed to restart my modem.

I can now sync selecting ADSL2+, and my line speed has gone to 19147kbps down / 940kbps up, so definitely no longer on ADSL1.

Very pleased, after all that, the modem I have is compatible, saving me around $130!!.


Thankyou to the kind person at the other end of the Telecom email helpdesk who resolved my issue! 

Thats good new, can you please post your speedtest.net results as modem syncing at adsl2+ speeds doesn't necessarily mean that your speed is also going to be adsl2+. Modem sync rate only means what your line is capable of, telecom can still limit it and that's what's happened in my case. Profile changed but still not on ADSL2+ as profile needs to change at few places in their server etc.

307 posts

Ultimate Geek
+1 received by user: 38


  Reply # 461866 23-Apr-2011 20:15
Send private message

unlocker:
gmball:
unlocker: After advise form someone I called telecom to check my profile, I was still stuck on ADSL1 profile, they have changed it manually to ADSL2+ and now my modem syncs at 22MB but speedtest results still the same as before, around 7MB, at my friend's place near to my house, same modem syncs at 14MB but speedtest shows around 13MB?? Telecom says speedtest.net results are not reliable.

Not sure what's going on


I emailed Telecom this afternoon after reading your post,

Within a hour of my email, I received a reply, advising that my profile was also not set correctly.

The change was done instantly, I needed to restart my modem.

I can now sync selecting ADSL2+, and my line speed has gone to 19147kbps down / 940kbps up, so definitely no longer on ADSL1.

Very pleased, after all that, the modem I have is compatible, saving me around $130!!.


Thankyou to the kind person at the other end of the Telecom email helpdesk who resolved my issue! 

Thats good new, can you please post your speedtest.net results as modem syncing at adsl2+ speeds doesn't necessarily mean that your speed is also going to be adsl2+. Modem sync rate only means what your line is capable of, telecom can still limit it and that's what's happened in my case. Profile changed but still not on ADSL2+ as profile needs to change at few places in their server etc.


Our sync rates are definitely ADSL2+, but our speedtest results are only around 7mbps to NZ Servers.

So obviously in the same situation as you... 

307 posts

Ultimate Geek
+1 received by user: 38


Reply # 462121 25-Apr-2011 12:31
Send private message

Now fully migrated, with ADSL2+ speeds:

National


International:

Sydney

LA 

Being a public holiday today, I would expect international speeds to be better outside peak holiday times.. 



502 posts

Ultimate Geek
+1 received by user: 16


  Reply # 462123 25-Apr-2011 12:40
Send private message

How did you manage that?who did you speak to and what did you tell them?? I was told that the team who can do won't be back till Tuesday?

 1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07


Free gig-enabled WiFi network extends across Dunedin
Posted 17-Aug-2017 17:04


Samsung expands with connect Gear S3 Frontier
Posted 17-Aug-2017 15:55


Fact-checking Southern Cross Next cable is fastest to USA
Posted 17-Aug-2017 13:57


Thurrott says Microsoft Surface is dead last for reliability
Posted 16-Aug-2017 15:19


LibreOffice 5.4 works better with Microsoft Office files
Posted 16-Aug-2017 13:32


Certus launches Cognition
Posted 14-Aug-2017 09:31


Spark adds Cambridge, Turangi to 4.5G network
Posted 10-Aug-2017 17:55


REANNZ network to receive ongoing Government funding through to 2024
Posted 10-Aug-2017 16:05


Chorus backhaul starts with 2degrees
Posted 10-Aug-2017 15:49


New Zealanders cool on data analytics catching benefit fraud
Posted 10-Aug-2017 09:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.