Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
6215 posts

Uber Geek
+1 received by user: 1027

Trusted
Lifetime subscriber

  Reply # 487783 30-Jun-2011 11:53
Send private message

Hmm, my data connection is working, I just can't check my usage (although i expect that *333 probably still works).

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 487785 30-Jun-2011 11:55
Send private message

Just logged into mbbmeter on two different machines (one internet, one internal) and it seems to work for me.

6215 posts

Uber Geek
+1 received by user: 1027

Trusted
Lifetime subscriber

  Reply # 487786 30-Jun-2011 11:56
Send private message

Yep, looks to be fixed now :)

191 posts

Master Geek
+1 received by user: 1


  Reply # 488197 1-Jul-2011 11:19
Send private message

plambrechtsen:
wlgspotter: I have a similar problem on one of my XT prepaid MicroSIM for my iPads too - it doesn't show the data usage, whole the other one is working fine!


If you could PM me your two numbers, i'll see if I can find out whats going on.



I've just PM-ed my number to you.  Your assistance is appreciated.

Cheers!

8 posts

Wannabe Geek


  Reply # 488214 1-Jul-2011 11:59
Send private message

Alexnz22: i am on prepay also and neither the telecom.co.nz/mbbmeter nor the sphone.telecom.co.nz/mobile/view/acount-info-view has been showing my usage for days


no change on my new plan for july...still no usage showing

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 488234 1-Jul-2011 12:32
Send private message

Alexnz22:
Alexnz22: i am on prepay also and neither the telecom.co.nz/mbbmeter nor the sphone.telecom.co.nz/mobile/view/acount-info-view has been showing my usage for days


no change on my new plan for july...still no usage showing


We're currently looking into this.  Could you also PM me your number so we can see if there is a consistent pattern.

If you click the Recent Activity tab in mbbmeter it does show the specific traffic you have generated.  Just trying to see why the main screen doesn't show the total.

191 posts

Master Geek
+1 received by user: 1


  Reply # 488263 1-Jul-2011 14:19
Send private message

Alexnz22:
Alexnz22: i am on prepay also and neither the telecom.co.nz/mbbmeter nor the sphone.telecom.co.nz/mobile/view/acount-info-view has been showing my usage for days


no change on my new plan for july...still no usage showing


It is the same for mine - no usage showing...

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 488346 1-Jul-2011 17:00
Send private message

wlgspotter:
Alexnz22:
Alexnz22: i am on prepay also and neither the telecom.co.nz/mbbmeter nor the sphone.telecom.co.nz/mobile/view/acount-info-view has been showing my usage for days


no change on my new plan for july...still no usage showing


It is the same for mine - no usage showing...


The issue is being worked on and I'm trying to find out an ETA as to when it will be fixed.




139 posts

Master Geek


  Reply # 488415 1-Jul-2011 20:19
Send private message

wei: Yeah I wasn't too impressed either. I'm just using up my credit, and I'm just going to tether my ipad through my android phone after that.?

Off topic, it's weird that the ipads don't allow downloads over 3G that are larger than 20mb,... trying to tell us how to use services we paid for, how righteous of them.


It a pain but set for the US Market aka AA&T etc.
XT & Voda have no say in the limit.

All my Internet is 3G :-) Just share it as WiFi via my Mac.

191 posts

Master Geek
+1 received by user: 1


  Reply # 494975 18-Jul-2011 20:24
Send private message

plambrechtsen:
wlgspotter:
Alexnz22:
Alexnz22: i am on prepay also and neither the telecom.co.nz/mbbmeter nor the sphone.telecom.co.nz/mobile/view/acount-info-view has been showing my usage for days


no change on my new plan for july...still no usage showing


It is the same for mine - no usage showing...


The issue is being worked on and I'm trying to find out an ETA as to when it will be fixed.





If there any update on this/ Any ETA on when this would be fixed?  I am still not seeing my usage on my account.


wei



12 posts

Geek


  Reply # 494986 18-Jul-2011 20:41
Send private message



If there any update on this/ Any ETA on when this would be fixed?  I am still not seeing my usage on my account.


Yeah I've given up... Luckily I have a 3G monitoring app on my ipad. Switching to 2degrees once all my credit have been used up.

 

191 posts

Master Geek
+1 received by user: 1


  Reply # 494990 18-Jul-2011 20:45
Send private message

wei:
Yeah I've given up... Luckily I have a 3G monitoring app on my ipad. Switching to 2degrees once all my credit have been used up.

 


May I know what is the name of the app that you are using?

I have used Consume before but gave up as it seemed that it was no longer working for XT at one stage...

wei



12 posts

Geek


  Reply # 495040 18-Jul-2011 22:11
Send private message

 
May I know what is the name of the app that you are using?

I have used Consume before but gave up as it seemed that it was no longer working for XT at one stage...

It's called dataman. I use the free version as it suffices to let me know how much data I've used. 

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 495336 19-Jul-2011 16:11
Send private message

I've chased it up a few times. It seems to be a more difficult issue than first expected. Ill chase up the two numbers i already have again.

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 500551 1-Aug-2011 20:24
Send private message

I've been away on holiday for the last two weeks but it looks like those accounts are sorted.

Anyone else who has an issue please PM me your mobile number and I can investigate.

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.